Previous 1 2 Next 19 Replies Latest reply: Aug 31, 2013 9:00 AM by rollosan
al2012xxx Level 1 (0 points)

Hi and thanks in advance for your time.


I just updated to Snow Leopard (see specs below).


I have been retrieving PDF documents from In short: you get a link, you click on it, the document appears as PDF, you save it as PDF from Safari.


After doing the update, now I can't save the PDF documents as I was able to do it before the update. I get the following message:

The document “english media kit.pdf” could not be exported as “english media kit”.


MacBookPro Intel Core 2 Duo

Safari 5.1.7

Running Snow Leopard 10.6.8

Adobe Reader 10.1.3

Preview 5.0.3

MacBook Pro (15-inch Early 2008), Mac OS X (10.6.8)
  • mcbuffy Level 4 (1,050 points)



    It seems it's a problem with plugin(s) from Adobe Reader.

    You can try that :

    1. Go to the folder : Your Hard Drive / Library / Internet Plug-ins.
    2. If you see a file with PDF in its name drag it to the trash.
    3. Quit and restart Safari to test with a PDF.
    4. If it works you can empty the trash.


    Hope this will help.

  • al2012xxx Level 1 (0 points)


  • ledi Level 1 (0 points)


  • painter63 Level 1 (0 points)

    I had this same issue after updating Adobe.  Removing the file with pdf in it's name fixed it.  Thanks!

  • jeyb4green Level 1 (0 points)

    I've been having this problem for a while. I've looked in my internet plug-ins folder, but only have two files, neither of which ends in .pdf.

    What should I do?

  • avidtb Level 1 (0 points)

    @jeyb4green i'm in the same boat. No files ending in .pdf in the internet plug-in folder. Just started happening today.

  • jgcobbs Level 1 (0 points)

    The two files I trashed were:


    - AdobePDFViewer.plugin

    - AdobePDFViewerNPAPI.plugin


    This fixed both the "Save As" issue I was having with Safari and viewing issues I was having in Firefox.

  • C D R Level 1 (0 points)



    Pl check what version of Safari that you are using currently.  If you are using the latest version Version 5.1.5 (7534.55.3), then when you open a pdf document in Safari you may not able to export of save as earlier.


    Just open the document and scroll down to the end of the document.


    You will find Save/Print/ PgUP/PGDn/Zoom In /Out functions .  Using the Save you can save the documents in whatever format that you would want too.


    Deepak Chandran & Apple Deepak Pune

  • md2112 Level 1 (0 points)

    I was able to save With CDR's reponse, on the far right of the tool bar I saw an Adobe symbol as well.

  • Chrismo69 Level 1 (0 points)

    Removing the files jgcobbs lists works for me, too.


    Like the two posts above jgcobbs', I too at first thought that I didn't have those files. Then I realized that I wasn't careful in opening the Library folder in Your Hard Drive, but rather I opened the Library folder on my user account folder.


    Now I'm wondering if I will lose some some kind of pdf functionality with those plug-ins missing. I'll be on the look-out for weirdness...


    Thanks mcbuffy and jgcobbs...I was really missing this feature!

  • CAPTJON Level 1 (5 points)


    I had the same problem and the solution worked for me. 


    A couple thoughts -

    The Internet Plugins folder that Mcbuffy is referring to is in the library folder associated with your drive, not the one under your user account.


    Also, the files may not END in pdf, they might just have PDF in the name.  I already trashed the ones (two) that were apparently the source of my problem so I don’t have the exact file names, but they both were Adobe files, both had PDF in the name and I do not think either actually ENDED with .pdf.


    Good luck!



  • CAPTJON Level 1 (5 points)

    EXCELLENT!  thanks

  • SecretSpi Level 1 (0 points)

    I just put one in the trash - AdobePDFViewerNPAPI.plugin but that seems to have worked.

  • 1pura Level 1 (0 points)

    Thank you! It helps!

Previous 1 2 Next