Previous 1 2 Next 25 Replies Latest reply: Mar 26, 2014 2:27 PM by hjd73 Go to original post
  • BusyLizzie Level 1 (0 points)

    Same issue Here!

  • rw_ Level 1 (0 points)

    Quit Mail.  Restart.  Fixed for me.

  • MJJ5 Level 1 (0 points)

    Same issue.  Ubelievable how bad their software is.

  • MisterFlower Level 1 (0 points)

    I have exactly the same problem as described above. What I can't understand is why nobody from Apple would come here to give us an answer...

  • guykirk Level 1 (0 points)

    I have the same issue of the bold line above the subject line and 2 line preview showing up the recipient name when I search using Mail v 6.3. Is there any fix for this yet as I don't want to have to keep restarting Mail to solve it.

  • vitlo Level 1 (0 points)

    I have the same problems and this is Mountain Lion. Any idea how to fix?! (I have tried to call Apple help and they said this is normal behavior! I could not beleive it.)

  • Bomiboll Level 1 (0 points)

    I have Mountain Lion

    The Sent folder shows  in bold letters the destination but the
    Sent Mail folder  is inconsistent in this respect since it shows in bold letters my own adress

    (which is redundant information) and below comes in ordinary letter the destination

    But this I consider a minor problem with Mail App. There are many other problems with it which I described in one of my topics.

  • hernlund Level 1 (0 points)

    I have the exact same problem, it is fixed temporarily by re-starting, but why should I have to re-start? Shouldn't this be an easy bug fix?

     

    Details...

    -Mail v6.5

    -Mac OS 10.8.4

  • Bomiboll Level 1 (0 points)

    I fixed it by simply deleteing the Sent Mail; to do this it is necessar to move all mails to Sent folder, then go to Gmail Setting - labels - and hide the IMAP.
    Now it is possible to delete the dammed Sent Mail box in Mail App. And with just one Sent box life is easier.  It shows the recipient in bold and on the first line, which pleases you.

  • Teymur78 Level 1 (0 points)

    Deleting the sent folder and then reloading it back into apple mail solved the issue for me too.

  • hjd73 Level 1 (5 points)

    rw_

     

    Thank you.

     

    Perfect.  Fixed the problem.  

     

    it is sad that Apple has software with this type of flaw, for at least two versions, and has not fixed it. 

     

    And this is only one of so many fixes that they seem to ignore.

Previous 1 2 Next