Previous 1 2 3 Next 67 Replies Latest reply: Jul 28, 2015 9:36 PM by Wadid
Morac Level 1 Level 1 (100 points)

Starting a few weeks ago, anytime I download anything in iTunes for Windows (I mainly download apps), a large percentage of them fail with a 3253 error.  I can keep clicking retry and eventually they will download.  I've also found that if I disable "allow simultaneous downloads", that I don't get the errors so the problem appears to be an issue with downloading multiple things at once.  I never used to have a problem with that, it just started up about 2 to 3 weeks ago.

 

I don't have any issues downloading apps to my iPad or iPhone, only on my PC.

 

I haven't made any changes to my system or router or anything.  Anyone have any idea how to fix this?


iPad 2, iOS 5.1.1, AT&T 64 GB
  • DemBones79 Level 1 Level 1 (0 points)

    I'm having the same exact issue.  Nothing has changed in my setup and now I am having difficulty in downloading tracks I just purchased.  I too noticed an improvement if I disabled the simultaneous download option.

     

    What is your ISP?  I'm on Verizon FiOS.

  • VectorVictor99 Level 1 Level 1 (0 points)

    Weird, I'm having the same issue as well--error code 3253 kept popping up when trying to download anything. Started with the iTunes 10.6.3.25 update, and when I was downloading updates for my apps (multiple downloads at once). 

     

    I haven't changed anything on my PC except for updating iTunes, and I had no problems before the 10.6.3.25 update.  I have Verizon FiOS as well, and plenty of bandwidth to handle something like downloading or updating more than one app at once.

  • suntan2007 Level 1 Level 1 (0 points)

    I am also having this problem after updateing to the latest iTunes yesterday (10.6.3.25).  Along with this problem, when I try to preview a song, it will play for about 7 sec and then stop.  I think perhaps a few bugs needed to be worked out before the update.

  • rossfromashburn Level 1 Level 1 (0 points)

    I've got this problem too, and I'm on FIOS as well. It's starting to sound like something to do with FIOS and the iTunes store. It just started a few weeks ago. I can keep retrying and eventually it works. These are "connection reset" errors. I should probably note that I'm running iTunes on Win7. I can't remember if the same error crops up when downloading on one of the macs.

    itunes errors.PNG

  • djskitzo Level 1 Level 1 (0 points)

    I have the same issue as well and I am on Comcasts 105 Mbps plan so not just FIOS.

  • Paul Mindolovich Level 1 Level 1 (0 points)

    So.... What's the answer to this issue? Apple, care to respond?

  • VectorVictor99 Level 1 Level 1 (0 points)

    The silence is indeed deafening, isn't it?

     

    And I've done everything from opening up iTunes to completely unrestricted access via firewall, run at the admin level, and still having problems with simultaneous downloads.  And it appears this isn't localized to just FiOS customers. 

     

    With the proliferation of competent first world data plans in the USA finally (read: >25Mbps Up/Down), I wonder if this is an attempt by Apple to throttle and they just failed in the execution or communication aspects of it?

     

    Also, here's what I posted in another thread about this:

     

    Is anyone else experiencing Error 3253 when trying to download multiple items from iTunes (regardless of content type)?

     

    I just updated iTunes today, and now I'm experiencing 3253 errors when trying to download multiple items at once. I can work around this issue by deselecting simultaneous downloads, but I would like the iTunes service to work the same as it did prior to my upgrade.

     

    Additionally, when I try to listen to a preview song, it will randomly cut out after 7 to 10 seconds--if I click to download again, sometimes I get the whole preview, sometimes, I'm back to 7-10 seconds.

     

    Please note that this issue only surfaced today after upgrading to iTunes version 10.6.3.25; before this, everything was working properly. I'm running Windows 7 on Verizon FiOS, and I do not have any latency or connection issues with any other service I run on my machine (e.g. Origin, Steam).

  • Weebsurfer Level 1 Level 1 (0 points)

    Curious if anyone is running bittorrent software on their system and/or network while attempting to download and getting these errors.  wonder if the connections are getting saturated by too many active downloads.  I just got upgraded to a new modem with Rogers so I guess I should mess around with the config on there to see if there's any options to allow for more consecutive downloads.

  • DemBones79 Level 1 Level 1 (0 points)

    The only Bittorrent software that operates on my computer is the Blizzard updater which does not remain resident when the launcher is not active.

  • Weebsurfer Level 1 Level 1 (0 points)

    Yeah... I was running utorrent.  Killed that and windows firewall and no difference.  Seeing a lot of comments of recent ISP changes, especially Time Warner, causing headaches.  Hopefully it's something that clears up by itself fast and someone gets a kick in the butt for.

  • rossfromashburn Level 1 Level 1 (0 points)

    Not running any BitTorrent stuff, so it's not a factor for me. 

  • dvanderson Level 1 Level 1 (5 points)

    Well, for me it is not the network link from my home.  I have "Allow simultaneous downloads" selected and I can have iTunes downloading a podcast and two apps and the podcast will complete fine while the apps will give the error.  If I click the restart download button for both apps, they both restart and both give the error.  If I select restart on one of the apps it will complete fine.  Thus, when updating multiple apps, all app downloads will fail and they will only complete if I go back and download only one at a time.

  • iv_pavlov Level 1 Level 1 (0 points)

    It seems that the issue with “Allow Simultaneous Downloads” option being checked. Ones I removed the checkmark and restarted the download, everything worked fine for me.

  • BorkBox Level 1 Level 1 (0 points)

    i am having the same trouble durring multiple downloads. Also, i get 8 seconds of preview on songs. Moreover, if i click "purchase iTunes match or iTunes plus" i get error code 1004. I have money on card attached. I have a 50 mbs service from comcast (not 105...) All i have to say is S!@##Y. I have a newly built cat 6 network (athome). SO, i know the issue is not hardware or User. Didn't a new iTunes update come through recently? Oh, and my webservers on the same machine work just fine (not to mention every other program that uses an internet connection) I just don't want to hear from customer care "You need to buy a Mac." To this day, i want to punch the dude on the commercial! Smug *******

Previous 1 2 3 Next