Previous 1 2 3 4 5 Next 62 Replies Latest reply: Nov 20, 2015 11:38 AM by turingtest2 Go to original post Branched to a new discussion.
  • LauChaYer Level 1 (0 points)

    Issue fixed, tks !

  • ksj008 Level 1 (0 points)

    I found that you did not need to reinstall Quicktime but if you go to 'uninstall programs' in your Control Panel and select Quicktime from the list and press REPAIR instead then this resolves it.

  • David Beare Level 1 (0 points)

    It tried that but it didn't work on my Dell Inspiron. Definitely worth a try before doing a full install, though.


    What is it that doesn't work with Qucktime unistalled? So far I haven't noticed any problems.

  • shaam_s Level 1 (0 points)



    Restart Computer.


    Refer steps here to delete SC file(s):





    Then proceed to repair your QuickTime. START > CONTROL PANEL

    WinXP - Add n Remove Programs

    Win7/Vista - Programs n Features


    highlight QUICKTIME and click CHANGE then REPAIR.




    Thanks a Lot.. It worked for me.. Perfect

  • Kandor Level 1 (0 points)

    QUICKTIME, caused everything, I wasted a week almost trying to fix this....

  • jrread07 Level 1 (0 points)

    I have seen a couple of answers to this and wanted to confirm my findings.  I have tried everything on this site and about a dozen other sites.  My final resolution (after even re-install Windows and even on a new hard drive) was to simply uninstall QUICKTIME !!!!!!  What a load of crap.  So many hours wasted.  I hope Apple posts this loud and clear as the FIRST thing to try, not al the "refer to this site, refer to this answer, try this, try that.  Yeah, they might work for someone else, but this would have bee so easy and I would have tried it first.


    Thank you everyone for your posts and hope this helps others!

  • joespug2000 Level 1 (0 points)

    Installing quicktime worked for me as well.

  • rkeeganm Level 1 (0 points)



    I uninstalled.


    Ran ccleaner

    Uninstalled all apple crapplications, ran ccleaner again.

    Rebooted. Reinstalled.



    Went to my registry myself.

    Erased all apple keys I could find myself, ran installer, chose remove.




    Right clicked iTunes from my start menu, chose properties, Ran in compatibilty mode for windows 7... which i am already running. Went to advanced, and chose run as Administrator, and then it finally opened.


    Completely unnecessary things, for no apparent reason.  It was working fine until like a week ago? 

    Whatever I just wanted to listen to music.


    Strangely...After cleaning registry and unistalling and rebooting and everything else I did, somehow I didn't have to reimport music or playlists. Which tells me that Apple has intruded my bits and bytes and controls my life. ***

  • Adslen Level 1 (0 points)

    I have been going at this now for almost two weeks. I have basically done everything shy from throwing my machine into an acid bath trying to get iTunes running.


    Removing / Repairing / Re-Installing Quicktime did not work,

    I have cleaned out my regisrty...twice

    Gone the MsConfig route to shut down service that might be blocking itunes from running

    Tried running it in compatibility mode as well as running it as an administrator and still no life on itunes.


    If I open up Task Manager and run the app is show for 3 seconds max and the dissapears.


    Any ideas other than what I have already read and done as per articles and answers posted in this thread would be welcome....otherwise I am warming up the acid bath..

  • GrahameE Level 1 (20 points)

    Hi Adslen - you may have already read this but here it is again in case you have not.



    This is the part you may want to focus on.


    "First of all take everything Apple related off the PC, iTunes, Bonjour, Quicktime, AirPort. To do this.........."


    I had some pretty awful problems with iTunes on my Windows 7 machine and I had to re install iTunes piece by piece. It worked. Finally. Hope this can help.


  • Willukmanc Level 1 (0 points)

    Hey all,


    This issue is a nightmare however I may have a fast fix all be it a bit temporary.


    I went through the whole process as all the above and more and still no joy, then I created another user account on my laptop and also set the user to Admin. Logged off and back on into my new account double clicked iTunes and bingo it worked. Took all of a few minutes. So clearly there is an issue within my normal account. Both accounts have iTunes and Quicktime!


    For those of you that may get confused, when I say account Im not talking about iTunes account, Im talking about when you boot your pc/laptop up you either boot straight into your account on you pc/laptop or you choose which account you want to open if you have several users using your pc/laptop. Just create a new account, set it to Admin and reboot into that account and it worked. However it now leaves me with working out why my other account is not working grrrrr!

  • Willukmanc Level 1 (0 points)

    Ok as above in my previous message I now have iTunes working on my other pc/laptop user account. I simply did the User-specific troubleshooting section and did the Create new iTunes library, after doing this iTunes opens. I then held the shift key to revert back to my old library and it still opens!!!!


    Apple, you really need to sort out iTunes!!!!! Very poor indeed.......   Link below guys....




  • yankeesextreme Level 1 (0 points)

    okay well, none of these things worked for me. I am a computer technician and I have to tell you that this was the most frustrating thing I have ever had to deal with in my life when it comes to computers. I don't have that computer anymore, i went out and bought a new one and iTunes works just fine on my windows 7 64bit now.. why, i dont know but im not complaining. i just purchased an iPhone 5 as well and if it didnt work, i wouldve flipped out. glad i got rid of that computer.

  • GrahameE Level 1 (20 points)

    There probably was a fix out for you. But finding it............

    It took me days to solve my problem by a process of elimination.

  • BruceWeir Level 1 (0 points)

    Hi, just seen your post and your frustration met mine. I tried everything like you and eventually gave up and was considering re-installing Windows 7 to see if that would solve the problem.


    However, before doing that, I started having problems with another programme, Adobe Premiere Elements (video editor), which also started refusing to open up. I de-installed the programme and re-installed but that didn't work, so now I had 2 programmes which wouldn't open - Itunes and Adobe Premier Elements.


    And then another programme started to take ages to get going and this was Autologics Defrag Utility. I de-installed and re-installed but that didn't work. This defrag utility was taking a very long time to find disks to defrag - about five minutes.


    I only have 2 disks in my computer (C) (D) but the Autologics Defrag Utility was looking for and found four other 'devices with removable storage' named (H) (J) (L) (F) which didn't exist. I googled this and found advice that said I could disable these devices (USBs) - which I did. AND LO AND BEHOLD all the programmes which weren't working, suddenly, almost miraculously, started working as they should. Why I know not! Itunes and Adobe open instantly now. In fact the computer is behaving like a new machine.


    It seems to me that there may be a variety of reasons why some programmes start behaving badly - finding the answer, in my case, was plainly accidental.