Previous 1 2 3 4 5 Next 66 Replies Latest reply: Oct 14, 2012 10:13 PM by Craig Luis Go to original post
  • BobP1776 Level 3 Level 3 (695 points)

    Well, it's back to being completely non-functional again today.  Even trying 25 times in a row I wasn't able to catch a single instance of it working.


    Deep sigh....


  • vandez Level 1 Level 1 (0 points)

    I have not seen ASU working on any of our Windows machines in quite awhile.

  • BuzzHead Level 1 Level 1 (5 points)

    July 12 2012


    Apple Software Update (v 2.3.1) not working for me either.

    Same issue:

    When you  launch software update, it brings up the progress bar display briefly...never showing any progress..then closes without completing progress. Blank list shows no new programs available. Additionally the 'Tools' top menu option has greyed out options for 'Restored ignored updates' and all but 'open downloaded updates folder'. In my case I KNOW that there are 'ignored updates' that could be restored...b/c I ignored them previously.


    The only other Apple s/w on my system (XP SP3) are: Quicktime (v 7.7.2 1680.56); and Apple Application Support (C:Program Files\Comon Files\Apple\Apple Application Support


    So far, multiple attempts to run Apple Software Update has produced the same disfunctional results. Running ASU directly from the program folder made no difference. Repairing ASU from CTL Panel\Add-Remove Programs did run thru it's process and supposedly repair ASU but subsequent re-runs of ASU have been equally disfunctional.

  • FishKeeper Level 1 Level 1 (0 points)

    I am having the same problem that everyone else is reporting. It is happening on two computers running Windows 7 Ultimate 64-bit. I can't remember the last time I was able to run it. It's taking a long time for Apple to fix this problem.

  • David085 Level 1 Level 1 (0 points)

    I am also experancing this issue on my windows 7 ultimate x64 bit machine I have this problem for quite awhile since last time everyone experancing this issue too and Apple still haven't resolve it yet.

  • Ikus Level 1 Level 1 (0 points)

    I am also experiencing this issue. I am using a brand new Win7 x64 machine, I downloaded iTunes fresh from the webpage and when I activated ASU to download the other software, it didn't work. It still isn't working and by reading these posts it seems like it's a problem with Apple's servers.


    What amazes me is that this post was made in mid-June and today is July 16, almost exactly a month has passed and we still don't know for sure what's going on, or if it's being fixed or what.


    As always, Apple is painfully and irresponsibly secretive when it comes to making mistakes.

  • skintight Level 1 Level 1 (0 points)

    did you try re-downloading it or again uninstalling it and downloading it again.

  • ilyakashtelyan Level 1 Level 1 (0 points)

    And how would re-installing help a non-responding server? This is an Apple-side issue, if you monitor your traffic, you'll see that clearly: Apple Spftware Update Server rejects connections from Win x64 machines. But yes, for the record, uninstalling and reinstalling the ASU was the first step I took.

  • xboarder2000 Level 1 Level 1 (0 points)

    Hi, I'm having problems too on the machines running Windows XP. ASU opens up acting as if it's checking for new software, then it shows a blank list! This started about a month ago. I tried re-installing and got nowhere so I figured it was a server problem on Apples end and assumed it would resolve itself. Apparently not!


    I'm in Upstate NY, by the way.

  • SOE Tech Level 1 Level 1 (0 points)

    Same here -- both on existing Macs, reimaged with an image that worked last year, and a fresh bootcamp/windows install -- I get blank lists.  (Windows 7 64 Enterprise SP1)

  • s1ashdot Level 1 Level 1 (0 points)

    I've been having this issue for over a month too. I'm suprised it hasn't been fixed yet.

  • dimmimis Level 1 Level 1 (0 points)

    I have the same problem, i uninstalled everything itunes, quicktime and apple software update, i installed them from the beginning but noithing it keeps on appearing blank. I run them on windows 7 64bit....

  • vandez Level 1 Level 1 (0 points)

    Looks like it might be working now, I've tried it on 3 Win 7 machines this afternoon and it has worked where it did not work this morning.

  • BuzzHead Level 1 Level 1 (5 points)

    Tagging on here...

    Apple Software Update just worked for me as well. Immediately retried and had a successful run thru again. So let's hope it sticks.

  • Biggerbyte Level 1 Level 1 (30 points)

    There is an issue with the latest release of QuickTime that caused this issue to begin with. I tried everything to fix it. That is until today when I got this brainstorm of an idea. I wondered what would happen if I load QuickTime first, leave it open, then open Apple Software Update. Much to my puzzlement, ASU worked exactly like it is supposed to. The only problem now, which I do not personally care, is I can no longer update QuickTime from within itself. That is somehow boinked now that ASU is working. It tells me it can not access the server, or something along those lines. I have been unable to get it to work again. Keep that in mind when you do this fix. I'd rather update everything in ASU anyway. The whole thing is just very weird. I let Apple know of my issues, and my findings. They are supposed to be looking into it.