Previous 1 2 Next 20 Replies Latest reply: Aug 3, 2014 5:45 AM by EventualClarity Branched to a new discussion.
trinket36 Level 1 Level 1 (0 points)

Itunes Would not load due to a windows problem, that was resolved, I get a message that Itunes was loaded sucessfully, but I also get a message "Apple Application Support was not found.


iPod touch (4th generation), Windows Vista
  • b noir Level 9 Level 9 (72,015 points)

    Let's try a standalone Apple Application Support install. It still might not install, but fingers crossed any error messages will give us a better idea of the underlying cause of the issue.

     

    Download and save a copy of the iTunesSetup.exe (or iTunes64setup.exe) installer file to your hard drive:

     

    http://www.apple.com/itunes/download/

     

    Download and install the free trial version of WinRAR:

     

    http://www.rarlab.com/

     

    Right-click the iTunesSetup.exe (or iTunes64Setup.exe), and select "Extract to iTunesSetup" (or "Extract to iTunes64Setup"). WinRAR will expand the contents of the file into a folder called "iTunesSetup" (or "iTunes64Setup").

     

    Go into the folder and doubleclick the AppleApplicationSupport.msi to do a standalone AAS install.

     

    Does it install properly for you? If so, does iTunes launch properly now?

     

    If instead you get an error message during the install, let us know what it says. (Precise text, please.)

  • trinket36 Level 1 Level 1 (0 points)

    During installation I received the following error, the installation appeared to work around the error and finish, but when I tried to start Itunes I stillreceived the application support not found error.

     

     

     

    An error occurred during the installation of assembly ‘Microsoft.VC80.CRT, type=win32, version=”8.0.5072 7.6195, publicKeyToken=”1fc8b3b9a1e18e3b”,process or Architecture=X86. Please refer to Help and Support for more information. HRESULT:0x80070002.

  • mlgarv2 Level 1 Level 1 (0 points)

    I just want to say thank you! I've been dealing with this problem for too long! and finally came upon this solution, which has worked.

  • pbg350 Level 1 Level 1 (0 points)

    I tried the standalone install but then received this message:

     

    "Could not open key:

    UNKNOWN\Components\DA42BC89BF25F5BD0AF18C3B9B1A1EE8\B6224C27EDDBC8247B5E146DFFDA 88B5.  Verify that you have sufficient access to that key, or contact your support personnel."

     

    It will have a "rolling back action" on the install and then have a message that it was completed.

     

    When I try to open iTunes again, I would receive the message:

     

    "The procedure entry point

    AVCFPlayerEnableHardwareAcceleratedVideoDecoderKey could not be located in the dynamic link library AVFoundationCF.dll"

     

    Any suggestions? Thanks in advance!

     

    (Windows 7-64)

  • b noir Level 9 Level 9 (72,015 points)

    "Could not open key:

    UNKNOWN\Components\DA42BC89BF25F5BD0AF18C3B9B1A1EE8\B6224C27EDDBC8247B5E146DFFDA 88B5. Verify that you have sufficient access to that key, or contact your support personnel."

     

    Crikey. That's a rarer one in this context. (More likely on an AMDS install than an AAS install.)

     

    Let's try the following user tip:

     

    "Could not open key: UNKNOWN\Components\[LongStringOfLettersAndNumbers]\[LongStringOfLettersAndNumbe rs]" error messages when installing iTunes for Windows

  • Majinbu98 Level 1 Level 1 (0 points)

    When I right-click the iTunesSetup.exe and selected "Extract to iTunesSetup". A warning pops up saying "No archive found." What should i do?

  • jaiiandkyall Level 1 Level 1 (0 points)

    i have tried everything to download itunes and get it to work i can not find "extract" on my computer is there any other way i can do this?? i really need to update my iphone and i cant do it unless i have itunes as i dont have wifi

  • erondy05 Level 1 Level 1 (0 points)

    OMG !!! i was trying to download itunes for like 3 days !! && this finally worked for me !! thank you soooo much

  • frank1711 Level 1 Level 1 (0 points)

    Perfect. Thanks for the help!

  • nimasu Level 1 Level 1 (0 points)

    This worked for me!! Thank you so much!

  • riccitellia Level 1 Level 1 (0 points)

    didnt see an answer to this error sorry

     

    "an error occured during the installation of assembly 'Microsoft.VC80.CRT, type="win32", "version="8.0.50727.6195",publicKeyToken="1fc8b3b9a1e18e3b",process or Architecture="x86", please refer to helpand support for more information. HRESULT: 0x80073712.

     

    please help!!

  • JGalt1957 Level 1 Level 1 (0 points)

    Thanks, B Noir! Two years later and your advice still nailed it. Good detailed instructions - my Win7/64 iTunes is back with the WinRAR standalone install of AAS. Errored out before, opened fine after. Done.

  • EventualClarity Level 1 Level 1 (0 points)

    Attempting to install iTunes on a windows 8 laptop.

     

    I'm receiving the following dialogue box when attempting to install the AppleApplicationSupport standalone:
    An error occurred during the installation of assembly 'Microsoft.VC80.CRT,type="win32",version="8.0.50707.6195.publicKeyToken='1fc8b3 b9a1e18e3b".processorArchitecture="x86". Please refer to Help and Support for more information. HRESULT: 0x5007042.

     

    And I'm also receiving the following dialogue box when attempting to instal the AppleMobileDeviceSupport standalone:

     

    Service 'Apple Mobile Device' (Apple Mobile Device) failed to start. Verify that you have sufficient privileges to start system services.

     

    Thank you.

  • turingtest2 Level 9 Level 9 (54,520 points)

    For general advice see Troubleshooting issues with iTunes for Windows updates.

     

    The steps in the second box are a guide to removing everything related to iTunes and then rebuilding it, which is often a good starting point unless the symptoms indicate a more specific approach. Review the other boxes and the list of support documents further down page in case one of them applies.

     

    Your library should be unaffected by these steps but there is backup and recovery advice elsewhere in the user tip.

     

    The section Install missing components has advice on breaking down the iTunes installer into the individual .msi files which might prove useful if one component, such as Apple Mobile Device Support, won't install normally.

     

    tt2

Previous 1 2 Next