Previous 1 2 3 4 Next 96 Replies Latest reply: Jun 14, 2015 3:57 PM by So FL Medic Go to original post
  • Daphne chin Level 1 Level 1 (0 points)

    No, I tried to do like what u mentioned, but I can't delete the "waiting" apps, there is no X above the apps.

    And I also tried to do like demo said, find the installing apps in apps store and swipe across , but I can't delete them too.

  • Tom Meade1 Level 2 Level 2 (175 points)

    Demo's solution is effective. Summarized - log in to your account in the Store

    and look at Purchase History <See All>. Good chance you'll find the app there

    with a comment re not installed. Proceed to install it.

     

    Is there another app hanging up on the iPhone too? Delete that if possible

    and deselect it when you look at apps while cabled to your iTunes on Mac.

    The idea is to clear, hold off syncing to apps that may compete or be

    blocked by each other.

     

    You may need to Reset All Settings after you clear problems then reselect

    the purchased app from your Sync Tool and Sync again. Another Sync

    may be necessary to transfer the other apps you excluded previously

     

    Some of this is trial and error as the problem hasn't been defined, but the

    problem is most likely solved in the Store and Sync panes.

  • Daphne chin Level 1 Level 1 (0 points)

    I tried many solutions,:-

    1. Resetting

    2. Restart

    3. Press and hold the waiting apps at home screen  ( but there is no X appears above the apps)

    4. Go to purchased history, I press...I swipe across...( but it doesn't work, can't delete them)

     

    None of the solutions can fix my iPad!! Help!!!:(

  • Tom Meade1 Level 2 Level 2 (175 points)

    You can't delete purchased apps in the Store, swiping or not.

     

    You uncheck them before a sync..

     

    Unchecking removes them during a sync even

    if you can't get them off directly from the phone.

     

    This should clear your phone.

     

    Recheck and sync again.

     

    You have enough space, right?

  • Daphne chin Level 1 Level 1 (0 points)

    My iPad problem is solved!!

    I tried to download some books in "iBook" app, and password is required.

    After I type my password, all the waiting apps start to install.:)

  • gresil Level 1 Level 1 (0 points)

    mine got the same problem after i upgrade to ios....

  • gresil Level 1 Level 1 (0 points)

    this works for my ipad... thanx

  • George Monge Level 1 Level 1 (0 points)

    Same problem here.

     

    After iOS6 upgrade some apps stuck on waiting.

     

    I tried all suggestions on this post but nothing work for me

     

    Any ideas?

     

    Tks.

  • Tom Meade1 Level 2 Level 2 (175 points)

    Yes. Start a new thread. This one

    is done.

  • The Cradle Mob Level 1 Level 1 (0 points)

    Actually, the quickest fix I found, because it seems to only affect apps that are over 50mb and too big to download through the ipad. I download them on my laptop, synch, and they seem fine. The next time I go online with the ipad though, they switch to "waiting". My quick fix is to plug the ipad into the laptop>itunes opens> click on the name of your ipad>select the central Apps button>uncheck (remove the tick) the boxes for the problem apps>synch your device>recheck (tick) the boxes>synch. Fixes problem apps permanently.

  • SDAPP Level 1 Level 1 (0 points)

    It worked for me too. I had some podcast episodes waiting for downloading. They created an hidden dowloading queue where the apps are waiting in as well. I've stopped al the podcasts download and all worked fine. I have Ipad2 and IOS6.

  • sevendrum Level 1 Level 1 (0 points)

    Greetings George Monge! This worked for me: While I had my iPad3 connected via usb, I opened my computer's iTunes program. There I went to the Store menu on top of the screen. There I chose Sign Out from the pop up menu. Then I ejected my ipad, and disconnected the usb cable from the computer. Then I shut the ipad down (with the black top right button followed by the screen slider to turn it off) Then I turned it back on with that same button. Then I got a message on my ipad that the apps in question couldn't be downloaded at this time and they were gone from the screen. Then there was a password issue when I tried to sign back into the itunes store using my computer but that's a story for another evening...

  • jenskjaer Level 1 Level 1 (0 points)

    Hi sevendrum and friends!

    Thanks a lot! I nearly were going to give up!!!!!!!!

    But this worked for me ..........wow!!!!!

    I learned my lesson today ........only take one apps each time......I had 5 big ones going!!!!!

    Greetings

    Jens

  • mickywoodsie Level 1 Level 1 (0 points)

    I had this problem with the youplayer app stuck on "waiting" I couldn't delete it and tried all the settings, itunes, network etc. Guess how I solved it! I tuned the Ipod off by holding the standby button til the "power off" slider apears then power off completely left it for a while and powered up again. I then got a message "youplayer could not be downloaded please try later" hooray the waiting icon was gone !

  • Mermaid7777 Level 1 Level 1 (0 points)

    I had this problem. Eventually had to bite the bullet and go for Erase All Content and Settings.  When it restarted I chose to Restore using Backup from ICloud and chose the most recent back up which was that day's.  Am pleased to report that all of the stuck apps downloaded correctly. Some apps got temporarily stuck but restarted with just a tap.

     

    Downsides - all my photos apart from those I took with the ipad are missing.

    Any music that I had on here that I had not purchased through iTunes is missing.

    All my films and tv series need to be downloaded individually.

     

    Bit of a pain... but I got my apps back.

Previous 1 2 3 4 Next