Previous 1 2 3 Next 70 Replies Latest reply: Jun 17, 2015 2:04 PM by Vince Tanzilli
BazookaMama Level 1 (0 points)

Hi. Need a little help. When I highlight some clips in my timelin, the options for Stabilization and Rolling Shutter  simply do not appear in the video Inspector -- but those options are there when I highlight other clips.

 

Could you help me get the Stabilization option back for these clips?

 

In more detail, what happens is this:

  • In my timeline, I highlight one clip and all the standard video options appear in the Inspector: Color, Transform, Crop, Distort, Stabilization, Rolling Shutter, Spacial Conform, Compositing
  • I highlight another clip, and Stabilization and Rolling Shutter are the only options missing entirely in the Inspector
  • I've tried clicking on the down arow in the top left corner of the affected clips, and selected Analyze and Stabilize, but that does nothing and does not make the Stabilization and Rolling Shutter options appear in the Inspector
  • I've also tried launching a whole new project, dragging some of that footage back into the timeline, and the same thing happens: no Stabilization option in the Inspector

 

Been editing for months in FCPX and this is the first time this problem has come up. Did I accidentallyy click a button I shouldn't have? Any help to resolve this would be much appreciated.

 

Thanks!


Final Cut Pro X, Mac OS X (10.7.4)
  • Tom Wolsky Level 10 (115,500 points)

    I highlight another clip, and Stabilization and Rolling Shutter are the only options missing entirely in the Inspector

    Is that clip in the project as well? Plese give complete and exact details about the media. Post screen shots of the inspector for the two clips, one that shows and one that doesn't. How did the media with stabilization get to the browser?

  • BazookaMama Level 1 (0 points)

    Thank you for your response.

     

    Yes, that clip is in the project as well.

     

    The media:

    - MOV files

    - Shot on Canon T2i at 1920x1080, 24 fps

    - All the media in this project is the same

     

    Attached are screen shots of the inspector for the 2 clips, which are both in the same project and storyline:

     

    with-stabilization.pngwithout.png

  • Tom Wolsky Level 10 (115,500 points)

    Never seen that. Try trashing your preferences.

  • BazookaMama Level 1 (0 points)

    I started the project over entirely. Trashed everything, re-imported files, now fine.

     

    Fortunately, I wasn't too far along. Thanks anyway.

  • prbv Level 1 (0 points)

    I have the same issue. Can't really trash & reimport everything. Trashing preferences doesn't work. Some clips have it, others don't. Very random.

     

    EDIT: I just noticed that all new clips dragged into the project do not have stabilization anymore. So, below is a pic of two identical clips in the same project, one added months ago to the timeline, the other added today.

     

    Screen Shot 2012-08-09 at 1.24.30 PM.pngScreen Shot 2012-08-09 at 1.25.01 PM.png

  • prbv Level 1 (0 points)

    Found a partial solution: creating a new event and reimporting my media there worked.  It wasn't too bad for me since I don't make much use of the keyword or smart collections.

  • ZZZZAAAA Level 1 (0 points)

    I'm having the same problem.

    any quick fix for this?

  • mjbamigo Level 1 (0 points)

    Same problem for me, one more big frustation with FCPX...

  • glikit Level 1 (0 points)

    Same problem. I was really liking this software, (Just switched over from Premiere Pro) but now all these little bugs are creeping up.

     

    Mine seemed to work before the 10.0.6 update but now stabilization and rolling shutter are gone.

     

    All the clips already on the timeline that I applied stabilization to before I updated to 10.0.6 still have it in the inspector

     

    Other clips, even the same footage that did not have it applied beofre 10.0.6 update no longer shows the stabilization/roling shutter in the inpector.

     

    I just created a new project and reimported the footage.

     

    Now the stabilization and rolling shutter have returned.

     

    I can't see people liking to have to re-import and recut in between each software update!

  • mcalcagno Level 1 (0 points)

    I'm having this same issue? Super strange. Any help, anyone?

  • studio1972 Level 1 (0 points)

    Me to. Same problem. Very frustrating!

  • glikit Level 1 (0 points)

    Hi

    Just a follow up.For me it seemed the problem was just with footage imported/updated prior to version 10.0.6.

     

    I am so lucky I just started using FCPX before the update and only had one project edited.

     

    I have been using newly imported footage (after the last update) now it has not happened.


    Still, having all your footage 'loose stuff' between uptades is not really great.


    I feel for people who have alot of footage already imported.

     

    I'm still upgrading to Premiere CS6. FCPX has not proven itself yet for me.

  • BenB Level 6 (9,065 points)

    First of all, never update mid-project.  No professional worth his salt would do that.

    It is a bug, all new releases of everything has bugs.  Be sure to fill out the Feedback page and let Apple know about it.

  • coachinberkeley Level 1 (0 points)

    I've had this problem too, and I'm not sure what the cause is, but the easiest way I've found to deal with it is to select the original clip in the event browser, drag it onto the troublesome clip in the timeline (so that you see the little green plus sign), and choose "Replace from start." That will at least leave all your markers, titles, etc. in place.

     

    I hope that helps someone, and that Apple manages to address this problem in the next update!

Previous 1 2 3 Next