Previous 1 2 3 4 5 Next 64 Replies Latest reply: Mar 11, 2014 2:14 AM by appleisnewtome Go to original post
  • velinot Level 1 Level 1 (0 points)

    seamusberkelyfineart you made my day!!  Been months without flash player working on Safari -- drove me crazy, & I lost hours and hours to uninstalling, reinstalling, disabling this or that, etc etc etc.  Thank God for your post!  I'm all set now.

  • Voiceactor777 Level 1 Level 1 (0 points)

    Hi Linc,

     

    Any thoughts?

     

    System: Macbook Pro

    OS X Version 10.8.1

     

    Adobe Flash installed and reinstalled several times

     

    I don't have any extensions that I know of...

     

    Safari>Preferences>Security>Enable Plug-ins on.

     

    Still not playing videos or able to upload mp3s

     

    Any thoughts?

  • jkk4_1998 Level 1 Level 1 (5 points)

    Yeah Linc, please fill us in here. I've got the exact same thing as these guys. Flash is somehow being Blocked in my accont because Guest works perfectly. This is also why I am not able to access www.pandora.com. Never gets to the sign on screen.

    Also, went into users and sign on options and diabled everything at startup , except iTunes Helper. Still same issue.

    Was on the phone with Apple Care this weekend. They had me send them a program, which they supplied, with all my data. Hope someone at Apple will be able to figure out why this is happening.

    By the way, I am running ML 10.8.1 and the latest Flash 11.4.

    I will keep everyone posted, but if Linc has any ideas, please let us know

     

     

    jkk

  • John Galloway Level 1 Level 1 (55 points)

    This still is not working for me.  My test video is

    http://www.cnn.com/2012/08/01/sport/olympics-badminton-scandal/index.html?hpt=hp _t2

     

    That plays the prefixed advertisement (so flash IS working), but then hangs with a black image without palying the actual video (though the first image IS shown when going to that page).  I'm thinking its not a dsiplay issue as such, but a streaming/networing issue with flash.

     

    Most youtube video works fine, but some do not.  What the difference is, is not known.  No errors crup up on the console either.

     

    I went to the Palo Alto Apple Store and had several "Genusis" look into it and they were as baffled as I am.

  • jkk4_1998 Level 1 Level 1 (5 points)

    I get exactly the same! Seems to have been fine until I upgraded to ML. I'm on 10.8.1. It seems as though there is something corrupt in my "personal Preferences" folder, blocking Flash, cuz when signed into Guest, it works fine.

     

    jkk

  • John Galloway Level 1 Level 1 (55 points)

    I had the same issue under 10.7 so I don't think that is it.  I'm guessing that its not really a safari, or MacOS issue at all.  But, some tweak to the user env that can happen under either system, prefs as you say or something similar.  I suppose it can be fixed by creating a new user and carefully moving stuff over, but its not clear to me that such an effort is worth the loss of the occasional video, though it is annoying.

  • jkk4_1998 Level 1 Level 1 (5 points)

    John, I hear you. It's very similar to a problem I had 6 weeks ago while trying to access Desktop to change my picture. Kept freezing up. Sent all the data to Apple Care and they finally figured out I had some corrupt file in my personal folder, so we set that folder up with ".old" suffix and rebooted and it re-built my folder and everything worked.

    As I said, waiting to hear back from Apple Care on this one. Hopefully, they will find a problem in my data I sent to them.

    Keep you posted.

    Really frustrating. I can deal with the "no video's" but I use Pandora and I'm unable to access to sign in. This is because it uses flash.

     

    jkk

  • jkk4_1998 Level 1 Level 1 (5 points)

    Just wanted to update everyone. Been working with Apple Care Technician for the last couple of days. We've tried a lot of things, including removing some internet plugins and microsoft fonts. Still, flash not working correctly. Just uploaded more data and packets for their Top Tier Technicians to review. Hope to have more information this coming week.

    This is very frustrating.

     

     

    jkk

  • John Galloway Level 1 Level 1 (55 points)

    I just found that this CNN game doesn't work.  It has the same qualities in that an add plays, but then the game does some things and hangs with some card backs displayed in the bottom of the windows and "Loading.... 0%", Thought I thought it once the % number did update to 100 (or near) but then ended up back at 0.  So might be another useful test.  I'm guessing its all written in flash.

     

    http://games.cnn.com/games/tri-peaks-solitaire/tri-peaks-solitaire.aspx?hpt=hp_b n17

  • JTC_49 Level 1 Level 1 (0 points)

    Same problem, Same level of frustration.

     

    MacBookPro 1,1 - 2GHz CoreDuo

    OS 10.6.8,

    Safari 5.1.7,

    Flash 11,4,402,265,

     

    You Tube videos start loading then the spnning gear disappears and nothing works.

     

    I am seeing a lot of posts saying this is a you tube problem. It would ease the frustration a bit to know where things are going wrong. Hope your Top Tier guy can shed some light - lots of people are waiting!

  • jkk4_1998 Level 1 Level 1 (5 points)

    You Tube is not the problem. Just go to cnn.com and try running a video. If you're lucky, the ad will play and that's it.

     

    jkk

  • John Galloway Level 1 Level 1 (55 points)

    Indeed, and the problem etending to all of CNN's videos appears to be very recent (past few days).  I have long had the problem of some flash videos failing to play, but now NONE of the 6 or 7 I tried from cnn's US top page will play.  They all play the ad then hang with the red bar over the full span but the times shows 0/0 .  Just selected a video on youtube (happened to be the iPhone 5 Vs Samsun S3 drop test, iPhone did very well) and it played with out any probems.  Perhaps this can be a clue, i.e. did CNN change something (if we can even find out).

     

    I remain suspicious that it isn't flash playing as such but the transition from one source to the next in the stream, though the problem certainly is not only on the client side but is user specific since Guest still plays them all just fine, even using fast user switching.

  • jkk4_1998 Level 1 Level 1 (5 points)

    John, just spent another hour on phone with Apple Care Tech. Still nothing! Well we did one last capture of my data as I accessed CNN to see if there is anything more. Still no video, only ads.

    I also noted that I had Glimmerblock to block ads and it was verified to me that it was not compatible with Mountain Lion. I thought I had deleted all of it's files. Just to be sure, I re-downloaded, then "deactivated" it and then deleted it. Still nothing!

    My next step, If I don't hear back from him with a resolution, is to do a "Re-Install of Mountain Lion". If that doesn't work, then my last resort is to back up all my Data and 3rd Party Apps and 'Wipe" and do a "Clean-install".

    I really hope this does not happen. What bothers me the most is being unable to access www.pandora.com to listen to my music, which I'm unable to bring up the sign-on screen.

    I thought that leaving Microsoft 2 years ago was the solution, but I guess not.

     

    Keep you Posted,

     

    From a "VERY Pis*ed Off Mac Book Air Owner.

     

     

    jkk

  • John Galloway Level 1 Level 1 (55 points)

    Becuase its user speciric, I would be very surprised if a fresh install fixed it.  I think the easier, but still very painful, approach would be to create a new user for yourself and move files over.  I'm not sure what hte best way to do that would be and you might need to do some access cleanup (things like "find . | xargs chown newuser:newuser").

     

    I use Glimerblocker as well and it does seem to work wtih ML.  Turning it off does not effect the issue at hand, but I suppose it might have contaminated something anyway.  So good that you deleted it as  atest.  I have always been thinking it might be the problem but I don't see how at present.

     

    If I figure anything out I'll post of course.

  • jkk4_1998 Level 1 Level 1 (5 points)

    John, for some reason, I am now able to go to Pandora.com and it loads to my sign in screen! I haven't been able to get in for over a month. So, not sure what to do now. I may try the re-install, but you're probably right, it won't do any good. Espn and Cnn for some reason still won't show any videos.

    I'll do another backup on all my Data and 3rd party apps and investigate on how to set up a new account and move everything over, as a last resort.

     

    jkk