Previous 1 2 3 Next 40 Replies Latest reply: Dec 27, 2014 7:59 PM by Dodastar Go to original post
  • Level 1 Level 1 (0 points)

    I'm also not seeing my AE. I have had it for about 6months. We have about 6 devices using it on and off and yesterday it just seemed to stop working. Nobody could connect but the light was green. The AIrport Utility app can't see it on the laptop or iPhone. Tried unplugging it but it didn't work.

  • tende Level 1 Level 1 (0 points)

    Does anyone find the solution for this problem?  Can you please share?

  • jazmec Level 1 Level 1 (0 points)

    There are lots of us with this problem. When I open Airport Utility (v6.2 - downloaded abt 21 Feb) it simply tells me "No configured Airport base stations have been found. Airport Utility will continue searching" and yet I have internet connection. i.e. there are no base stations issued to select and therefore cannot do any of suggestions made todate.


    Interestingly there is a new Firmware update (v7....) listed but I can not find a download button - anyone else having this problem?

  • jazmec Level 1 Level 1 (0 points)

    Decided to try my partner's Mac (not running Mountain Lion) and her Airport Utility (running 6.2) found the base station - issue therefore appears to be with OS X 10.8.2


    Come on Apple - where is the fix?

  • jazmec Level 1 Level 1 (0 points)

    OK, have found answer, I think. My AE is running two separate Local Wi-Fi Network. If the newer one is selected the Utility can not find the base station. However, if I select the older (original) then it finds the base station, but gives it the newer name. Work this out as it was the problem with my Wi-Fi printing.


    Question now is - do I need to do a hard reset or is there another way to remove one of the Networks?

  • FrankSt Level 1 Level 1 (0 points)

    I believe I have a more complete answer to this riddle as I have finally solved this issue after many months of pain.  My Time Capsule is broadcasting two networks.  My main network and a guest network.  The guest network does not have access to anything (Airport products, Wifi enabled blu ray players, etc.) other than the internet connection.  My wife's machine was connected to the guest network.  Once I connected her to the regular network, I was able to run Airport Utility and see all the devices on the network.  This also allowed me to print on network Wi-Fi printers.

  • JAK Media Level 1 Level 1 (0 points)

    I'm experiencing the same thing using an AirPort Extreme and an AirPort Express. Doesn't anyone at Apple look at these forums?


    Here is a screen shot of what I see in AirPort Utility 6.3:

    Screen Shot 2013-06-19 at 7.12.46 PM.jpg

    Like other people who have written about this, everything on my network seems to work! I started looking at AirPort Utility because my AirPort Express in the Basement was blinking amber. I tried resetting it with no luck.


    This looks like a widespread problem. C'mon Apple! Get with the program and fix this! How can people like myself recommend your products if you won't support them? Why should I have to make an appointment at an Apple store to find out that there is a problem. You're frustrating your customers.

  • markwmsn Level 5 Level 5 (4,290 points)

    JAK Media wrote:


    I'm experiencing the same thing using an AirPort Extreme and an AirPort Express. Doesn't anyone at Apple look at these forums?

    This is almost entirely a user-to-user forum. A few Apple folks drop by to monitor rule compliance and occasionally offer a link to a pre-existing help document, but they are not here to diagnose problems.


    By the way, a few dozen or even a few hundred visible instances of a problem doesn't mean that it is widespread among the hundreds of thousands or millions of users of a particular product.

  • wms44 Level 1 Level 1 (10 points)

    I'm getting the same issue. I noticed this last week and after messing around my AirPort Extreme finally showed up as connected under AirPort Utility. I can still use the internet just fine.

    My Mac Pro & Airport Extreme are connected by network cable, not WiFi. I can't Edit the AirPort Extreme inside AirPort utility because it is grayed out and apparently the "device can not be found".


    Here is a screen shot:


  • frannbug Level 1 Level 1 (0 points)

    Sorry to see few answers to this as so many have experienced it. For me the fact that I can connect to my network and the internet doesn't mitigate the fact that I can't get onto my Airport disks. If you can't see the device they're connected to they might as well be on the moon for all the access you have.


    I badly need to back stuff up to these disks. I've just performed a factory reset, reconnected everything bit by bit and reconfigured the base station only to find a couple of minutes after I went off Ethernet and back onto wifi it disappeared and I was back to square one.


    I'm getting sick and tired of trying to get access going permanently.

    Wouldn't it be nice if everything … just … worked …       ?

  • eekahil Level 1 Level 1 (5 points)

    Same problem.

    I am connected right now directly to cable modem.

    Was unable to get connnect wirelessly all yesterday and late last night read about a widespread problem with AU 6.3 and that downgrading to 6.1 would fix it.

    I downgraded then went through the AU restore to factory settings and now the AE is neither findable nor selectable.

    The actual device is blinking amber.

    I left it unplugged overnight per someone's suggestion but still nothing.

    As someone upthread said, it's hard to change settings when there's nothing shhowing up to change.


    Hey Apple Staff - thanks for readilng !  (j/k)

  • JAK Media Level 1 Level 1 (0 points)

    It would be great if everything did in fact "just work". I found that turning off my Airport Extreme and my DSL modem for a few seconds and rebooting fixed the problem. I know, not a very high-tech solution but it seems to have done the trick. I also unplugged another AppleTV I had on my network.


    So Apple doesn't monitor these forums very much. Okay. Why wouldn't they. They have Apple Geniuses that will help you diagnose your problems in Apple stores one on one. Why not have Apple Geniuses diagnose problems like we are having in this forum and help hundreds of people all at once?


    Apple would keep its customers happy, well-supported and increase the likelihood that they will recommend their products to others. It's not like Apple can't afford to do this. I'm baffled as to why they don't do this already.

  • Donald Marks Level 1 Level 1 (0 points)

    Yes, same problems for me. The IPv6 toggle did not work for me but unplugging and plugging in the Time Capsule did.


    AH, I spoke too soon.  I got the time capusul to display green, but then when I tried to add the new airport express, it failed and now shows yellow. Another power recycle has not worked either!  Back to the drawing board.

  • wms44 Level 1 Level 1 (10 points)

    Power off, Power on worked for me temporarily.

    Tried Ehzun's link, which I thought was the break through. Unfortunately not.

    Here's hoping the fix hits this discussion soon...