Previous 1 2 3 4 Next 83 Replies Latest reply: Aug 21, 2013 10:12 AM by AdamAndrew Go to original post
  • vincas Level 1 (40 points)

    at least in my case erasing settings did not help (but thanks for the suggestion!).

  • Stylianos from Greece Level 1 (0 points)

    Same issue here. I have problems everywhere, not only on my ipad 2 and iphone 4 but also on my iMac. All apps of iWorks, on Cloud, seems out of syncing for over a week now

  • Stanmima Level 1 (0 points)

    Has anyone come up with a solution to this problem.  My iPad3 and iPhone were syncing beautifully together until about 2 weeks ago.  I use it for Numbers and Pages and for my clients.  I noticed I was getting more syncing errors and now I am missing documents and both devices have difference documents.  I am also getting the message 'Unable to open Document'.  I have logged into on my computer and all of the documents are there except the last two days.

  • ultra-dave Level 1 (0 points)

    I was having a syncing issue after updating to iOS 6 on my iPhone 4s.  I haven't tried on my iPad 2, but in the iCloud settings on your mobile, make sure you turn on Cellular Data on to download documents.  If you don't, they won't come up in your apps if you haven't already downloaded the files.  I was ready to start yelling at someone right now and stumbled upon this forum.  Thanks for those that suggested going to and reading about the set up.  Nothing was coming up for me in pages and after I had turned on the "Use Cellular Data" button in the iCloud Settings (Documents), then my pages docs came up.  Just be sure to switch it off after you've d/l the file to your iOS device, otherwise you may encounter some extra data usage.


    For me, this problem only occured when not connected to Wi-Fi

  • aeberhar Level 1 (5 points)

    In my case, my iPad was working with iCloud just fine but my iPhone refused to load documents in Pages from iCloud. I fixed the problem on the iPhone but going to Settings > iCloud > Documents and Data.  In that screen, I switched off Documents and Data (answering in the affirmative to the subsequent prompt), then I switched it back on. Presto, iCloud documents appeared in Pages. Obviously, however, I already had all the other iCloud settings set correctly (browse to on your iPhone/iPad as has been suggested above to ensure this).  In my case, something about the sync process was corrupt and toggling the above setting reset it.

  • vincas Level 1 (40 points)

    thanks for the suggestion. i've tried turning off documents and data and back on. the documents DID migrate back, but it reverted back to the situation before: the ever present 'uploading arrow,' and still no syncing between devices if i create a new iwork document. argh...

  • vincas Level 1 (40 points)

    solved!!!! but not by anything i did. i was very very pleasantly surprised to be contacted by a very helpful apple senior advisor. they did something on their end, and everything started working perfectly a few days later. THANK YOU APPLE!!

  • Leonard Evansic Level 1 (60 points)

    I'm having this same problem.  I'm not sure when it started, but by the disparity of documents I had on my iPad (original, stuck on iOS 5.1.1) and my iPhone (4S, 6.0.1), it had to happen in the last month or so.  My iPad is not syncing, while my iPhone is doing great.


    I found another thread somewhere about MobileMe e-mail accounts being a culprit.  At one point, I had two iCloud accounts showing in my Mail, with two different iCloud icons.  Not sure when the phantom one disappeared, but this may be coincident with the sync not working on my iPad.


    Anyway, I spent a few hours last night with an Apple Genius at a retail store.  She was nice and eager to help, but I left with a worse situation than I had arrived with.  I had a good backup in iTunes of my iPad, but I found after having the iPad wiped and restored from backup, that the documents that were stored on the iPad and not synced, just disappeared.  Any document I created after the syncing broke, was just gone.  Also, none of my apps were returned to where they belonged.  I wish I had thought to e-mail my iWork documents to myself.  Lesson learned.


    The wierd thing, is that after installing iOS 5.1.1 freshly, I can download Numbers and sync back and forth to my iPhone.  Unfortunately, this doesn't have any of my other data from all of my other apps.  If I restore from backup, then syncing stops and at best I have the "need to upload" arrow on new documents, and none of my existing documents.


    I'm so frustrated because I was finally gaining trust in iCloud.  It just worked, until it didn't.

  • Jorgen Gustafson Level 1 (20 points)

    It's not working on iPhone 5 either - and not on my iPad 3. iCloud doc sync has not been working for at least two weeks now. I'va tried everything - everything. I'm 100% sure that it's on Apples side - it's some serious problem with there iCloud server system. It's a shame - MobileMe once again. They couldn't buy DropBox and they just can't make it themself. Apple can do anything...but network services.

  • Leonard Evansic Level 1 (60 points)

    I was hoping for things to just start working over the last week, but nothing has improved. I can verify that most of my iCloud services seem to work, other than iWork document syncing. Notes, mail, and Photostream are all working as expected. I haven't checked with iCal.

  • seplace Level 1 (0 points)

    I've had the same frustration, but the trick turned out to be turning the "use iCloud" button from on ---> off----> back to on within the settings for the ipad pages program.  So to settings --> down to pages icon in left hand column ----> use icloud on-->off---> on.   I'd done the same within the general settings without success.



  • vincas Level 1 (40 points)

    hello everyone,


    per my earlier post, i was * extremely * frustrated with the syncing issues and tried everything i could from these very helpful forums. apple does read these and i know is working on their end to solve the issues, which may not have to do with our iOS devices at all.





  • Jorgen Gustafson Level 1 (20 points)

    They may be working on this...but how do you know that? Have they told you? Who? Dp Apple inform you about this issue?

    iClod System Status is green and all ok if you check the status page.

  • Leonard Evansic Level 1 (60 points)



    I wish it were that easy.  I've tried just about every permutation of off and on switches, restarts, reboots, re-wipes that I could think of.  No luck here.  If something was corrupt on my iPad, there is no obvious way to fix it.  If the problem is within the iCloud, I've seen no progress in magic automatic repair.


    In desperation, I even tried to pick through the backup files (a sea of hexidecimal-named files with no clue as to what they actually are), in an effort to find the few Numbers spreadsheets that I don't have elsewhere.  To my surprise, in the most-recent backup I found a few pictures that I had long-ago deleted.  Unfortunately, nothing that looked remotely close to my files.

  • vincas Level 1 (40 points)

    Hello Jorgen,


    I know because Apple contacted me via email then called me from California (I am in Northern Europe, like you) and solved the issue for me. It was on their end, not mine. Therefore, keep up the posts. Apple reads them. I was very pleasantly surprised to have my issue resolved.





Previous 1 2 3 4 Next