1 2 3 4 5 6 Previous Next 83 Replies Latest reply: Aug 21, 2013 10:12 AM by AdamAndrew Go to original post
  • 45. Re: icloud not syncing documents to between new ipad and iphone 4s
    Bobby101uk Level 1 Level 1 (0 points)

    Right BREAKTHROUGH. Spent 2 hours with senior apple advisor sorting this out. Apparently this a bug embedded in the i06 update. To fix this 1st restore your iPad/iPhone, now this is the important part..... Don't back up from a restore point, this will simply restore the bug. Instead manually sync your apps, music etc over, including the iWork apps. (If asked create as an new iPad/iPhone), still log in through iCloud just don't boot from a restore point. Although you will have lost all your setting and need to manually re enter them back in, you will have re-created a safe bug free ios6. All your content will need to be put back on. Oh and make sure In your settings all the icloud switches are turned on! It's a pain but all my documents are now downloading and uploading through the iCloud as they should now. If in doubt schedule a call with an apple advisor, if they can't help there supervisor should be able to.

  • 46. Re: icloud not syncing documents to between new ipad and iphone 4s
    obiwankentoni Level 1 Level 1 (0 points)

    You can't be serious. Thats NOT a solution!

    I won't spend hours reinstalling 60GB of apps and content doing Apples work as they don't seem to be able to create working software anymore. And all that just for the vague chance that the system will work as it should afterwards.

     

    Apple is charging really a LOT of money for these devices and as Customer I expect an OS that works.

  • 47. Re: icloud not syncing documents to between new ipad and iphone 4s
    Jorgen Gustafson Level 1 Level 1 (20 points)

    That's not a serious solution - that's crazy :-D. I have 3 iOS machines...and I have a life to live and I want to spend the rest of my life NOT doing crazy stuff like this :-D.

    IF they know it's an iOS bug I expect an iOS update in 24 hours - everything else is just BS.

    But...it is NOT just an iOS bug - 'cause I can not synk Mac's with iCloud when it comes to documents - and trying to delete docs in the web intereface in iCloud produces errors.

     

    I'm still 110% shure they have serious problems with some account on the server - it's a data base problem and/or file strukture problem (damaged files?). It have something to do with the migration from MobileMe accounts to iCloud and/or the mess with .mac/.me/.icloud merging.

     

    Even if I was crazy and had a lot of time to burn - and flushed clean and reinstalled my iOS machines - I KNOW it would NOT solve my issues.

     

    It would be interesting to know how many of us having this problem who are migrated from MobileMe accounts to iCloud. 100%?

     

    Also...remember that also third party apps can not sync over iCloud. iA Writer and SketchBookPro for example.

  • 48. Re: icloud not syncing documents to between new ipad and iphone 4s
    Stylianos from Greece Level 1 Level 1 (0 points)

    I totaly agree with Jorgen. I also have the same problem with iCloud on Web. This think is totaly unacceptable and they have to find a solution. iCloud has bigger and more serious problems than mobileme. They must go to an update as soon as possible. The iCloud is not only a service but is basic feature that goes along with all of their devices. And we paid a lot for these devices...

     


  • 49. Re: icloud not syncing documents to between new ipad and iphone 4s
    _devros Level 1 Level 1 (25 points)

    I'm afraid that I've just gone through that process tonight - reset, setup as new, do not restore from backup.

     

    No good, numbers and pages docs will not upload to icloud. The arrow appears, then the progress bar, which quickly appears and then disappears, then the arrow, then 'uploading xxx' - all to no avail.

     

    iCloud is quickly becoming unusable.

     

    SPD.

  • 50. Re: icloud not syncing documents to between new ipad and iphone 4s
    obiwankentoni Level 1 Level 1 (0 points)

    Despite my annoyance I tried the procedure a few days ago, as I had to go to a business trip and couldn't wait for another sensible solution.

    I tried it first with my old iPad 1 which I wanted to reset to new anyway. As it worked there, I then did it with the new one.

    It took me 3 hours and I lost the savegames for several games, but at least it works just fine now.

  • 51. Re: icloud not syncing documents to between new ipad and iphone 4s
    spencemk Level 1 Level 1 (0 points)

    iPadMini is my first mobile device.  Very disappointed with Apple and their promos about seamless transition with all Apple products using the iCloud. Updated iWork on my iMac (Lion) but used the update which I realized later was for Mountain Lion but seemed to work.  BUT no effect on getting documents from my iMac to iPad.  When I logged into www.icloud.com I noted that a document from my iPad (Pages) was there but not a new document from iWork on my iMac.  The only way I could get the document from my iMac to my iPad was to drag the document to iWork in www.iCloud.com. 

     

    Apple is misrepresenting the "ease" of iCloud!

  • 52. Re: icloud not syncing documents to between new ipad and iphone 4s
    _devros Level 1 Level 1 (25 points)

    Now, this is becoming stranger and stranger. At work today, I created two new test spreadsheets on my 4s. Both uploaded to iCloud without a problem, over a 3G connection. I made a number of amendments to the sheets and those amendments synced with iCloud.

     

    I got home and got out my iPad. Both new sheets downloaded over my home wi-if connection.

     

    I then made a minor amendment to one of the sheets. My iPad then failed to upload it to iCloud. Firstly, I got the arrow indicator. Then the progress bar which went nowhere.

     

    I then deleted all of the sheets.

     

    I then created a new one on my 4s, but turned off wi-if.

     

    Even though I only have a slow GPRS connection at home, the sheet uploaded!

     

    I then opened numbers on my iPad and the new sheet downloaded. I then turned on my 4s personal hotspot and connected the iPad to it, effectively using the hotspot to go online via GPRS. I then made an amendment to the sheet in numbers on the iPad. Slowly, very slowly over GPRS, the sheet uploaded and I was able to sync it with my iPhone once back on my home wi-fil.

     

    In short, my iOS devices will only upload to iCloud over cellular, not my home wi-if, but they will download over my home wi-fi.

     

    I'm at a loss, help appreciated.

     

    TIA,

     

    SPD.

  • 53. Re: icloud not syncing documents to between new ipad and iphone 4s
    _devros Level 1 Level 1 (25 points)

    Right, getting somewhere. Neither my 4s, my wife's 4s or my iPad 3 have backed themselves up to iCloud for at least 10 days.

     

    I can't manually back them up, each just fail.

     

    I've been using my TP-Link router for months without problems, but something has clearly failed.

     

    I'm going to have to try another location to see if that works.

     

    SPD.

  • 54. Re: icloud not syncing documents to between new ipad and iphone 4s
    vincas Level 1 Level 1 (40 points)

    My issues seem to be creeping back again. I've noticed that my iOS devices are not backing up to iCloud either. My bigger concern is that (again) my iPhone 4 is not syncing my iOS iWork documents with iCloud. I open Keynote on the iPhone, and nothing happens. No progress bar, no upload arrow.... : ((

     

    Vincent

  • 55. Re: icloud not syncing documents to between new ipad and iphone 4s
    vincas Level 1 Level 1 (40 points)

    (also, syncing works fine with iPad 2, just not with the iPhone 4) -vincent

  • 56. Re: icloud not syncing documents to between new ipad and iphone 4s
    vincas Level 1 Level 1 (40 points)

    things are getting worse for me by the hour. first, iphone 4 wouldn't sync documents in the cloud (this morning). now (afternoon), ipad 2 is also having the exact same problem that i initially had several months ago. after speaking with some very helpful apple support people on the phone, they solved the problem (it was on their end). it seems to all be getting worse all over again. i can't understand it. i made no changes in my use of the iOS devices, no changes in settings, so iOS version.... getting VERY FRUSTRATING. : ((((

  • 57. Re: icloud not syncing documents to between new ipad and iphone 4s
    jes_oslo Level 1 Level 1 (0 points)

    Tried all but reset all settings.   Now it works - Thanx

  • 58. Re: icloud not syncing documents to between new ipad and iphone 4s
    mrnickler Level 1 Level 1 (0 points)

    Same exact issues for me. Super sad, because I have been a big supported of iCloud but this ***** that my documents don't sync anymore.

  • 59. Re: icloud not syncing documents to between new ipad and iphone 4s
    vincas Level 1 Level 1 (40 points)

    It's sad and frustrating for me too. I don't like having to hop between a Dropbox solution and the apple option that should be simple, but doesn't work well. I feel like apple is working on the issue on their end, but documents in the cloud still seems overall (and unfortunately) not something that i can recommend to my many PTC friends who are considering apple products.

     

    I've tried all remedies suggested, but the problems keep creeping back. Now, I can only "trust" the documents on my ipad to be the most up to date ones.

     

    Vincent