Previous 1 2 3 Next 33 Replies Latest reply: Sep 27, 2015 3:02 PM by apj23
stel555 Level 1 Level 1

I cant access my hotmail account when i am out and about, when i send and receive the pop up window says, Could not activate data network , but my cellular is turned on.

Can anyone help?

iPhone 4, iOS 5.1.1
Reply by 228199 on Apr 30, 2013 4:16 AM Helpful

when i update my ipad i cannot connect to cellular data network can anyone help me pls?

Reply by Kaevann on May 12, 2013 2:14 AM Helpful

The solution describe by Suzanne had worked for me, thank you.

All replies

  • modular747 Level 6 Level 6

    When this is happening, are you able to use Safari or other email?

  • stel555 Level 1 Level 1


  • modular747 Level 6 Level 6

    Settings > General > Reset > Reset Network Settings

  • stel555 Level 1 Level 1

    still have the same problem

  • iTech - Cnsk Level 1 Level 1

    Have you checked to see if you have cellular data enabled on in the iphone settings


    Settings>General>Network>Cellular Data - On

  • Helpfulapplelover Level 1 Level 1

    Try backing up first ...and restoring the device in iTunes from the Summary tab.

  • Deefirie Level 1 Level 1

    I have the same problem on my Ipad after upgrading to iOS 6 (as does my partner)


    I rang my carrier (Optus) and my sim card shows as not being activated.


    I have to ring them to re-activate the sim card on Monday


    I restored the ipad but has not fixed the problem   all settings are correct


    Hope this helps


  • casemar Level 1 Level 1

    Please help! I receive cannot activate cellular network and it started out of nowhere yesterday. I depend on the phone. I have used the same phone and provider without chagnes to my data plan which has data. I reset netowrk settings. When It first happened I restarted the phone and it fixed the problem for two hours, then bam its back again. Reboot doesn't work. Reset netowrk settings doesn't work, power off an don doesn't work, synching with itunes from the laptop doesn't work. I can't believe there isn't a clear answer to this here. What is causing this problem? You can see the spinnign whell for a few seconds then the error occurs. I have a netowrk signal. I use 3g usb modem from my laptop to post htis message so 3g is working. Please tell me how to fix this problem!

  • HappySwitcher Level 1 Level 1

    Same problem. It started a few hours ago with my 4S.

    I can make calls and text, but no email or internet over cellular service.

    It shows full bars, AT&T 4G but constantly get the "could not activate cellular data network" message.


    I have restarted the phone several times - it didn't help.

  • sunldy96677 Level 1 Level 1

    i switched to straighttalk but what do i do now i also have wireless and broadband and still can get on the net on my phone , i my have some setting wrong i am lost dont know nothing bout this updated  phones ,lol help me please 

  • Suzanne515 Level 1 Level 1

    Interesting thread!  I got here because I got the following messages after I turned off wi-fi and turned on cellular data and data roaming to see if I could send an email. I connected to Telus 3G with strength of 2 bars.


                                             Could not activate cellular

                                                       data network

                                              PDP authorization failure




                                                   Cannot Send Mail

                                      The connection to the outgoing server

                                       "" failed

                                          Additional Outgoing Mail Servers

                                           can be configured in Settings >

                                              Mail, Contacts, Calendars



    Can any level 9 or 10 member of this community tell us where to look to make sure all key settings are checked and set up properly for cellular and data roaming.  Note that Apple Mail and Yahoo Mail work fine from the ipad when wi-fi is enabled. I also have a global sim card in the iPad that will (hopefully) connect to any carrier in the area. The sim card required an APN description.

  • igaritano Level 1 Level 1



    recently I had the same problem in my iPhone 4s with ios 6.1.1.


    I solved it making a backup and restoring its software with iTunes.


    I hope this will help someone.



  • Suzanne515 Level 1 Level 1

    After researching more threads, this one from AU and the UK, the solution seems to be:


    >settings > cellular data


    turn roaming off, turn cellular off,


    >settings > safari


    clear cookies and data

    (one guy indicated to clear history, but I didn't do that and this solution seemed to work anyway)


    power off your iPad and wait 5 minutes

    (why 5 minutes, I don't know but it doesn't work if you turn on your iPad too soon.)


    When you turn the iPad on again:


    >settings > wi-fi  


    wi-fi off


    >settings > cellular data


    cellular data on, roaming on


    Go to mail and send your messages. You might have to try this a couple of times. I did.

    I also got the same error message when I tried to send email a few days later.

    I followed the same solution and the email was sent on the 3G network.

    It is a pain, but it worked, so I am not complaining.

    Hopefully someone can explain why you have to clear cookies and data to get your cell data connection to activate.

  • janneohrn Level 1 Level 1

    Had the same problem, and the solution descibed above worked. Thanks

Previous 1 2 3 Next