1 2 3 4 Previous Next 58 Replies Latest reply: Sep 24, 2013 9:59 PM by Yes.1234 Go to original post
  • 30. Re: Problem with Restart
    James McGill Level 1 Level 1 (0 points)

    Success! After a frustrating 36 hours a clean install has finally solved my problem.

  • 31. Re: Problem with Restart
    Richard Simpson2 Level 1 Level 1 (45 points)

    That worked fr me too

  • 32. Re: Problem with Restart
    Supong Level 1 Level 1 (0 points)

    Ok... Thanks to "evanluke" for his solution with the graphic driver.

     

    My case, the Mac Mini Mid 2011 with AMD Radeon HD 6630, it is not possible for me to get a good driver for the Mountain Lion.

     

    So, I tried switch to Thunderbolt port using to DVI to VGA cable and hook it to VGA port of the display. The display was ok though I could not set the proper resolution.

     

    Then I switched back to HDMI, * leaving the DVI connect to Mini and monitor *, and shutdown the Mac Mini.  It went down with no restart.

     

    To confirm this, I started the Mini for 5 more times and it went down properly.

     

    I wanted to know what if I remove the DVI to VGA from Mini, so I unhook the DVI cable.  It restarted by itself again.  Reconnecting the DVI cable, no restart.

     

    Now, I connect the DVI to Mini but remove VGA from the monitor, it restarted again.

     

    I retried the overall procedure for 5 more times to confirm the finding and I got the same result.

     

    Connecting DVI->VGA to both Mini and monitor can solve the self-restarting issue on Mac Mini mid 2011.

     

    So, I will connect it until Apple realize the problem and post the update.

     

    Thanks to "evanluke" again.

  • 33. Re: Problem with Restart
    MossRockss Level 1 Level 1 (5 points)

    I installed Mountain Lion on my wife's mid 2010 MacBook Pro no sweat this afternoon. It's running beautifully.

     

    So I decided to give it another go on my iMac at work. Same problem.

     

    However, I booted into safe mode and unlike some others, it's working fine (I'm typing this from the machine now running in safe mode). The graphics are very choppy, but it's mostly usable.

     

    So in my case, as in evanluke's, it appears a graphics issue is the culprit. In my system profiler, the graphics card in my iMac (late 2009) is an NVIDIA GeForce 9400 256 MB.

     

    So is the problem NVIDIA graphics drivers?

     

    Oh, also, a guy from the engineering team at Apple called me earlier today to get more detail about my issue, so that's kinda cool. I missed his call but he left a voicemail and sent an email. So Apple is investigating, folks, and it appears they're trying to find a fix!

  • 34. Re: Problem with Restart
    evanluke Level 1 Level 1 (5 points)

    I missed a call from that guy too. I assume he wanted to know the exact model of the nVidia card that was the culprint . Do you know what card is in your wifes laptop? ATI or nVidia ?

  • 35. Re: Problem with Restart
    cdukeminier Level 1 Level 1 (0 points)

    Same issue on a 2009 MBP. No luck with clean install either. Just reset PRAM and trying a clean install again...fingers crossed.

  • 36. Re: Problem with Restart
    SpMcV Level 1 Level 1 (5 points)

    Thanks for the info evanluke and MossRockss.. Same cryptic nVidia kernal reference happening here. My late 2009 MBP lists NVIDIA GeForce 9400M as the primary Graphics for this MBP. The Graphics/Drivers section of system report shows the same 9400M and references a second device/driver - a NVIDIA GeForce 9400M GT - I suppose that is for the external monitor.  Tempted to clean install..but I'm gonna wait.. Good luck everyone!

  • 37. Re: Problem with Restart
    MossRockss Level 1 Level 1 (5 points)

    Well, I gave up and erased my drive and installed Mountain Lion fresh.

     

    It works great and is very fast, though I'll have to reinstall all my apps, etc. manually. I'd been meaning to do a clean install for a while anyway…

  • 38. Re: Problem with Restart
    James McGill Level 1 Level 1 (0 points)

    Update***

     

    Clean install worked unto I used migration assistant. I'm in process of doing another clean install but this time I'm going to start fresh and move over only a very select number of items.

  • 39. Re: Problem with Restart
    dirtynine Level 1 Level 1 (0 points)

    While solved after the initial clean install and migration I described earlier, the issue did recur for me after a restart.  The crash seemed to involve applications that were being launched automatically at startup.  After some trial and error, I removed two file syncing apps that I was using - Dropbox and Bitcasa - from startup (and in fact deleted their applications all together from my Applications folder).  A restart without those apps starting up in the menu bar, and there were no further problems.  For whatever reason, I suspect Dropbox is/was the culprit.  I reinstalled Dropbox.app from the Dropbox website and have had no further problems.  FWIW, if you're still experiencing the issue, try a restart into Safe Mode, delete Dropbox.app (and remove it from your login items), and see if a regular restart works. 

  • 40. Re: Problem with Restart
    MossRockss Level 1 Level 1 (5 points)

    For what it's worth: I talked with Jerry, the Applecare specialist (in the upper echelons of elite Applecare units) on Friday, and it appears my issue may have been caused by Trend Micro security. We aren't completely sure because I had already erased and installed by the time we talked. But if any of you are having issues with this endless boot cycle and you have Trend Micro installed, see if disabling it in Safe mode fixes it when you boot normally.

  • 41. Re: Problem with Restart
    SS Level 1 Level 1 (0 points)

    Spoke with Apple Care and Trend Micro- the latest version of Trend Micro Security for Mountin Lion is HAVING ISSUES- even though Trend's site says it is compatable.  They are working on a new version v1.6x.  Current version 1.6x will caurse kernal crash issues. 

     

    If you boot is SAFE mode- and delete the iCore folder (go to finder, GO (title bar), Computer, Macintosh HD (or if you renamed your HD), Library, StartUpItems and DELETE the iCoreService folder. Empty your trash. Restart in normal mode and Mountain Lion should boot normally- though, Trend Micro will not be running.

  • 42. Re: Problem with Restart
    alain_hermosilla Level 1 Level 1 (0 points)

    I have the same problem with my mac mini late 2009.

     

    I solved this problem disabling the second monitor from the dvi conection and conected it again with the vga plug in. My main monitor also conected by a hdmi plug to my mac mini

     

    My mac mini turn off with no problem now and the rebbot loop disapear

     

    Alain Hermosilla

    Chile

  • 43. Re: Problem with Restart
    clarkfromproctor Level 1 Level 1 (0 points)

    I have now experienced this issue on two different MacBook Air (2011 version).

     

    I believe the issue is Trend Micro Anti-Virus, which we install as a corporate standard.

     

    The first Air wouldn't boot into the OS at all. It kept having Kernel Panics. I ended up reformatting the whole drive and installing Mountain Lion fresh. Everything works well now.

     

    I do believe the first Air had the older Trend client on it.

     

    The second Air would actually boot into the OS, but after a minute or so it would reboot with a kernel panic. This was very repeatable. I followed the instructions from SS about removing the iCoreServices directory. It was a challenge to do it fast enough to avoid the reboot, but once I did that the OS stopped rebooting.

     

    I then deleted the Trend Micro application.

     

    I am guessing this Air has the upgraded Trend client that was thought to be compatible with Mountain Lion.

     

    I hope Trend solves this issue soon.

     

    Clark

  • 44. Re: Problem with Restart
    Ivan Clarke1 Level 2 Level 2 (315 points)

    This may sound a little bizarre but try this

     

    Try deleting following two items:

     

    ~/Library/Preferences/com.apple.dock.plist

    ~/Library/Preferences/com.apple.dock.db

     

    Make sure you take a screenshot of your current dock since deleting these files will reset your dock to default.

    Now open terminal and do a sudo reboot w/ your password.

     

    I saw this on another thread. dock seems to be a common issue throughout the threads.

     

    Let me know if it works