Previous 1 2 3 Next 94 Replies Latest reply: Jul 16, 2013 10:38 PM by d00dbro
mart30lon Level 1 (0 points)

Just upgraded my 2010 12core mac pro to mountain lion and now none of my ethernet connections work!!!


Various
  • mart30lon Level 1 (0 points)

    I have narrowed it down to a problem with link aggregation + a startech gigabit network adaptor. The adaptor crashes the machine and it won't hold link aggregation info on restart. I use the adaptor for a wired 100mb internet connection and the two internal cards are LACP'd to my router and server. Never had this issue in Lion!!!

  • MMBKK Level 1 (0 points)

    Dito, Ethernet does not work as well.

    Any solution out there?

  • mart30lon Level 1 (0 points)

    Can you give me an idea of your set up?

     

    I have managed to get it working but it loses all settings on restart still!!!

     

    I have spent the last hour talking to support and getting it escalated....

     

    My guess would be an issue with drivers for the intel ethernet cards in mac pro... Us pro users are pretty low down in Apple's thoughts these days... Even though our machines are still the most expensive!

  • MMBKK Level 1 (0 points)

    Actually I am having the latest IMac with the maximum possible configuration, sorry for not being accurate.

  • mart30lon Level 1 (0 points)

    Thats interesting... Imacs also... How are you connecting and to what? Did the connection work before upgrade?

     

    Don't suppose you have your old network locations saved?

  • mart30lon Level 1 (0 points)

    Still shows that they haven't correctly tested a pro network connection as it's not in their thoguhts any longer... Seems to work on my mac mini server but nothing else...

  • grande.emme Level 1 (0 points)

    I have iMac (mid 2011) and have the same problem.

     

    I temporarily solved by resetting the pram, but after two reboots recurred.

     

     

    p.s.

     

    sorry for my english, i'm italian

  • hernanandrespolancovergara Level 1 (0 points)

    same with me late 2008 mac- pro, no internet connection via ethernet, it seem so get solved by restarting the modem, but only last 2 minutes, i upgrade last night, by now i´m on my macbook with snow leopard, and get the mac-pro via iphone network to get working, reseting the PRAM twice and same problem.

    greeting from Chile.

    hernan

  • mart30lon Level 1 (0 points)

    Do you guys see any Ethernet connections in network system preferences when you make a new location? I have noticed that if I create a new location it can't see any Ethernet connections...

     

    I basically have my connection working but it's an old location saved before upgrade. It still resets everytime I restart but never the less stays connected until restart.

     

    I have no idea how they beta tested this for months and missed something this big!!! Especially something that macs used to be so good at... Connecting to a network!!! It's like being a windows user now...

  • Spiro Magoulas Level 1 (15 points)

    Folks,

     

    Having the problem with my 2009 Mac Pro running 10.8 server edition. I called Apple Enterprise Server and they sent me a program to capture the problem. So they are aware of it and will get back to me with a solution. BTW this also affects 10.8 (non-server) as well. From what I read from Cisco forum, this was broken in the pre-release of Mountain Lion.

  • mart30lon Level 1 (0 points)

    I am running the server version on my mac mini server and it's fine, so it must me related to the Ethernet cards in the pros... And possibly Imacs... Question is, if they knew it was broken why did they sell it regardless!!! I have also sent a drive capture but I doubt it will get fixed until at least 10.8.1 is released... There is just so much not going right with Apple right now! They need to take their heads out their IOS arses and remember the pro users!!! Stop treating us with such distain...

  • mart30lon Level 1 (0 points)

    Failing that licence a company to make pro machines and versions of their systems that work for the people who are actually trying to earn a living from their products...

  • hernanandrespolancovergara Level 1 (0 points)

    i can see the ethernet but can conect anyway.

  • mart30lon Level 1 (0 points)

    You mean it won't connect? Mine will only connect if I virtually link the two internal Ethernet ports... You do this by clicking on the little cog near the + - signs at the bottom. It will create a bonded high sipped link. Problem is that's only really for networking the machines via a router that supports LACP. Your router from your ISP will not support these links for connecting to the Internet! Can you not use wifi for Internet until there is a fix? Unless your mac pro doesnt have an airport card? Or no wireless router?

Previous 1 2 3 Next