Previous 1 21 22 23 24 25 Next 358 Replies Latest reply: Mar 1, 2014 10:21 PM by lfcitz Go to original post Branched to a new discussion.
  • JamesKBot Level 1 Level 1 (0 points)

    I had terrible wifi problems on the enterprise network at my workplace, but it seemed to be fine after a while. Just recently updated to 1.8.4 after seeing the "wifi fix" in the notes, and I'm having wifi issues again. The wifi drops about every 20-30 seconds for 2-3 seconds at a time. It's incredibly frustrating

  • JamesKBot Level 1 Level 1 (0 points)

    Can't even stay connected to the internet to schedule an appointment at the genius bar...very dissapointing.

  • fwhofsteenge Level 1 Level 1 (0 points)

    It looks like 10.8.4 finally resolved the WiFi-issue. No more problems here. This thing cost many of us a lot of time, dissappointment and anger. I, for instance, had my WiFi-card replaced at the Applestore in Amsterdam, to no avail. Not a single word of explanation from Apple, though. Frustrating.

  • JamesKBot Level 1 Level 1 (0 points)

    I'm glad your issue was resolved. I don't have any problems on my home network, everything works great there. The problem is when I'm on the enterprise network at my workplace. I have a windows laptop I also use, so I know the quality of the wifi signal is just fine. There's something out of whack in OS X that's making this experience ****...I hope Apple resolves this issue soon...

  • barbakan Level 1 Level 1 (0 points)

    I have to admit that since 10.8.4, the situation greatly improved. Once in a while, the connection is capricious but globally I can't say I still have the problem. Didn't do anything special except specifically assigning channel #11 in my Airport Extreme router.

  • JamesKBot Level 1 Level 1 (0 points)

    If only we could do that in an enterprise environment...

  • CloneRec. Level 1 Level 1 (0 points)

    Ok, the issue is back again . I don't want my MBPr anymore. This is so annoying and makes this device unusuable... Fix it immedeatly, Apple!

  • Csound1 Level 8 Level 8 (44,235 points)

    You'll need to take it into Apple for them to fix it.

  • dinosertovic Level 1 Level 1 (0 points)

    Imagine my luck. After this last update Apple published, I naturally updated all of the new features and when I curiously decided to unplug the ethernet cable - surprise! Everything's really worked fine. (just to add the information that I'm one of those "updated snow leopard to mountain lion" users). And of course, why would everything be okay and simple when thing can go wrong so good, especially when exams come at the end of the 6th semester. T-Mobile was working on their lines or something like that, so after they were finished and restarted their stuff, my router's WI-FI connection doesn't work. I calmly plugged in that 8 meters of ethernet back and now I'd like to laser burn those people. When they need you to pay for the service every month, every bill comes strictly on time, no problems. But when they have to insure their service and help users to quickly solve possible problems, they don't care. First apple with a 6 month late update that kind of solves the problem, and now the telecommunication company that doesn't care about anything, but sucking money out of people's pockets. Great!

  • jpw513 Level 1 Level 1 (0 points)

    Solution for NBN + Telstra + Mountain Lion.

     

    We had fibre installed this morning. Every apple device in the house would connect to the tesltra wifi (ipad, iphone 4 & 5, MBpro) but of course, not my Air running Mountain Lion.

     

    At best there would be slow, latent responses for webpage loads - when it worked.

     

    Trawled the web for solutions - this fix worked:

     

    Hard wired a time capsule to our router, then created a WIFI network from the time capsule.

    Hope this helps others with the same headache.

  • CloneRec. Level 1 Level 1 (0 points)

    Worst Apple product ever!!! Still no solution!

  • JamesKBot Level 1 Level 1 (0 points)

    Tell me about it! I had to go back to Lion since the wifi issue was unbearable...haven't had any problems since. I think it's absolutely rediculous. However, Lion doens't support AirPlay over the wifi so I had to give that up. Apple is giving me a headache...

  • kelhak1 Level 2 Level 2 (215 points)

    Hi,

     

    One thing you might do is check to see if you're connected to your server. After I reentered a new server after switching, I found that linksys had become the thing that the computer was connected to. Had to reorder the list so my server was first in the list.

     

    gl,

    kel

  • TheGuyintheProjectionBooth Level 2 Level 2 (195 points)

    Wow! Mine isn't working in anything now. It will for a few minute to trick me, then it's gone. And it's looking like both a hardware and software issue. At least on my end.

     

    I had a problem last March, found the threads, it went away but I still followed the threads considering myself very very lucky. Now back to full scale WiFimageddon. And as I said it is acting like this on SL, L & ML. So I'm at a complete loss. When I can't use my MBP via WiFi, I feel like I have this piece of junk that I was foolish enough at one time to be really jazzed and proud about. Not now. I'm even starting to treat it in a manner that one would a junker car that you polished day in and day out, but now it's not even worth a carwash.

  • blgram Level 1 Level 1 (0 points)

    i have MacBookPro5,4 2009 mid installed Mountain Lion. i have wifi problem at home. however in other places my wifi works perfectly. the modem brand is netgear at my home though i can't see it because i am sharing internet with a guy. the modem in it's room. when i click the wifi connection, it connects internet 5 or 10 seconds and drops. this problem is really annoying.