Previous 1 10 11 12 13 14 Next 209 Replies Latest reply: Nov 22, 2015 8:40 AM by renee176 Go to original post
  • richyb Level 1 (45 points)

    It's still not working for me either. Works on laptop not desktop both connected to same router and network. Must be an apple bug somewhere.

  • applescott Level 1 (0 points)

    Thank you.  Changing the DNS info worked for me. Finally.  Ugh. 

  • RubyisaBrittany Level 1 (0 points)

    I know your frustration. I had it working at work and then it quit working when I went home to a different network. I tried everything suggested here, on YouTube and other blogs. Adding DNS IPs, turning Dictation On and Off, tossing .plists, resetting SMC, booting in single user mode, and zapping PRAM did not work. I tried a clean account I created when I installed ML and it didn't work either. I let it go for awhile and created a new account for using Apple Configurator for other purposes. For kicks I tried Dictation with this new account and it worked. Assuming the issue was account specific, I then logged into my other account and Dictation worked. Strange. Maybe future OS updates will resolve the Dictation issues.

  • Luisrosales Level 1 (0 points)

    This one solved my problem.  Just installed M-Audio USB Fast Track and it changed my input source.  Thanks.

  • Lou224 Level 1 (0 points)

    I took mine to the Apple store. They found my microphone was unplugged. If you've tried everything, that could be your problem.

  • AnotherVoice Level 1 (0 points)

    My trouble was that I could dictate text, but expressions like 'new paragraph' and 'new line' didn't work.  I went into system preferences > dictation and speech, and changed "internal microphone" to "automatic."  All the commands started working perfectly. What makes it really strange is that when I went back into system preferences I found that automatic had changed back to internal microphone.  Go figure. I guess I'm suggesting that you try switching those commands back and forth.

  • RiverNet Level 1 (0 points)

    Mine is working fine but I'm finding that it cuts me off before I'm done speaking.  I can go maybe 20 seconds before it stops.  Does anyone know if there is a time or line limit for dictation?


    (This post was written using dictation, one sentence at a time.)

  • smes Level 1 (0 points)

    To all experiencing dictation working and then not working, double check that after you Open System preferences> Dictation&Speech, that the microphone input source you want to use is selected. If you have more than one source, the source may have changed even though you didn't change it. Screen Shot 2012-11-05 at 11.41.02 AM.png

  • AnotherVoice Level 1 (0 points)

    Here's another possible problem & cure.  I have to type one-handed, so I keep Sticky Keys turned on. (System Preferences > Accessibility > Keyboard > Enable Sticky Keys).   But Dictation won't work with Sticky Keys on.  I have to turn it off to use Dictation.  To save time,. while I have the Sticky Keys preference box open, I select Options… > "Press the Shift Key five times to toggle Sticky Keys."

  • gynsurg1 Level 1 (0 points)

    Well, you are onto something.I am dictating this with voice.Can you believe that you need to go into preferences and enable dictation?Who would not want their children to be able to Voice dictate? Who in the world would think thatThe answer to voice recognition not working would be under this category? Unbelievable!

  • AnotherVoice Level 1 (0 points)

    I should clarify:  I only need to go into System Preferences once, to set "Press the Shift Key Five Times to Toggle Sticky Keys." Then, when I want to use dictation, I just tap the shift key five times and then tap the FN key twice to start dictation. Afterward, I tap the shift key five times again to turn on Sticky Keys. It's actually not much trouble.


    Still, you have a point. Why not leave dictation on all the time (If you're not using Sticky Keys)?

  • odmir Level 1 (0 points)

    power nap settings are never going to show up for you unless you have an SSD, that is because it would decrease the life of the normal HDD if it was being used all the time while asleep, this way it is only enabled if it finds an SSD as the boot up Disk.


    This is what it says when you go to the little 4 besides Power Nap ( Power Nap requires a Mac notebook with built-in flash storage. May require a firmware update.

  • missed_call Level 1 (0 points)

    Thanks Loyking!


    Deleting the three user preferences:

    1) ~/Library/Preferences/

    2) ~/Library/Preferences/

    3) ~/Library/Preferences/

    4) Turn Dictation (via the System Preferences) on again


    --> new files were created in place of those that were deleted and now everything is working just fine.


    •• I have some thoughts about your MBP that still does not create these files.

    loyking wrote:


    This section is completely missing on the MBP on which I am experiencing problems with Dictation. I tried making a copy of the file from my iMac to replace the one on the MBP but the MBP keeps overwriting this file with one that doesn't have the key.


    I am hoping that someone at Apple is seriously looking into fixing this bug!

    Thoughts on the token file: The token is certainly going to be an encryption key that is unique to your hardware.  Copying this from another computer is not going to work as you know.  I would think of this like the key used in internet tunneling to add a level of security.  Dictation does send a ton of personal data and I'm sure apple is trying to be responsible about it.


    Here is what I would try: (Fault Isoloation)

    - try using dictation in the Guest user.  If this works then the issue is related to your specific user folder and not the system as a whole.


      - If you feel that the issue comes from not being able to recreate the preferences files then perhaps a permission issue is the cause.  Remember Disk Utility's permission repair does not have receipts for your user data and therefore it will not repair your files.  Insted of being the standard POSIX permissions it could be your ACLs (see KBase Article on reseting ACLs).

      - If the issue appears in both your Guest user and in your user then the issue is system wide.  You should reinstall the OS via the Recovery Partition (or just perform the internet recovery which takes many hours, but at least the files are fresh downloads).

  • chrowe Level 1 (0 points)

    This was my issue, thanks.

  • tgBoulder Level 1 (0 points)

    Thank you so much!  I thought it might be the microphone choice as I do home recording, but I was looking in audio preferences, and I just didn't see that it had the wrong mic in the dictation preferences.  Thank you for the well written debugging and solution!