Previous 1 2 3 Next 67 Replies Latest reply: Jan 29, 2013 4:34 PM by bigtoe
jdunruh Level 1 (0 points)

After upgrading to mountain lion, I am unable to mount SMB shares from my windows SBS 2011. When I use "connect to server" in the go menu, I get the screen to authenticate, I type the correct server user name and password, and then it cannot connect. When I brotse, I see the server, I connect as myself, and the finder shows directory "/". When I try to go farther, I get "The operation can't be completed becausse the original item for "/" can't be found. I am in a domain environment. The "kind" is Sharepoint, which leads me to believe it connected to sharepoint instead of my SMB shares.


MacBook Pro (15-inch Early 2011), OS X Mountain Lion
  • jdunruh Level 1 (0 points)

    I just tried specifying the share name I want, and I was able to connect. With Lion, it would open all shares for me.

  • MarCoTech Level 1 (0 points)

    This same problem is happening to me, too.   The server is Windows Server 2008.  I have another Mac that hasn't upgraded to Mountain Lion and it still shows the shares correctly.

     

    This is the screen that appears when I browse to the server using "Share" through Finder:

     

    Screen-Shot-2012-07-25-at-11.07.42-PM.jpg

  • Darkside281 Level 1 (0 points)

    Same here... everything else works in ML execpt smb shares! really need this fix as i use windows servers all the time at work.!

  • RhuantavanWork Level 1 (0 points)

    Yeah, me too. I do see some shares, but not as many as on Lion. Also the shares with special characters in them appear garbled.

  • IRC2012 Level 1 (0 points)

    Same problem here, but some of virtual servers on SBS 2008 are ok and i'm able to see the shares on them.

  • Dying Sun Level 1 (0 points)

    Same here guys!

     

    In my case it's not an SBS, but a "normal" Windows Server 2008 R2. All workstations and other servers show their shares correctly, except for this one.

     

    This particular server is the only one with the following roles:

     

    • File Server
    • Print Server
    • WSUS Server

     

    What are the roles assigned to the servers with which you're getting this issue? Maybe we can find a pattern here.

     

    (The title of the original post should be changed to "Windows Server" instead of SBS, btw.)

  • IRC2012 Level 1 (0 points)

    File server & print server, but other virtual servers which are ok in my case, are also file servers. This is strange to me ...

    Unfortunately, this one which is not working correctly is the most important one .

  • Dying Sun Level 1 (0 points)

    This is sad, because otherwise I find the SMB access much improved in comparison to Lion. Opening shares is much much faster, search now works on network folders (which was my main issue in Lion)... they just need to figure out what's causing this particular problem.

  • IRC2012 Level 1 (0 points)

    Did anyone of you try to connect via third party apps? Like Forklift and there manually set SMB connection?

  • Dying Sun Level 1 (0 points)

    Nope. Only the Finder here.

  • IRC2012 Level 1 (0 points)

    I'm trying from Forklift as a new SMB connection (smb://ServerName/ShareName) and it seems to be working. The problem is just in the Finder. After first connection from the Forklift is the Share also available from shortcut on the desktop.

     

    Problem solved .

  • Dying Sun Level 1 (0 points)

    But if you do cmd+K in Finder and type "smb://ServerName/ShareName" it also works. The problem is browsing the full list of shares (i.e., Finder sidebar -> Shared -> All... -> ServerName) - that's when you get the error mentioned in the OP.

  • IRC2012 Level 1 (0 points)

    Oh i see.

    Anyway this at least partly solved my problem, because i was unable to work with shared discs in my company at all. I didn't know that it is working thru cmd+K.

  • Dying Sun Level 1 (0 points)

    Well, it is here. Apparently the OP is also having problems through cmd+K, but that's something to do with the Kerberos authentication and therefore unrelated to the share browsing issue (imho).

     

    By the way, regarding the mention of "Sharepoint" by the OP: that has nothing to do with Microsoft SharePoint (the collaboration platform), it's just the name given to shared folders by OS X.

Previous 1 2 3 Next