Previous 1 2 3 4 Next 47 Replies Latest reply: Oct 7, 2013 11:23 PM by Zalmiakki Go to original post
  • nounousomes Level 1 (0 points)

    So This means, it works with some TVs and not in others?

     

    Mine is a Haier TV?

     

    Can some one confirm?

     

    Can you please explain what olved your problem?

  • incacom Level 1 (0 points)

    Changing the TV/Monitor solved my problem...lol...rofl.... 

  • nounousomes Level 1 (0 points)

    This is strange. there is something in the Code. It used to work in Lion, so it is something in the code.

  • incacom Level 1 (0 points)

    That's it!

     

    I think the apple ingeneers should do some tests. Because the iMessage do exactly the same problem.

    The error report is nearly the same!!

     

    Meanwhile I tested diffrent versions of SKYPE, back to 2.8 !!

     

    All are working good and stable with the correct TV/Monitor!

  • bardel_barry Level 1 (0 points)

    Im having the same problem.  For me, Skype always crashes during the night and the error report is there for me every morning.  I don't seem to have a problem during the day while using the computer (usually for about 10 hours).

     

    Im using an iMac (late 2009 I think), so no HDMI for me.  I do however have an external Dell monitor connected via the display port and and a DVI adapter....  So maybe there is some simularity here.  I don't use iMessage, so I can't be sure if this does the same.

     

    Maybe I'll unplug the monitor tonight and see if it doesn't crash.  And also start iMessage to see what that does too.

  • ILIGILI Level 1 (0 points)

    SOLUTION !!!

    Reinstall Skype 5.8.0.865

     

    http://mac.oldapps.com/skype.php?old_skype=1211

     

    WORKS !!!

  • schnaars Level 1 (0 points)

    I had the same symptoms.  I disconnected Skype from Facebook and now it works with no problems. 

  • nounousomes Level 1 (0 points)

    This did not work for me. Still connecting an HDMI TV force closes Skype on Startup with ALL VERSIONS ?!

  • nounousomes Level 1 (0 points)

    Can you explain how to do this? This was even happening for me on Startup at first time after a clean fresh install of MOuntain Lion and Skype where there was no even any history?!!!

  • raceman1231 Level 1 (0 points)

    does anyone know why sometimes you try to call someone using the ipod touch it says "busy". I sometimes get 2 rings then it will say busy. Why is this?

  • terryblakey Level 1 (0 points)

    Well this is interesting as I have also found that since upgrading to 10.8 both Skype and Messages crash on startup BUT ONLY ON MY MAC MINI. Both are fine on my MacBook Pro and my wife's MacBook Air (both also upgraded to 10.8).

     

    I've been tearing my hair out to find what's causing it so this idea that a Mac Mini connected to a TV via HDMI seems to make sense as that's exactly what I have. Unfortunately I don't have a spare monitor to prove this but surely there are enough reports here for Apple to take this seriously and investigate what seems to be a very common problem.

     

    I have done a clean install of 10.8 on the Mac Mini to try to resolve the problem but obviuosly with no success.

     

    Over to Apple......

  • bardel_barry Level 1 (0 points)

    I removed my external monitor connected via the display port and it's made no difference whatsoever.  I've also tried re-installing the previous version as suggested on here, again, same problem.

     

    So now I'll try disconnecting facebook (if it is even connected?).

  • bardel_barry Level 1 (0 points)

    Well it's not that, my Skype isn't connected to Facebook anyhow....

  • terryblakey Level 1 (0 points)

    After performing the clean install I didn't even reinstall Facebook anyway so it can't be that. I'm considering returning to 10.7 on the Mac Mini until this is sorted out.

  • g00dUs3r Level 1 (0 points)

    Same here. MacBook Pro, no external screen.
    Skype crashes upon startup. I've tried different versions. All the same. Pls help.

     

    Update:

    I've tired full removal, restarting, every single instruction posted here and on https://discussions.apple.com. All failed to work for me.

     

    I really don't understand what have changed from yesterday when Skype just worked perfectly. There was no update of any app on my computer, nor system changes and the next day Skype is gone. Weird.