Previous 1 24 25 26 27 28 Next 491 Replies Latest reply: Apr 29, 2015 7:01 AM by Dave Garley Go to original post Branched to a new discussion.
  • RobertBurnsOB Level 1 Level 1 (0 points)

    Yes.  I recommend that you go back to OS X 10.6.8.  The Apple Store nearest me advised me that it was the top Apple OS and, indeed, your problem surfaced only when you abandoned it.

     

    <Edited by Host>

  • SteveKir Level 3 Level 3 (545 points)

    CT wrote:

     

    Wacom Support

     

    Photoshop Support

    That sounds a good idea. In all the years (two at least) that this problem has existed, I have never seen a post from anyone who has contacted these two suppliers. Reports to Apple have fallen on deaf ears.

  • Bippie71 Level 1 Level 1 (0 points)

    It's been August 3rd since I had my trackpad replaced.  I have not had any issues.  It could be that it was my trackpad that was the issue for me.  And not software.  I'll check back in a month from now.

  • Charles LaRussa Level 1 Level 1 (50 points)

    I'm glad to hear it's resolved, but the problem most of us are experiencing is different from your issue. Most of us are here because our cursor disappears regularly—we still have control, but cannot see where it is. In my experience, it normally happens when moving between monitors. I cannot believe that this has gone on for so long with no resolution.

  • CT Level 6 Level 6 (17,365 points)

    Can't confirm.

  • Augapfel Level 1 Level 1 (0 points)

    I've had the disappearing cursor problem for a good long while now and I've been contributing and following this thread for almost as long.

     

    I've long thought my disappearing cursor was related to Flash as others have theorized as well.  I made sure to update Java and keep all other software up to date yet still my cursor continued to disappear primarily when using Flash in a browser.

     

    I recently began having some other system problems, somehow my Mail.app became corrupted and basically making my system unusable.  Eventually I gave up on Mail.app and went back to using the Gmail web interface, but in the process I uninstalled Java and disabled Java in the browser. I also went into System Preferences and then the Flash pane where I deleted all data and settings from the storage tab.

     

    Something along the way seems to have solved my disappearing cursor problem for the most part.  It has been 3 or 4 days now and my cursor has been suprisingly present.

  • norec Level 1 Level 1 (0 points)

    Thanks for the advice Robert.  In my case, going back to 10.6.8 is not an option because the MacPro was having weird Photoshop crash issues... like crashing every 30 mins and disappearing PSD files!  That's a whole issue that is beyond the scope of this thread... I told the user that the lesser of two evils is a disappearing cursor so therefore he has to get used to using the ol' "command + tab" workaround for now.

  • norec Level 1 Level 1 (0 points)

    Yeah sounds like a good idea to reach out to Wacom & Photoshop.

     

    I did add my problem up on this Photoshop thread below but nobody has heard of a solution there yet either.

    http://forums.adobe.com/thread/1070697

     

    I think it's time to email good ol' support for Apple, Adobe & Wacom and see if they have any solid answers.

     

    If anyone else on this thread has gotten any solid answers from any of these three, please post so we are not double and triple working our efforts.  Thanks. 

  • pikefisher Level 1 Level 1 (0 points)

    I have been experiencing the same issue on a 2011 imac running 10.6.8,

     

      Model Name:    iMac

      Model Identifier:    iMac11,3

      Processor Name:    Intel Core i3

      Processor Speed:    3.2 GHz

      Number Of Processors:    1

      Total Number Of Cores:    2

      L2 Cache (per core):    256 KB

      L3 Cache:    4 MB

      Memory:    12 GB

      Processor Interconnect Speed:    5.86 GT/s

      Boot ROM Version:    IM112.0057.B00

      SMC Version (system):    1.59f2

     

    where the cursor turns into a spinning beach ball, and safari freezes and mouse clicks are ignored until the cursor is clicked outside its window (on the desktop) and having gone through the whole system (applications etc) looking for a solution I have found that the problem really only occurs when a legacy Power PC program was run and can now recall Rosetta firing up when it was installed and run for the first time.

     

    When the cursor problem is apparent the application, an older accounting program run by another user is usually open, closing this and restarting the iMac resolves the problem and everything works OK, no stalled Safari or cursor problems experienced, restart the accounting program and eventually the cursor and Safari problems return.

     

    I'll leave the group to ponder if they have any legacy applications that invoke the use of Rosetta in the background and create a similar situation.

     

    A Mac Pro I use running all CS5 Suite etc, has no such problem with Safari etc, but that is free of any old legacy applications that require Rosetta.

     

    Its all a bit of a mystery, but clearly is very prevalent if you study all the results of a search for cursor problems on Mac OSX. Perhaps one day someone will offer a definitive answer and solution, won't be holding my breath though...... ;-(

  • M in Denver Level 1 Level 1 (0 points)

    Brand new MacBook Air, purchased on 8/28/2013, running 10.8.4. Fireworks CS4 cursor works fine. Testing trial of Fireworks CS6, cursor missing.

  • NullUnit Level 1 Level 1 (110 points)

    This is getting ridiculous. I can hardly work. I do use a Wacom tablet 100% of the time.

     

    My cursor disappears like every 10 minutes. I have to wildly move the stylus around to get the cursor back. How is one supposed to accomplish ANYTHING if the tools fail to be reliable?

     

    I found MAJOR bugs in the last few Wacom drivers (6.4.x and 6.5.x) I thought they had been corrected in driver 6.6.x. Now I'm not so certain.

     

    I've just reverted my Wacom Driver to the last known stable version here - 6.3.3-3. Will see if that improves anything. So far.. not really. Cursor has disappeared twice in the few minutes it's taken me to type this.

     

    Frankly, I don't care where this bug lies - Apple, Wacom, or somewhere else. It's clear based on a 26 page thread that SOMEONE needs to fix it.

  • CT Level 6 Level 6 (17,365 points)
  • NullUnit Level 1 Level 1 (110 points)

    CT wrote:

     

    Wacom Support

     

     

    That's been done. Of course.

  • peppersprouts Level 1 Level 1 (0 points)

    Just bought a new macbook air as well. Running cs4 (tried sc5.5 too same problem - currently installing a trail of the cloud to see if the problem persists)- i photoshop the cursors are okay - but in illustrator they are almost invisable. can not see shape tool at all and the text tool is almost invisable. I can't use this computer for design work (which of course is why i purchased a new laptop.  Very frustrating indeed

  • Dmcleod Level 1 Level 1 (0 points)

    Hello people New this this thread.

     

    Okay so here’s my specs.

    Processor  2 x 2.66 GHz 6-Core Intel Xeon

    Memory  32 GB 1333 MHz DDR3 ECC

    Graphics  ATI Radeon HD 5770 1024 MB

    Software  OS X 10.8.5 (12F37)

    +

    Wacom Tablet (bamboo)

     

    Just did the Leap to from trusty snow leopard to the dubious Mountain Lion.

    Mouse disappearing started (never happened before).

     

    Contacted mac and Adobe ,simultaneously on chat.

    Each pointed to the other for root cause.

     

    Excerpt of the convo from mac

     

    Dwayne:
so am i to conclude that this current iteration of osx and adobe are not actually compatible?

    Nathaniel:
If it is the case that adobe has not made their software compatible after being provided with developer pre-releases of OS X then that is unfortunate. I am still looking for some instance where this is not involved.

    ……

     

    Nathaniel:
It can be a driver issue, more related to the installed support software than the actual hardware being present. [Wacom]

    ….

     

    Nathaniel:
It appears to be an issue only affecting folks running Adobe software with Wacom devices attached. Have you tried any troubleshooting yet?

     

    During that time I talked with adobe and they advised it was an apple problem.

    (sorry no transcript as there was no mail option, and I had to leave at that moment)

     

    On a live call to adobe, the agent had me enable a root user acct, and test the products. In the enabled root user acct, I found the mouse didn’t disappear during use. (note that was not a normal working session as typically there is at least 2-3 adobe products running at that time. I only tested Illustrator cc and Photoshop cc).

     

    He concluded that there was a permissions issue, which was causing the error with the mouse.

     

    I have currently run the mac disk utilities to repair permissions, and now testing. So far seems okay.

     

    Has anyone else tested issue under root user ? and or run Permissions repair?

     

     

    ===============================================================================

    (to enable root user)

    System Pref.>Users and Groups (unlock if needed)>Click login options (so it highlighted)

    where it says network acct server click JOIN (window pop)>open directory utility (window pop)
    (unlock again if needed) At top menu EDIT>Enable root user.

    (note Messing around in root user can really REALLY mess up your system don’t toy around while in there if your unsure of what your doing!!)

    Once complete log our of current account, you will then have new acct listed as OTHER to log in to, that will be root user and you can test there. Once done , i suggest disabling root user via same process.

     

    Cheers!

Previous 1 24 25 26 27 28 Next