Previous 1 2 3 Next 218 Replies Latest reply: Nov 16, 2013 7:07 AM by mpvecchi
nathan_h Level 1 (25 points)

From my mini, I access some windows servers for data storage, mapping SMB.  For some reason, after upgrading to Mountain Lion, I can't get to those drives (shares) any longer.

 

They  are accessible from other computers on the network, and they are even accessible from a virtual Win7 (Fusion) session on the mini.  But in the main OS X mountain lion environment on the mini, they are not accessible through any of the usual means (Finder, etc).

 

I even installed ForkLift and ForkLift can't get to them either.

 

If I go to GO -> Connect to Server, I get "There was a problem connecting to the server "192.192.192.192".  (Not the real IP.)

 

If I use the existing entry in the list of shares I get "Connection Failed".

 

Needless to say, noting on the server has changed, and Mountain Lion left the shortcuts/share names/startup connection commands (which used to open the server drives when the mini started up) in tact.  But actually connecting and using docs on the server, no dice.

 

What am I missing?


Mac mini, Mac OS X (10.7.4)
  • Dr.Ripco Level 1 (10 points)

    I haven't upgraded to ML yet, usually wait till the dust settles, but I have a suggestion.

     

    Are the smb shares username/password protected?

     

    If so, GO -> Connect to Server, try it this way for the server address...

     

    smb://username:password@192.192.192.192

     

    When I went from leopard to lion, this seemed to work on everything, the windows smb shares and solaris (unix) ones.

  • nathan_h Level 1 (25 points)

    Thanks for the suggestion.  Excellent idea!  Unfortunately, it results in the same unable to connect message :-(

  • lepling Level 1 (0 points)

    Killed mine also.   No dice connecting to a windows file server at all.    Can smb into any other windows server just fine but not the file server

  • magnosantos Level 1 (0 points)

    I have issues also.

     

    With a samba share on Linux, ML can see it correctly, but on my Windows Home Server 2011, if i do smb://"server address" i receive and error saying that the share dows not exist on server. Before on Lion i had a list of my shares. On finder the Server apears with a "/" which i can not open.

     

    If i do smb://"server address/share" is works correctly, but i would like to have tha before behaviour. Besides this the only issue that i found after upgrading is the WHS 2011 Lauchpad could not sign in (before in Lion was working).

     

     

    Any ideas on how to solve this?

     

  • nathan_h Level 1 (25 points)

    Nope, but it is interesting that smb://"server address/share" works for you.  Doesn't for me.  I assume you are not using the quotation marks in real life.

  • magnosantos Level 1 (0 points)

    Yeap. You assume correctly.

    So... all of us are having straging behaviour with SMB in Mountain Lion, that with Lion were working correctly.

     

    Hope Apple fix this.

     

  • DTAdelaide Level 1 (0 points)

    I am also having problems accessing SMB Shares. All I get is folders called  "/"

  • Callan1137 Level 1 (0 points)

    Typing in "smb://serveraddress/share" also worked for me - however, I do that that same "/" folder if I click on the link that comes up under Shared.

     

    Under Lion simply typing "smb://serveraddress" worked perfectly fine.

  • smnel Level 1 (0 points)

    This is also not working for us after upgrading to Mountain Lion. As above, typing "smb://[server]/[folder]" works fine, however typing "smb://[server/" gives the share does not exist error. Hope this gets fixed as this is something we use to view all available shares on a server.

  • arne.caesar Level 1 (0 points)

    same here: smb://serveraddress/ doesn't list all shares, only 16 of total >30 are displayed.

    smb://serveraddress/share works.

  • MikeHiow Level 1 (0 points)

    I also seem to be having the same/a similar issue.

     

    If I connect to smb://server/ it will not connect.

     

    If I connect to smb://server/share/ it works.

     

    Once connected to a share, if I click on the server in the 'Shared' section of the Finder sidebar I get a single folder named '/'

  • magnosantos Level 1 (0 points)

    And i believe that because of this, my Windows Home Server 2011 connector Software does not work.

  • rev2782 Level 1 (0 points)

    Same issue with ML, i tried using ftp://10.0.0.10 and it works fine, but smb://10.0.0.10 shows a message that the server doesn´t exist, whatts the difference between Lion and ML in this part?

  • g_pirtle Level 1 (45 points)

    Just wanted to let you know that I am not experiencing any issues connecting to SMB shares, but I am bound to an Active Directory domain. Both methods are functioning as they should - Finder -> Go -> Connect to Server -> smb://0.0.0.0 and Finder -> Go -> Network -> Select Server

     

    This isnt particularly helpful, but it does work in certain situations.

Previous 1 2 3 Next