Previous 1 2 3 4 5 Next 133 Replies Latest reply: Sep 9, 2015 5:46 PM by jimiljojo Go to original post
  • paul8 Level 1 (0 points)

    1. Developer intuition.

     

    2. Yup, indeed. Programs > Utilities > System Information. After its window opens (might take a while) go to Hardware > Graphics/Displays. Now you can check whether your screen is "attached" to the Intel HD chip or the graphic card (GeForce GT 330M).

     

    To check whether it's working properly do the following: Close everything. Open the System Information and check for the integrated chip. Open iPhoto/Chrome/etc and check again (be sure to either close and re-open the System Information or to press R before checking again).

  • grapii Level 1 (0 points)

    Absolute genius!! Thank you so much! 

  • grapii Level 1 (0 points)

    Spoke too soon.  Blue tint of death is back.  It was all ok whilst restarting or putting the laptop to sleep, but as soon as I shut down the machine and started it back up the blue tint came back as usual.  Again loggin off and loggin on works, but it's a workaround and not a permenant fix.

  • peppolone1 Level 1 (0 points)

    i created a new profile and there isn't the issue, then i see in this profile there isn't the ColorSync folder.

    so i back to my original profile and i remove the ~/Library/ColorSync folder, restart and i fixed.

    sorry for my english.

  • grapii Level 1 (0 points)

    Deleted the ~/Library/ColorSync folder, but didn't fix it for me, still got the blue tint

  • sqtcnt Level 1 (0 points)

    I'm on 10.8.2 for some time now. Haven't had this issue before. But yesterday when I tried to shutdown, my macbook pro got stuck on the shutdown screen. I held the power button to shut it down. Then today I'm having this blue screen issue. Not sure if they are related though... It happens with iFinance at first then goes away. Now it happens with VLC and won't go away...

     

    Getting my hand on the gfxCardStatus right now, but definitely hope for a real fix SOON!!!

  • AlbBre Level 1 (0 points)

    here the solution:

     

    Last Driver download:#

     

    http://www.nvidia.de/object/cuda-mac-driver-de.html

     

    important !!!!

     

    To run CUDA applications, it is necessary to uncheck the Automatic Graphics Switching checkbox in the Energy Saver panel of the System Preferences.

     

    then sign off or reboot

     

    to check use the solution download gfxcardstatus

     

    --> no more blue!!! :-)))))

     

    Regards

    Alberto

     


  • psu1989 Level 1 (0 points)

    This seems to have resolved my issue:

     

     

    AlbBre wrote:

     

    To run CUDA applications, it is necessary to uncheck the Automatic Graphics Switching checkbox in the Energy Saver panel of the System Preferences.

     

    Alberto

     


  • FlaY Level 1 (0 points)

    When switching between two users is constantly blue screen! Picture desktop goes away and need it all the time to turn on again! :(

    10.8.2

     

    PS Imac same, blue screen

  • pennbank Level 4 (1,680 points)

    I had blue screen when using Facetime and tracked it down to the update with adobe Adobe Flash Player which recently had an update.

     

    I deleted Flash Player and reinstalled it and it solved my Blue Screen

     

    http://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.ht ml

  • AlbBre Level 1 (0 points)

    Hi.

    I had a "date" today with an expert ;-) in an official apple store (CentrO Oberhausen in Germany). After 1 Hours discussion, he told me that this issue is new... and not known (also in the Apple "system"). 

     

    My personal solution is to deactivate the internal graficcard (as described above) without gfxcardstatus, because this programm has also a changeover feature.

     

    Furtherfore the CUDA driver is made for this issue:

     

    page description: (NVIDIA)

    ---------------------------------

    • There is a known issue in this release where CUDA applications will not automatically engage the discrete GPU on 2012 MacBook Pro models with automatic graphics switching. To run CUDA applications, it is necessary to uncheck the Automatic Graphics Switching checkbox in the Energy Saver pane of the System Preferences.

    --------------------------------

    sounds suspect ;-)

     

    At the end of my "apple date" the genius bar expert had an internal discussion and he told me that this issue is still known ;-) and the apple engineers are working on that (maybe a firmware update will come)....

    Who will believe can believe.... I think he had no more ideas.

     

    So I think we will had to wait and I strictly recommend to uncheck the Automatic Graphics Switching checkbox in the Energy Saver panel of the System Preferences.... I don´t think that the battery will be faster empty.

     

    Regards

    Alberto


  • Bob Gustafson Level 1 (0 points)

    Well I know I mentioned a long time ago that this was fixed for me in a ML update, but it was never fixed afterall.  In fact, now it's worse than ever.  The blue haze over the screen is even more intense and I can barlely use my MBP on Integrated graphics only.  I can't even type text without it glitching.  This is so dumb.

  • Steven W. Riggins Level 3 (980 points)

    I've been dealing with this issue in a Early 2011 MacBook Pro for a few weeks.  It just *started* happening, even under 10.8.2.

     

    The logout/login trick works, but is not optimal.  I also have FileVault 2 on.

     

    Today on a lark, I reset my SMC, and upon restart, the colors are correct.  I don't know if this will hold or not, but I'll keep people posted.

     

    Resetting SMC: http://support.apple.com/kb/HT3964?viewlocale=en_US&locale=en_US

     

    Edit: Ok, it did not stick through as shutdown/restart

     

    Message was edited by: Steven W. Riggins

  • EEaudio08 Level 1 (0 points)

    I'm having the same issue.  I have a 17" MacBook Pro 8,3 with a 2.3GHz i7, and an AMD Radeon HD 6750M discrete graphics card.  I'm on 10.8.2.  Any time I open iPhoto, iMovie, Photoshop, etc, the screen adds a blue tint.

     

    I don't have any solutions, just wanted to add my stats to the list.

  • Steven W. Riggins Level 3 (980 points)

    I have figured out my issue - FileVault 2.  I had suspicions after going back and looking at what I had changed recently, and turning on FileVault 2 was one of them.  I turned it off, rebooted, and the blue tint issue was gone.  I shutdown, rebooted, no blue tint.

     

    So the theory that the color profiles are not gettig set up properly seems correct, and may be triggered by several things.  I have a Samsung M830 SSD in this 2011 macbook pro, and the color is fine without FileVault 2 enabled.

     

    Once it is fully disabled (about 3 hours it says) I will turn it back on and test again.

Previous 1 2 3 4 5 Next