Previous 1 2 Next 26 Replies Latest reply: Sep 2, 2012 9:06 AM by timothyfmcdaniel
relativeculture Level 1 Level 1

After upgrading to Mountain Lion on my Retina MBP, I have had trouble navigating in Finder. When I select "Documents" in the sidebar, it just opens into the sidebar I was in prior (lets say "Music" for the sake of the question).

 

I've tried repairing permissions, killing Finder, restarting - nothing seems to fix this really odd behavior. I literally can't get into my Documents folder even by navigating to Users/username/Documents.

 

Any help would be appreciated. This is driving me mad.


MacBook Pro with Retina display, OS X Mountain Lion
Solved by xairbusdriver on Aug 21, 2012 12:51 PM Solved

Have you tried moving the Finder sidebar prefs and forcing it to create a new one? Much easier than 'dowbgrading' IMHO. ;-) Just about everything on the OS has at least two pref files; one for the standard System settings and another in each users Library. All you have to do is navigate to yours and move it to the Desktop. Restart the app and it will create a new, fresh one. In the case of the Finder, you'll have to 'kill' it in a slightly different way. One easy way is to use the "Force Quit" function.

Previous 1 2 Next