Previous 1 7 8 9 10 11 Next 191 Replies Latest reply: Nov 29, 2013 8:56 PM by whappen'd? Go to original post
  • woofers02 Level 1 (0 points)

    MikeTheBike2010 wrote:


    Ok I seem to have cured the issue?

    Having tried various resets and changed my sleep/hibernate delay via Terminal to 24 hours I was beginning to loose hope.

    Called Applecare today and was talked through the following:-

    Deleted the "Power Management" files under preferences

    Shut Down Macbook

    Pressed shift control option and power key together whilst shut down (SMC reset?)

    Pressed Option Command P & R whilst booting up (waited for a couple of "Chimes")

    So far seems ok on waking from long/deep sleep (I was only getting this issue when charging?


    Obviously any one of these things could have been responsible, the only other thing I am aware i have changed is to leave an app called Better Touch Tool out of the "open at Start up" list as I noticed this appeared to be the last thing to open when I had the delays?


    Good luck to anyone else trying this!

    This did NOT resolve the issue for me, still extremely slow wake up times....

  • mxo11 Level 1 (25 points)

    None of these "solutions" actually work!  Although I deleted the power management preference file and did the rest, the problem persisted.  As for having the router configured to using the 5ghz network, I can certainly say that those settings DO NOT CAUSE the problem either, because my 2011 MBP, which runs on 10.6.8, operates smoothly (and my wifi settings are for the 5ghz network).    By the way, the 5ghz wifi can drain the iPhone battery overnight, but that's another story for another forum (Apple blames it on the router but, judging by what's happening with the slow wake-up issue, I have my doubts...).  Let's keep waiting...

  • cute crow Level 1 (35 points)

    This may help


    I had noticed random on and off high CPU useage that was caused by a process called QTKitServer-(xxx) QuickLookSatelite-general.


    It turned out having a window with an .mkv file in it was causing the high CPU useage. Quick Look was in a loop trying and failing to generate a thumbnail.


    To fix the issue I uninstalled Perian.


    But, as a side effect I noticed my login time to be instant (9 times out of 10), where as before it used take 3 or 4 seconds before I could type in my password.

  • mxo11 Level 1 (25 points)

    This is extremely frustrating, bordering  ridiculous!  I left my laptop plugged in and inactive for five hours and when I tried to use it, it took more than THREE minutes to wake up!  This happened despite having changed the standby time to 24 hours using Terminal (what is this Power Management option good for anyway???).  However, if I leave it unplugged overnight, there's no problem at all!  I guess what is most frustrating, though, is Apple's disregard for its customers on an issue that has been discussed for so long.  I don't believe this is what Steve thought about how to treat his customers.  Errr, Windows, anyone?


    I know this is one of those totally useless posts; my apologies!  I guess I just needed to vent a little!

  • hotwheels 22 Level 1 (0 points)

    you should hear me talking about my mid 2009 13" macbook pro on this kind of thing over the last 3 years after moving back to mac OS when i bought it.




    actually, it is not so funny as i need a new laptop computer and a high powered retina display is what i was considering. but between not being able to figure out if what i got is the actual normal performance of the mid 2009 13" - and then reading this thread - it's going to take me quite some time before i can make a move.


    my mac pro is a rock but this deal is a total cluster.

  • mynameismac Level 1 (0 points)

    I changed the standby delay for my machine from 1 hour to be 24 hours by running this command from a terminal window (86400 seconds = 24 hours):

    sudo pmset -a standbydelay 86400


  • Erik421 Level 1 (0 points)

    Please report us if the problem goes on.



  • Arnoud Level 1 (0 points)

    I tried everything in this thread and still have the problem that my MBP does not wake up at all after going for a long sleep. It does seem to need to be connected to peripherals. Independently from those it does wake up.

  • Dan Cornett Level 1 (0 points)

    With my wife's 2009 MBP I've noticed that she  has problems more often when the "power source" changes while the lid is closed.


    For example:  if the magsafe was connected, then lid closed, then later, just before opening the lid, the magsafe is disconnected.  That's typically when it won't wake up.


    Sometimes, closing the lid, reconnecting the magsafe, then re-opening the lid, it will then do a quick wakeup.

  • Erik421 Level 1 (0 points)

    this is unacceptable for Apple's users, whit what we spent for a MacBook.


    "WAKE UP" Apple!!!


    Fix the problem!!!!

  • hotwheels 22 Level 1 (0 points)

    hi dan.


    i am a returning mac user in the sense that i ported to mac OS when i bought my mid 2009 laptop. prior to this i had a 2004 mac pro which i used exclusively in boot camp with windows OS.


    so i basically spent the last two and half years moving my office and personal items over to mac OS.


    your post reminds me that (intelligent as i think i am) - i am /still/ completely and totally befuddled by how my laptop behaves with respect to battery life, sleep mode and cetera.


    it's been a little like sailing a ship to Europe while bailing water that is coming in from spots that you alternately ignore, try to plug and then find the hull has sprung a leak somewhere else.


    absolutely mind-boggling in my opinion.


    - jonathan

  • bigbadjohn Level 1 (0 points)

    same s**t going on here with my brand new 15'' MBP running ML 10.8.2.


    First time in 8 years I've had such a blatant unfixable low-level problem with apple hardware (or OS software). I'm amazed at how many people have been seeing the same kind of issues over the course of half a year.


    Makes me wanna hand this thing back in. My 1.83Ghz Core Duo Macbook was still running super smoothly (had some other issues though). This is frustrating. a 6-year newer computer and it behaves like an old windows machine that hasn't been reformatted/defragmented in 6 months...



  • leodanger Level 1 (0 points)

    I've found that you can leave hibernate settigns alone. Using Terminal (in utilities), enter this:


    sudo pmset -a autopoweroff 0


    This will give you this message:


    "WARNING: Improper use of the sudo command could lead to data loss

    or the deletion of important system files. Please double-check your

    typing when using sudo. Type "man sudo" for more information.


    To proceed, enter your password, or type Ctrl-C to abort."


    Type your admin password, then press enter. If you want to check that it's taken, enter pmset -g into terminal.


    This setting turns off autopower off when both the AC adaptor is in, or it's running on battery power. This has solved the issue for me.


    This thread has more on what happened:


  • Erik421 Level 1 (0 points)

    this solved the problem for you? On MacBook Pro??

  • leodanger Level 1 (0 points)

    Yes it did. It's also easy to put back to how it was if you change your mind. Just enter this in Terminal to return to the stock settings:


    sudo pmset -a autopoweroff 1


    I'm sure this is something of a band-aid repair, but I'm delighted to have my working MacBook Pro back.


    To see your power management settings, simply enter pmset -g into Terminal. To see a log of what happened over the last sleep / wakes enter pmset -g log


    Note that the settings you see will be slightly different, depending on whether you have you AC adaptor in or not.


    The following are my current settings:


    Battery Power
    AC Power

    Currently in use:

    standbydelay         4200

    standby              0

    halfdim              1

    sms                  1

    hibernatefile        /var/vm/sleepimage

    disksleep            10

    sleep                26

    autopoweroffdelay    14400

    hibernatemode        3

    autopoweroff         0

    ttyskeepawake        1

    displaysleep         10

    acwake               0

    lidwake              1


    The asterix by -1 next to battery power indicates that these are the settings when in battery mode (the laptop is not plugged in as I write this).


    Note the most important thing to maybe understanding the fault here – autopoweroffdelay 14400. 14400 seconds is 4 hours – the amount of time it takes between going to sleep with the AC adaptor plugged in, and the machines showing the problem.


    Note how there is a 0 next to autopoweroff on my settings, and my hibernate mode is still at 3.


    Please do post your results, to help others who come across this...





Previous 1 7 8 9 10 11 Next