Previous 1 3 4 5 6 7 Next 191 Replies Latest reply: Nov 29, 2013 8:56 PM by whappen'd? Go to original post
  • roadkillrob Level 1 Level 1

    Just wanted to post an update that the 10.8.1 update has fixed the sleep issue on my mid 2010 imac, all is back to normal with sleep, hitting the space bar will near instantly wake it up.

     

    Waiting for my check from Apple for QA testing their product!

  • hallg Level 1 Level 1

    Thought I would add my confirmation to the SMC re-set "fix" for certain slow wake from sleep issues on iMacs.

     

    I have a mid-2010 27" iMac that I upgraded to from SL to ML at the weekend (straight to 10.8.1). Exactly the symptoms described above. Pre-ML upgrade: screen, keyboard and mouse almost instantly available out of sleep, post-ML upgrade: screen taking 10-15 seconds and mouse not responding until clicked. I also noted that a "pressing the power button" wake from sleep remained at the pre-ML rate.

     

    Apple's SMC re-set instructions cured the problem, waking-up now back to pre-ML rate.

  • TrolleyPusher Level 1 Level 1

    Same problem here, can be very slow to wake up from sleep. Just a couple second / instant with Lion, now can take a long time with Mountain Lion. Sometimes I'm not even sure if it's responding.

     

    Mid 2010 iMac 27", i5, 16gb Memory. Hoping it's fixable with a update.

  • roadkillrob Level 1 Level 1

    Mine seems to have just reverted, worked great for 10 days, yesterday I adjusted the time before it goes to sleep as sleeping was killing a video conversion that was running, so I set it to never, then changed it back to the normal 15 minutes and now today it will not wake up again with the keyboard, have to press the power button to get it to come on.

  • Dan Bryk Level 1 Level 1

    As well, my new Retina seemed to be fine for at least a week, and then this morning it awoke from sleep to a black screen and had to be powered down and restarted.

  • Emerald Gladiator Level 1 Level 1

    To all those having this problem, check out the following link:

     

    http://www.ewal.net/2012/09/09/slow-wake-for-macbook-pro-retina/

     

    This handling solved the "problem" for me. I changed the value to "0". Now my Macbook is instantly ready to go.

     

    GL

  • Swiggen Level 1 Level 1

    This sounds great however I have never used terminal so I wonder if anyone could give me an idiot guide to efecting this change?

     

    Thanks

  • Emerald Gladiator Level 1 Level 1

    @Swiggen:

     

    There are a cajillion articles and videos out there on using the terminal. Here's one:

     

    http://www.hacktheday.com/beginners-guide-to-apple-terminal-part-1/

     

    Suggest you google it.

     

    GL

  • abugbitme Level 1 Level 1

    Standbydelay specifies the number of seconds before writing the hibernation image to disk and powering off memory. It only works in hibernate mode 3 or 25. It could be that in setting standbydelay to 0 that you are effectively disabling hibernation.

     

    It would be an interesting experiment to change the hibernatemode to 0 (disabled) to see if the problem comes back or not. You can change the mode with "sudo pmset hibernatemode 0" (0 for off and 3 for on)

  • joelw135 Level 1 Level 1

    I tried th SMC reset but my Browser and Mail app still take for ever to be available. Mountain Lion must be disconnecting the Internet. I wonder if there is a way to keep that awake!

  • dingsquidge Level 1 Level 1

    Having the same issue with my iMac - spinning beachball greets me when I wake up the computer and something is definitely awry with the internet connection as Mail is usually on screen and there are alarms next to all of my Mail accounts alerting me to the fact that they're all off-line. 

     

    After 5-10 seconds they're all back on-line again, but this never happened with Lion. 

     

    It's irritating and as others have said, it negates the benefits of the upgrade to ML if it comes with such a cost. And photos won't post/be received using iMessage on ML and that was supposed to be a benefit too!

     

    Can't help but think Apple have become the new Microsoft - pushing out stuff that's not been adequately tested for bugs and letting the user just have to deal with it.  Smacks of arrogance.  Too big for their own good, forgotten what it's all about (ie the user experience). 

  • Tony Barone Level 2 Level 2

    I'm having the same/similar issue with my Early 2008 Mac Pro. After waking from sleep the internet connection is either very slow or doesn't work at all.  Seems to get worse after each sleep actually.  If my computer is on more than 1 day and I wake it from sleep, the internet connection is so slow its as if I'm on dialup, or it just won't work at all.

     

    After updating to

     

    OSX 10.8 - Deep sleep stopped working alltogether

     

    10.8.1 - Deep sleep worked again, computer sometimes wouldn't wake from sleep.

     

    10.8.2 - Deep sleep works, is able to wake more ofteh than not, internet not working after wake.

     

    Log out / Back in - doesn't fix it

     

    Restart, everything is back to "normal"

  • Taxnuke Level 1 Level 1

    My iMac had this problem until I got 4 more GB of RAM. Now my Mac wakes up in 0,5 sec.

  • Matzky Level 1 Level 1

    I encountered this problem too. Deleting the Power Management pref file seemed to have fixed it for me:

     

    /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist

     

    Finder > command + shift + G > paste the above path, delete the file and restart your Mac. Let me know if this helped for you.

  • Arnoud Level 1 Level 1

    Unfortunately this didn't work for me.. still the same issue, but my Mac doesn't wake at all.

Previous 1 3 4 5 6 7 Next