Previous 1 2 3 4 5 Next 137 Replies Latest reply: Feb 6, 2015 11:44 AM by fortydollarbill Go to original post Branched to a new discussion.
  • Johnathan Burger Level 6 Level 6 (15,615 points)

    totally untrue.

    I can acces external card just fine on my acer tablet.

    Android file transfer app is the mtp/ptp file transfer drivers which has to be used since android abandoned usb mass storage in android going forward.

  • sinfulheathen Level 1 Level 1 (0 points)

    I was able to use the Android transfer utility with my samsung galaxy sii.  I had to put it in PTP mode,  and USB debugging had to be disabled.  I was then able to browse the phone and sd card,  in the title bar is a toggle for card or phone.

  • dpb53 Level 1 Level 1 (0 points)

    I have a worse problem. Galaxy Nexus, android 4.0.4, macbook running 10.6. Android File transfer has worked fine for 2 months. Now, whenever I connect phone to macbook (using original cable) the keyboard freezes and I must reboot. Rebooting the phone fixes it for one time, then recurs.

  • dcbolt Level 1 Level 1 (0 points)

    I have an S iii and my iMac won't recognize it, even with the Android file transfer app. I took the SD card out of the phone and plugged it into the MAc and transfered the files to the card. It works but not the best way have to do things.

     

    Does anyone know where this problem starts - with Mountain Lion/Mac/Apple or with Android/Samsung??

  • ikosx Level 1 Level 1 (75 points)

    I found out that MTP file system is not supported by Apple yet.

     

    i have the S3 which i connected to 10.6 , 10.7 and 10.8. It didnt work with Android file transfer or double twist.

     

    So i rooted the phone and installed custom ROM and it started to work. Again i restored to original ROM and it dosnt work.

     

    So the issue is with 4.0.4 OS. they introduced MTP file system so the phone function is fully functional when you are sysncing...

  • batumas Level 1 Level 1 (0 points)

    Thanks, konjarts... it worked. Both device and SD card shows from Samsung Galaxy S III and Galaxy Tab 10.1.

  • batumas Level 1 Level 1 (0 points)

    another great alternative would be airdroid

  • MrFlavour Level 1 Level 1 (0 points)

    For what it's worth the OSX 10.8.2 update has fixed Android Transfer on my Late-2008 MBP.

    On 10.8.1 the app would hang and require a force-quit, since 10.8.2 I'm able to browse and transfer files to my Nexus 7 with no problems.

  • Johnathan Burger Level 6 Level 6 (15,615 points)

    Went with wifi file transfer pro.

    Not as fast as USB but it's better than nothing.

  • Johnathan Burger Level 6 Level 6 (15,615 points)

    For those with a Samsung device,  Kies software has been updated and works with mountain lion. 

  • threeladsdad Level 1 Level 1 (0 points)

    I have a Galaxy 3, have installed Android File Transfer but the USB connection to the Mac running OS X mountain lion is not recognized

     

    help?

  • AdamBenjamin Level 1 Level 1 (0 points)

    The problem is within the Mountain Lion OSX, but as expected we are getting the usual Apple banter..."Its something with the device, or the cable, or something, its impossible for the Apple product to be the issue."

     

    Meanwhile, everything can be accessed just fine on every other operating system, including OSX Lion.

     

    Please fix this Apple, so your products can have the same function as your competitors.

  • theHAC Level 1 Level 1 (0 points)

    It is definitely Mountain Lion causing the problem and not any of the hardware.

     

    I just purchased 2 Samsung Galaxy S IIIs.

    I have 3 different MAC machines. Two with Mountain Lion, one with Snow Leopard.

     

    Neither machine (Mac Book Pro - iMac 27inch) with Mountain Lion will detect the Galaxy using the Android Filetransfer, however the phone states it is connected to a PC via USB.

     

    My MAC Mini that still uses Snow Leopard works fine with the Amdroid file transfer and both Galaxies.

     

    AND I use VMWare to emulate Windows 7 on both of the Mountain Lion machines, with the WIndows 7 running, when I plug a Galaxy into the MAC's USB port, WIndows/VMWare Fusion prompts me to connect to either the MAC or the WIndows system. Choosing Windows, the phone is readily recognized in Windows when Connect as a Camer is selected in the phones pull down 'Ongoing' information settings.

     

    I would have purchased two new iPhone 5s but since I purchased a new iPad 2 last December, and that has since been outdated in less than a year with Retina displays and 4g, I figured I get something less expensive, with more memory, and that runs Flash for now.

     

    Hope this helps anyone having problems.

  • KennyPowers69 Level 1 Level 1 (0 points)

    now the update to Kies took away the option to view the contents of the sd card, if the glaxay s3 works with AFT on other versions of OSX cant it be updated to work with OSX 10.8? or did apple make AFT not work in 10.8?

  • francescomm2 Level 1 Level 1 (0 points)

    I can confirm problem is ONLY with Mountain Lion: my mac can boot both Snow Leopard and Mountain Lion on same hardware and Android File Transfer app has no problem under Snow Leopard.

     

    In Mountain Lion the USB device is detected by the system. In system information, under USB:

    (in Italian, sorry)

     

    SAMSUNG_Android:


      ID prodotto:    0x6866

      ID fornitore:    0x04e8  (Samsung Electronics Co., Ltd.)

      Versione:     2.26

      Numero di serie:    XXXXXXXXXXX

      Velocità:    Fino a 480 Mb/sec

      Produttore:    SAMSUNG

      ID posizione:    0x24100000 / 2

      Corrente disponibile (mA):    500

      Corrente necessaria (mA):    96

     

     

    Apple's Image Capture app sees the hardware when connected and I also used Image Capture preference (in the lower left corner of the window) to have Android File Transfer to pop up when device is connected  even if the Android File Transfer Agent  does not see it ( /Users/<USERNAME>/Library/Application Support/Google/Android File Transfer/Android File Transfer Agent.app ).

     

    Nevertheless  Android File Transfer keeps telling me no device is connected.

     

    My Mac is a MacBookPro5,2 17" early 2009 (2,66 GHz).

    My phone is a Samsung Galaxy SIII - International (GT-i9300).

    (although  the problem seems to be device indipendent)

Previous 1 2 3 4 5 Next