Previous 1 2 3 4 5 Next 64 Replies Latest reply: Sep 18, 2013 6:04 AM by Jamy Go to original post
  • madruy Level 1 Level 1 (0 points)

    So, another call to Apple -


    Support is logging this as a "complaint", hopefully it will get rectified in a future update!

    For now we have to live with it.

  • jakudo Level 1 Level 1 (0 points)

    Madruy: hmm, sadly it doesn't work.


    We really have to wait, whether Apple will dosomething about that or not...

    However, if anybody find some solution, please post it here

  • Lance Fortenberry Level 1 Level 1 (5 points)

    Looks like iOS6 will allow this to be disabled.



    But the similarly appearing option in Calendar doesn't work.

    Screen Shot 2012-08-09 at 12.28.30 PM.png

    Maybe it's a bug?

  • madruy Level 1 Level 1 (0 points)

    Lance -


    According to Apple Support, the option you describe above only relates to the notification center (i.e. what appears in the upper right corner of your desktop.


    Accoding to Apple Support, at the moment, there is nothing that enables one to "turn off" the little counter in the inbox tray that appears in the calendar application (screen shot that was in the first post). What is needed is a third tic boc in the Alerts that enables that to be turned off, or for inbox tray to be controlled by those tic boxes.


    Perhaps it is a bug - but no one will admit it - for now it is logged as a "complaint" - perhaps it will get addressed

  • mdbarber Level 1 Level 1 (0 points)

    Interestingly I'm having the opposite problem but it just started. I share calendars with several people.


    When I create an event and share it, their alerts don't go off. When they create one to share on my calendar the alert is gone as well.


    I use BusyCal instead of Calendar since it allows more sharing. They said Apple turned the alerts off on shared items beyond the organizer.


    I just wish iCloud would allow the user to determine the alert instead of making an arbritrary change one way or the other.

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    I'm having this problem too, I don't understand why an "invitation" gets created when an event is added to a shared calendar.

    I just wanted to add that this problem is not for everyone : I get "invited" to events my wife adds to her calendar, but she do not get invited to mine (i.e., she never gets those strange notifications)

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    I just made an interesting discovery :

    - If my wife adds an event using her iPad, I get the weird notification

    - If she adds an event from the web ( then everything is fine !


    Can people here confirm that behavior ? I suspect maybe my wife's iPad (formerly mine) to be somewhere linked to my icloud account, and bring confusion to notifications service, can you confirm you're in a similar situation ?

  • mdbarber Level 1 Level 1 (0 points)

    This isn't the same problem I'm having. But I may have a solution. You might check these two settings to see if that's the problem.


    • In iCal preferences, there’s a box to “turn off shared calendar messages in Notification Center.” That is not checked in my preferences so I assume mine is on.
    • In there’s a button to click/unclick “send me a copy of event invitations and updates.”


    My problem is that if I create an event on MY calendar that's shared with someone else, the alert does not carry to the other calendar(s). The event is posted there but there's no alert that reminds them of the event.


    Does anyone have a way to turn ON alerts for calendars shared over iCloud?

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    Thank you, though your question does not belong to that thread :-) It is not about Alarms, but about notifications or invitations added into Calendar (on ML or iOS) that are not system notifications.


    For your issue, I'm afraid this option will only be available in iOS 6, but on Mountain Lion, it may be the option displayed in the "Properties..." panel of a shared calendar.


    Right click a share calendar in "Calendar"

    Choose the first menu (Get Info or something like this)

    Un-tick "Ignore alerts"

  • mdbarber Level 1 Level 1 (0 points)

    Thanks Yann. I'll check that out. If it doesn't work, I'll start another thread. My question though doesn't have anything to do with invitations. I'm not inviting people to anything. I'm putting an event on an employee's calendar which includes an alarm. When it shows up (by going through iCloud) on their calendar it no longer has that alarm included.

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    Weird indeed, alarms get disabled on shared calendars too (in Though this settings really looks like you are looking for, but on the "remote mac" side...

  • mdbarber Level 1 Level 1 (0 points)

    That setting is definitely promising but I can't find the properties panel. I'm the one who's in charge of the calendars. Do I look on one of their calendars? Where? Sorry I don't understand. It does seem it might be a solution.

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    Capture d’écran 2012-08-16 à 21.53.04.JPG

    Then :

    Capture d’écran 2012-08-16 à 21.53.16.jpg


    The "Ignore Alerts" tick

  • Yann Bizeul Level 4 Level 4 (1,320 points)

    I'm aware this settings is only present on the remote side : i.e. the person that subscribed to your calendar should test the checkbox, but if the alarm is removed in the first place, it may not be relevant...

  • mdbarber Level 1 Level 1 (0 points)

    Thanks. I'll do some checking and post a new discussion thread if it's still not working. I also want to make sure Apple knows to fix it!


    I really appreciate your help.