Previous 1 2 3 Next 64 Replies Latest reply: Sep 18, 2013 6:04 AM by Jamy
jakudo Level 1 Level 1 (0 points)

Hello,

 

I'm using iCal for sharing my work calendar with my wife. Every time, when I chage something in my calendar, my wife gets notification in her iCal

Screen Shot 2012-07-29 at 19.24.43 .png

It would be ok with just one event. However, I'm working shifts (hopefully that's correct expresion ) and every month I add about 20 events, so my wife gets 20 notifications with the button "OK". In OS X Lion, the calendar just changed and that was all. In Mountain Lion it shows you notification about everything. Can I turn it off somehow?

 

Thanks


MacBook Pro, OS X Mountain Lion
  • sandrift Level 2 Level 2 (395 points)

    Hi,

     

    In Calendar, go to Calendar > Preferences...

     

    On the "Alerts" tab, check the boxes at the bottom of the window, which are labeled "Turn off shared calendar messages in Notification Center" and "Turn off invitation messages in Notification Center".

     

    Hope this helps.

  • jakudo Level 1 Level 1 (0 points)

    Thanks for advice, but it didn't help. This two boxes just turn off the alerts in "Notification center". But not alerts in iCal (as shown in the picture above...

  • sandrift Level 2 Level 2 (395 points)

    My apologies, I did misread your message.

     

    Go to View > Show Calendar List.  Right-click on the shared calendar and choose "Get Info" from the pop-up menu.  Check "Ignore alerts" and see if that solves your problem.

  • jakudo Level 1 Level 1 (0 points)

    No problem

     

    thanks for other advice, however, this also didn't help. I've tried that few times...

  • sandrift Level 2 Level 2 (395 points)

    Ooookay.  Well, have you also tried deleting and re-subscribing to those calendars (quit Calendar in between)?  Or blown away the preferences file? 

     

    Are both of you using Mountain Lion?  You referred to "iCal" not "Calendar", which may have just been an accident, but maybe there's some hitch if you're not both using ML... clearly I've gone to guessing.  Sorry I don't have an answer for you afterall.

  • jakudo Level 1 Level 1 (0 points)

    Sorry, my mistake. It is Calendar, I didn't know that iCal has been renamed to Calendar:)

     

    Yes, all macs are using Mountain Lion (I've triet that between 4 Macs and 4 accounts) and it is the same on all of them (maybe it's some new feature of ML).

     

    Preferences file? Where can I find it?

     

    No problem, at least you're trying to help

  • sandrift Level 2 Level 2 (395 points)

    I'm not optimistic about the preferences file solving this problem, but the preferences folder lives in your Library folder (~/Library).  You can get to it by opening a Finder window, then in the Menu bar, choose "Go > Library" while holding the option key.  The Finder window should now show your user Library folder.  Go to the Preferences folder and find the file com.apple.CalendarAgent.plist and delete it.

     

    Disclaimer: Although deleting preferences files is usually harmless, please make sure you have backed up your computer before you do this, as I'm not responsible if doing so causes problems. 

     

    If none of this works, you could send feedback to Apple here:

     

    http://www.apple.com/feedback/ical.html (ironically, still labeled iCal)

     

    or here:

     

    http://www.apple.com/feedback/icloud.html

     

    or both!

  • jakudo Level 1 Level 1 (0 points)

    No problem, I have everything backed up.

     

    So tried that and nothing changed. Still receiving the notification. It's probably some new (unwanted) feature...

     

    Thanks for trying to help me

  • Eddie Lovelock Level 1 Level 1 (0 points)

    I am having the exact same problem. Anyone figure this one out, let me know.

  • jakudo Level 1 Level 1 (0 points)

    Not yet. Bit if you figure it our, please post the solution here.

  • Jeremy Angoff Level 1 Level 1 (0 points)

    I'm having the same problem here: My colleagues and I share our calendars using iCloud and every time we update our events we get inundated with alerts. I'd LOVE to disable this new "feature."

  • cwliew Level 1 Level 1 (0 points)

    I am having the exact same problem. I can't work out how to turn it off. I've looked in preferences, as well as right clicking on the calendar itself.

     

    My girlfriend uses Lion, with ical and I am on ML with calendar. I turned off the notifications which affects notification centre, but not the invitation portion.

     

    I can't seem to find any resource on the web which deals with this problem either. I will keep trying and report back if I can work it out.

  • madruy Level 1 Level 1 (0 points)

    Would love to hear of a solution - it is driving my wife crazy - Is anyone from Apple monitoring this thread?

  • madruy Level 1 Level 1 (0 points)

    Just got off the phone with Apple Support -

     

    The suggestion was go into System Preferences_Notifications_Calendar and set Alert style to None, then RESTART computer.

     

    Have asked wife to do this to see if she stops getting the "notification" in her Calendar -

     

    I have restarted, I am waiting for wife to add an event to her calendar - (she is away from her computer, and I am at the office)

Previous 1 2 3 Next