Previous 1 2 3 4 5 Next 64 Replies Latest reply: Nov 26, 2013 8:33 PM by b1ackra1n Go to original post
  • roandrade Level 1 (0 points)

    For the record:


    Last night I decided to give up trying to rescue my files because I really needed the computer up and running (I have the most critical ones in Dropbox).


    I booted from the Snow Leopard CD and chose to install overwriting the information I had in the hard disk, the same thing I did when trying to install Mountain Lion. To my surprise, the installation did not complatin about any issues with my hard disk - and I must stress I had not run Disk Utility or anything previously - and now I have the computer once again in shape.


    I am glad to know that not only there's nothing wrong about my hard disk, as I suspected, but also to confirm my hypothesis that installing Mountain Lion was a bad idea to me since it was the sole responsible for all this trouble. It seems that the pressure for innovation really tends to compromise quality of software. I just gotta figure out now how to ask Apple to refund what I spent.

  • conniefromottawa Level 1 (0 points)

    I'm seeing a very similar issue, which I cannot believe the drive is faulty. I have an external USB drive with a few partitions for TimeMachine and other stuff, including a 10.7 installation. The disk is completely unusable in Mountain Lion, cannot even be erase or re-partition in Disk Utility. It is also no longer seen when booting holding the option key down. This drive is 2-3 months old, I cannot believe it just go bad when ML take control.


    However, if I boot from a Lion usb stick, it becomes available again. Then I can reboot my Macbook pro into the 10.7 installation, however as soon as I boot into ML, it's gone again. Under 10.7, Disk Utility reports no errors about the drive or any of its partitions.


    I am in the process of cloning my 10.7 installation back to the internal HD, I'll wait for some update from Apple before I try 10.8 again.

  • thomas_r. Level 7 (30,727 points)

    It is not possible to simply install Snow Leopard on top of Mountain Lion.  The only way to install Snow Leopard on a system that is running Lion or Mountain Lion is to erase the hard drive first.  Erasing the hard drive eliminated all the damaged disk structures, replacing them with brand new ones.  Thus, your conclusions are not valid.

  • conniefromottawa Level 1 (0 points)

    I have now restored my 10.7 install over 10.8. All is back to normal with the external fully functional and  declared OK by Disk Utility. There is definetly a severe bug in the 10.8 driver making it crap out against some drives.


    Until Apple fix these bugs, I will keep away from Mountain Lion.

  • roandrade Level 1 (0 points)

    I think the conclusion of this topic is, until Apple fix the bugs, you better keep away from Montain Lion because chances are it will damage your hard disk and there is no way you can anticipate that and also no way you can restore the system back to the status quo if that happens, unless you have a backup or maybe try something extraordinary like plugging your computer to another one to copy the files. And even if you have a backup in Time Capsule, I have heard of people taking more than 3 days to restore the system. Pure headache.

  • hpr3 Level 5 (5,730 points)

    Three points strike me in reading your posts.

    1) While your entitled to your opinions your not entitled to your own facts.

    2) Ignorance is bliss

    3) Fortunately not many if any readers in this forum will follow your "advice"


    Good Luck

  • thomas_r. Level 7 (30,727 points)

    I think the conclusion of this topic is, until Apple fix the bugs, you better keep away from Montain Lion


    That is not a conclusion based on facts, unfortunately.  But I believe further discussion is futile at this point.  We will simply have to let those others who may read this decide for themselves what to believe.

  • aeneima Level 1 (0 points)

    Same problem as conniefromottawa


    i have a mac mini early 2009 and i have the same problem

  • roandrade Level 1 (0 points)

    My points are:


    1) People are losing their files from installing Mountain Lion. This is a fact. The system does not prevent or anticipate a hard disk damage, it is just not robust enough to do it. This is another fact.


    2) People should know about the facts and the experiences of others before taking a premeditated decision and risking their files. This is actually the opposite of staying ignorant.


    3) Many around me have already decided to delay their upgrades based on my terrible experience. They prefer to wait until the platform is stable instead of spending money with backup systems or having to wait 3 days for a backup recovery in case their system crashes, which may simply be unaffordable for someones.


    Do not get me wrong. Even though I cannot speak for Lion, Snow Leopard is a wonderful platform.


    Thanks and be glad you had a better luck than me with ML. Had your backups failed and ML damaged you disk you would probably have a different opinion.

  • conniefromottawa Level 1 (0 points)

    Just to be clear, Mountain Lion did not damage my disk. Even though I did attempt to re-format and re-partition it, these operations just failed in ML. But once I booted into a 10.7 installation, the drive was back with its partitions and all the files intact as far as I know. Actually, I'm now running 10.7 from my internal HD, which was restored from the 10.7 installation on that external drive.


    So, although I'd say there obviously are bugs in the driver that ML uses, at least it did not damage my drive. Neverless, until these bugs are fixed, I have no choice but to keep away from ML.

  • hubertfromcharlottenlund Level 1 (0 points)

    I have similar problems with an external USB 3 harddisk bought 9 months ago. Before upgrading my MacBook Air from Lion to Mountain Lion, I made a backup of the MacBook and it worked fine. However, backing up after  having installed Mountain Lion on the same disk did not work. The disk could not be mounted anymore. Neither could I use the DiskUtilities to verify or repair the disk.


    My first thought was, that the disk was broken, but the disk can be mounted fine on a Linux system, and the contents can be read without any problems.


    As unbeliveable as it sounds, this hints to an incompatibility of the file system drivers in Mountain Lion with that of Lion.

  • Wile_ecj Level 1 (10 points)

    Ok, here's my 2 cents:


    I upgraded my 2011 MacBook Pro to Mountain Lion from Lion and I have had to reload Mountain Lion 4 times due to disk errors that Disk Utility couldn't fix. Prior to ML I had no issues. I even went so far as to purchase an SSD and use my old disk as a second disk in the optical drive bay after the frist two crashes.


    Today I had my fifth disk error, this time for a node error on the new SSD. There is no way my old disk and my new disk both have issues. All the ML installed were also clean installs after the first one.


    Since ML install:

    1. My Time Machine back ups have been flakey.
    2. Aperture has been crashing allot!
    3. I've gotten disk errors including node errors, string errors and other errors I can't remember that disk utility can't recover.


    Today, as I said, I got my fifth disk error. It happened after Aperture crashed while generating previews. After the Aperture crash I reopened it and it crashed again. I then rebooted the computer and it shut right down after it tried to restart. As I have had this issue too much lately I knew exactly what was going on. I booted the computer with the recovery partition and tried to repair the hard drive with disk utility only to be told, once again, that the error was not recoverable and to back up as many files as I could. Funny that, it askes you to back up the files but then refuses to mount the drive so you can do it.

    Anyway, I finally broke down and purchased DiskWarrior. Booting through an external hard drive and running DiskWarrior fixed the directory issue on the "crashed" drive.


    You can say what you want, but the evidence is clear to me. No issues when running Lion, multiple issues, with multiple hard drives, after installing Mountain Lion.


    BTW Apple, why is it that an external company can make a program that fixes your computer better than you can?

  • Wile_ecj Level 1 (10 points)

    Guys, it happened again. I was exporting a library in Aperture and I had a Kernel Panic. Here's the info:


    Interval Since Last Panic Report:  189374 sec

    Panics Since Last Report:          1

    Anonymous UUID:                    FBCC233F-A4EB-423B-82DE-910B24C862BB



    Mon Aug 27 10:57:55 2012

    panic(cpu 4 caller 0xffffff8005843d2b): "a freed zone element has been modified in zone: buf.8192"@/SourceCache/xnu/xnu-2050.9.2/osfmk/kern/zalloc.c:214

    Backtrace (CPU 4), Frame : Return Address

    0xffffff81d6383130 : 0xffffff800581d5f6

    0xffffff81d63831a0 : 0xffffff8005843d2b

    0xffffff81d63831e0 : 0xffffff80058435a2

    0xffffff81d63832c0 : 0xffffff80058de898

    0xffffff81d6383310 : 0xffffff80058de355

    0xffffff81d63833c0 : 0xffffff80058dd60b

    0xffffff81d63833f0 : 0xffffff80058dd7b7

    0xffffff81d6383410 : 0xffffff8005ae7dd6

    0xffffff81d6383480 : 0xffffff8005b2083c

    0xffffff81d63834a0 : 0xffffff8005b21904

    0xffffff81d6383540 : 0xffffff8005b1d890

    0xffffff81d6383650 : 0xffffff8005ae9cd5

    0xffffff81d63837e0 : 0xffffff8005ae99d8

    0xffffff81d6383870 : 0xffffff8005af9708

    0xffffff81d6383a90 : 0xffffff8005911634

    0xffffff81d6383ad0 : 0xffffff80058eb75c

    0xffffff81d6383b50 : 0xffffff80058eb14e

    0xffffff81d6383c10 : 0xffffff80059059d2

    0xffffff81d6383d90 : 0xffffff80058fe3cc

    0xffffff81d6383f50 : 0xffffff8005be17da

    0xffffff81d6383fb0 : 0xffffff80058cecf3



    BSD process name corresponding to current thread: Aperture



    Mac OS version:




    Kernel version:

    Darwin Kernel Version 12.1.0: Tue Aug 14 13:29:55 PDT 2012; root:xnu-2050.9.2~1/RELEASE_X86_64

    Kernel UUID: 3005059E-270B-3B9F-940D-7A66C05DDC9D

    Kernel slide:     0x0000000005600000

    Kernel text base: 0xffffff8005800000

    System model name: MacBookPro8,3 (Mac-942459F5819B171B)



    System uptime in nanoseconds: 13025166820971

    last loaded kext at 64492903674:          10.0 (addr 0xffffff7f87bb8000, size 348160)

    last unloaded kext at 169439259121:          5.1.5 (addr 0xffffff7f861d6000, size 65536)

    loaded kexts:

    com.Cycling74.driver.Soundflower          1.6.2

    com.logmein.driver.LogMeInSoundDriver          1.0.0          10.0          7.0.0          1.9.5d0          3.0          3.10          122          100.12.69          4.0.9f8          2.3.0f2          3.5.10          1.60          8.0.0          2.3.0f2          3.2.6          4.0.9f8          1.0.0          1.0.0d1          1.6.0          1.0.0          1.0.33          8.0.0          7.0.0          3.2.6          1.0.0          2.0.2d0          3.0.2d6          8.0.0          235.4          235.4          320.15          1.0.0d1          1.0.0d1          34          404          2.2.1          5.1.6          4.9.5          3.2.5b3          601.15.21          2.4.0          5.1.5          1.6.1          161.0.0          1.6          1.5          1.7          1.9          1.6          1.6          196.0.0          4.0.39          2          196.0.0          1.0          1.0          3.5.1          10.0.6          2.3.0f2          1.0.4          4.0.9f8          19.0.26          1.8.9fc9          1.6          86.0.2          2.2.5          8.0.0          8.0.0          2.3.0f2          2.3.0f2          1.0.10d0          1.0.10d0          4.0.9f8          3.2.6          2.3.4          1.0.0          5.2.0d16          3.1.3d11          2.3.4          1.8.5          1.8.5          1.2.5          235.7          5.0.0          5.1.5          5.0.0          1.6.0          2.0.3          5.0.0          4.5.5          1.0.2b1          500.15          3.0          2.2.0          5.1.6          1.8.0          1.6.1          1.1          220          1.0.0d1          7          344          1.8          28.18          1.6          2.7          1.4          1.0

    Model: MacBookPro8,3, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.2 GHz, 16 GB, SMC 1.70f5

    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB

    Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 1024 MB

    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1333 MHz, 0x857F, 0x483634314755363746393333334700000000

    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1333 MHz, 0x857F, 0x483634314755363746393333334700000000

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 4.0.9f8 10405, 2 service, 11 devices, 1 incoming serial ports

    Network Service: Ethernet, Ethernet, en0

    Serial ATA Device: INTEL SSDSC2CW480A3, 480.1 GB

    Serial ATA Device: TOSHIBA MK7559GSXF, 750.16 GB

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 3

    USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 5

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 7

    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 4

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 2

    USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3


    Anyone know what's causing it by this?

  • yerp Level 1 (0 points)

    I'm not technical enough to know if this is all true or not but here are my facts regarding this topic.


    1. Installed ML


    2. Plugged in Seagate Free Agent 4TB FW800 HDD's (one of two) that worked without problem in Lion.


    3. One morning, I click on the drive ... no data on it.  It had 3TB on it.  I didn't shut off my Mac, I just let it goto sleep while I was sleeping. It was just not appearing.


    4. Ran Disc Warrior which rebuilt the .DS Store and the drive was back to normal.  Unfortunately, I've had to do this at least 6 times now. 


    5. Finally, I got scared and copied all of the data to my 2nd 4TB Free Agent Drive lastnight.  I let it run overnight.


    6. I woke up this morning.  Clicked on both of the drives and they had no data on them.


    7. Rebooted the Mac - window appeared saying they needed to be initialized.  I ignored that and ran Disc Warrior again and this time it fixed both drives and the data was available again and the drives were both renamed "Untitled".


    Same problem on both drives?  Seems fishy to me but I'm not a tech ninja so who knows. 


    Anyway, I just wanted to report this.  Maybe someone at Apple is reading.  Who knows. 

  • Steve Panther Level 1 (100 points)

    I too had the problem of trying to install the latest Mountain Lion OS download. I got the error message that the hard drive was damaged and could not be repaired. I know that's BS so I repaired the disk permissions and I copied the OS installation program to a 16 GB USB drive.


    I was able to install Mountain Lion off that USB drive.


    I was able to install the new OS on my Macbook Pro 13 inch previously running OS 10.6.8.


    I hope this helps.