Skip navigation

Mountain Lion damaged my hard disk

16465 Views 64 Replies Latest reply: Nov 26, 2013 8:33 PM by b1ackra1n RSS
  • MaxsDad Calculating status...
    Currently Being Moderated
    Sep 29, 2012 9:43 AM (in response to roandrade)

    I am using an mid 2010 iMac 2.93 GHz i7 quad core, 8 GB, 2TB internal HD and a Total of 5.5 TB external HD Capacity including an 8 Month old WD Mybook Studio II 4TB Quad external HD solely for Time Machine!

     

    Everything was running smoothly in Lion checking my HD's pretty regularily with DU! The internal HD always showed  Permissions differ from expected but according to Apple "This is 'NORMAL' and 'does not cause Problems'(??) I wonder why does it show these as different from expexted if it's supposed to be "normal"?

    But anyway, all my other disks including the 4TB WD 'appear OK' acc.to DU!!

     

    About 4 days ago I upgraded to ML! I stopped Time Machine from doing automatic Backups and did not check! All seemed to run w/o any problem so I thought everything's OK!

     

    But on Thurs Sep 27,2012 when I wanted reactivate TM and start backing up again it could NOT find it's Backup Disk! and the disk was not in the Finder anymore!! So I brought it to the Apple Store for them to help/check/exchange this for me obviously defective disk only to hear they are NOT able/willing to help me!

     

    The Store Mgr went 'kind of' out of his way and explained "WHY they can't" and I have to contact WD myself!!??

     

    I really did not understand this kind of "Policy"! I bought the Disk in the Apple Store to be 'protected' only to learn I am wrong! They 'can't/don't want to' help and leave it to the idiot of customer who bought a "3rd Party Product" even though it was bought from them in their(Apple) Store!?

     

    Needless to say I WILL NEVER AGAIN ANY '3rd Party' Product from Apple! They want to reap in the Profits for these Products but then leave the Customer completely alone asking him to do THEIR DUTY! Anyway:

     

    It was now Friday Sept 2012 about 8pm and I did not get contact with any person but a Computer at WD!

    This Computer was not of any help what so ever (intentionally?) I could not even even submit a Exchange/Return request! I always got into a "Loop"! I was NOT able to submit my Shipping address! It requested it but it did NOT accept it and asked for it again and again!!?? I just gave up on this "24/7 ?SERVICE? and think my reactioni s quite understandable!!

     

    So I decided to connect the failing disk again and got very surprised that this time it showed up in the Finder!?

     

    OK, I thought "a glitch" and run Time Machine again!

    After a long time it came back telling me it can not backup to this disk!

    I then ran DU again which this time knew the disk and ran a repair on it! This took several hours so I let it run over night!

    Next morning The Disk was done in DU and had 'ALL Data showing up' !!

     

    It's now Saturday Sep 29, 2012 12pm and Time Machine is currently backing up on it !!?? So far it does not complain and I am hoping the ordeal is over!

     

    So it looks like it was not the Disk being faulty (before ML it always checked out fine) it was the OS causing or showing a very annoying/frustrating and very Time consuming problem! Whose fault??

     

    Until now it looks like I just had a bad time and was left alone!! For me it confirmed that Corporates are only interested to maxmize their Profits! They don't think that the way they do it on the backs of their customers can NOT work forever and WILL eventually cause their fall! They are short sighted and are interested in the present only! "Who cares about the future customer(s), there are soo many prospects!" But there number is not endless and dimishes daily!

     

    Thanks to all involved!

  • MrMacvos Calculating status...
    Currently Being Moderated
    Sep 30, 2012 1:34 AM (in response to roandrade)

    Oh so glad I found this discussion. I have been having disk problems since days. I have an SSD where I boot from and the original 1TB is now a data-only drive. Since a week or two I get more and more spinning cursors when I want to access the 1TB drive. They take about 30 to 120 seconds and then continue. DU reports no errors, ownership is ignored on that disk and so I thought it was my M4 SSD because I read some posts about spinning beachballs with the 000F revision. But, when I unmounted the 1TB drive, no more spinning cursors - a snappy system as before. So it either was internal hardware or disk. So I connected the iMac to my MBP and booted the iMac in target disk mode. And then the 1TB disk showed up two times on the desktop. Ehh??? I started Carbon Copy Cloner to backup the 1TB to another and finally CCC reported an error with the disk and after that, a 3rd occurrence of the 1TB was on the desktop. This BAD!!! Via occurrence 1 I could not see all files, via occurrence 2 I was able to backup almost everything I did not have a bockup of already. My MBP also went completely wonky when this disk was mounted so the only thing I do is copy and then reformat and then reboot both machines. Brrrrrrr....

  • arnald Calculating status...
    Currently Being Moderated
    Oct 17, 2012 1:17 AM (in response to roandrade)

    HI all:

     

    I am not sure if this is helpful. I have been having flakey external hard drive experiences for a long time and it seemed to be getting worse.

     

    I changed the energy setting in the system preferences:

     

    FROM Put the hard drive(s) to sleep when possible

     

    TO: un checked - Don't put the hard drives to sleep

     

    And it seems to have improved the number of non-responsive events and drives not being accessable or even showing.

     

    I think my experience was that the external hard drive would not come back to life after it had gone to sleep, due to inactivity. I also noticed that if the computer with the external hard deive attached worked well until the whole computer had reached the sleep mode, either by me putting it to sleep or when Energy Saver put it to sleep.

     

    I hope this message is understandable and proves to be of some help.

     

    So, check your energy sleep settings.

  • MyNameIsMiaG Calculating status...
    Currently Being Moderated
    Oct 18, 2012 8:00 AM (in response to roandrade)

    Hi roandrade,

     

    you are absolutely right and people here who try to convince you that your hard disc is faulty are wrong!

     

    Unfortunatley, I tried the same last week, I tried to upgrade from Snow Leopard to Mountain Lion and got the error message that my Macintoch HD disk was demaged and couldn't be repaired.

     

    In Disk Utitily, when I ran verify disc it came up saying my disk is faulty, and the 'repair disk' button was greyed out.

     

    Then I started my mac book pro up again from the Snow Leopard DVD installer (without re-installing it just yet), went to disk utility, done the same thing, ran verify disk, came up as faulty but this time the 'repair disk' button wasn't greyed out. I ran 'repair disk' but got a red eror message after a little while into the process saying the disk could not repaired.

     

    Now that I started my mac back up again with Snow Leopard running, everything seems fine and back to normal.

     

    And for those who keep claiming "Your disk must have been faulty in the first place without any signs but something big like installing a new operating system has brough the disk issues / damage to light' :

     

    1 - Like said here before, it can't be a coincidence that so many people all complain of a suddenly faulty disks when trying to install mountain lion!

     

    2 - Now here's the proper proof, the cherry on the top of the afrorementioned piece of common sense: I'm back to my old system (Snow Leopard) and I ran a disk checks for my Machintosh HD and it has found no faults or damages on the hard disk whatsoever. All the feedback messages were green lights for a healthy disk basically.

     

    So I would also sugggest to stay away from Mountain Lion upgrades until this issue / bug is resolved by apple.

  • thomas_r. Level 7 Level 7 (27,050 points)
    Currently Being Moderated
    Oct 18, 2012 9:01 AM (in response to MyNameIsMiaG)

    2 - Now here's the proper proof, the cherry on the top of the afrorementioned piece of common sense: I'm back to my old system (Snow Leopard) and I ran a disk checks for my Machintosh HD and it has found no faults or damages on the hard disk whatsoever.

     

    That is proof of nothing. You cannot revert to Snow Leopard without erasing the hard drive, and erasing the hard drive destroys and recreates the damaged disk structures.

     

    There is no bug in Mountain Lion that corrupts hard drives.

  • MyNameIsMiaG Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 9:24 AM (in response to thomas_r.)

    You cannot revert to Snow Leopard without erasing the hard drive, and erasing the hard drive destroys and recreates the damaged disk structures.

     

    As far as I understand, erasing the hard drive would mean that all my files, media, apps etc would be deleted aswell (unless I restore them again from the time machine), correct?

     

    Well, everything was intact when I reverted to Snow Leopard...

  • thomas_r. Level 7 Level 7 (27,050 points)
    Currently Being Moderated
    Oct 18, 2012 9:32 AM (in response to MyNameIsMiaG)

    How did you revert to Snow Leopard? There are only two ways of doing that: erase the hard drive and reinstall, or restore the entire system from a backup (which would also involve erasing the hard drive). The latter would, of course, restore your files to the state of that backup as well.

  • MrMacvos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 18, 2012 10:15 AM (in response to thomas_r.)

    Hmmm, but I suspect that there is something in ML that reveals a possible HD-'fault' (which was no fault before ML!) and makes it worse. My gut-feeling tells me that ML expects a certain boot-record format, or something, that this HD of mine did not have, or incomplete (the system has been cloned, copied and upgraded since 10.4) - and so the HD-map went from bad to worse. After a format + restore under ML, problem's gone. Note that this was my former boot-disk - since I installed an SSD instead of the optical drive, this HD became a data disk.

     

    I do not understand why people go back to SL in panic instead of simply formatting the disk under ML and then reinstall (from somewhere) everything. I must say that with 10.8.2 everything runs very well.

  • MrMacvos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 25, 2012 4:23 AM (in response to roandrade)

    Today I got an email from Apple stating that my iMac has a Seagate 1TB Harddisk that is not working properly.

    Quote (Dutch) "Apple heeft vastgesteld dat bepaalde 1-TB Seagate harde schijven in 21,5-inch en 27-inch iMac-systemen niet goed werken. Deze systemen zijn verkocht in de periode oktober 2009-juli 2011."

     

    English: "Apple detected that certain 1-TB Seagate hard disk in 21.5-inch and 27-inch iMac systems are not working well. These systems were sold during the period of October 2009-July 2011"

     

    So my hunch was right. And I get a new hard-disk!

  • Elizabeth27 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 13, 2012 10:03 AM (in response to MyNameIsMiaG)

    Mia, I'm so glad to see your posts.  I installed Mtn Lion on Saturday and after going through an hour and a half of phone tech support, my computer is fried.  After the install, I went from 5 gigs of free space on my HD to 70 gigs.  Calendars were missing, and even though I could see the files in TM, for whatever reason, they would not restore to the Calendars folder on Mtn Lion.  Tech support had me reinstall the OS, then wipe the drive, then do internet recovery wipe, and then after that is when my computer got REALLY worked over....trying to restore from the TM machine backup was a bust, as Restore said there was only 697 free gigs on my HD and Disk Utility showed that I had 748 after the wipe.  So something's wrong there.  Tried to reboot Snow Leopard, computer now just stays on the grey screen with the Apple icon, so now no way to even go back to that.  My computer worked beautifully up until the upgrade, and now Apple is telling me that it's a hardware failure and I'm out of warranty for my hard drive.  What TF.

  • abbyfromenglewood Calculating status...
    Currently Being Moderated
    Dec 3, 2012 6:41 AM (in response to Elizabeth27)

    Hi - our daughter attempted a software update that her Mac indicated was required to try out a demo of Logic Pro.  Her computer froze on the white screen with little swirling circle (sorry as you can see I'm not overly technical ).

     

    We brought it to the Apple Store and they told us that her hard drive had crashed.  When we pointed out that her Mac (which she uses daily) had no prior issues or performance problems, and that this only happened when she attempted the software update, they claim that her hard drive was probably on its last leg prior to this update.  Honestly, the woman talking to us had a DMV like attitude - so $200 later and sadly having to find someone to try to restore her lost data, we walked out rather unhappy with Apple.

     

    We're not CSI's but if we've had zero issues with the laptop for 1.5 years, and if the hard drive crashes after doing a recommended Apple endorsed software update, I think you can put two and two together and expect some acknowledgement from Apple that there's a problem.

  • thomas_r. Level 7 Level 7 (27,050 points)
    Currently Being Moderated
    Dec 3, 2012 7:59 AM (in response to abbyfromenglewood)

    Honestly, the woman talking to us had a DMV like attitude - so $200 later and sadly having to find someone to try to restore her lost data, we walked out rather unhappy with Apple.

     

    Honestly, whether or not you liked her attitude, she was right. (Assuming the diagnosis of a physically failed hard drive was correct.) Installing an update cannot physically damage a hard drive, as has already been said here. Hard drives are guaranteed to fail at some point, it's just a matter of when. And that "when" tends to usually occur when the hard drive is under higher than usual load.

     

    For the future, the lost data issue can be avoided quite easily by maintaining a good set of backups.

  • Wile_ecj Calculating status...
    Currently Being Moderated
    Dec 3, 2012 8:40 AM (in response to thomas_r.)

    Quite right, hard drives do fail at some point. However, I have had Mountain Lion tell me half a dozen times that my hard drive failed in the early days after installing it. Each time it told me the drive failed, I was able to reformat it from a recovery partition and start from scratch. Now, you might then say that the drive was on the edge and about to fail for good, but, after going through that I installed an SSD and had the system tell me it failed 3 or 4 times before settling down. I have installed the original drive as a secondary drive and have had no issue with it. It's still used heavily and hasn't had a single issue.

    The SSD, however, is now my boot drive and I still have disc errors regularly that Disc a utility can fix most of the time. When it can't I have to use a 3rd party program to fix it. My conclusion is that Mountain Lion has some kind of bug that causes issues on the boot partition.

  • thomas_r. Level 7 Level 7 (27,050 points)
    Currently Being Moderated
    Dec 3, 2012 8:54 AM (in response to Wile_ecj)

    If it has such a bug, none of the experts here have discovered it. So that's very unlikely. More likely, you have some third-party software that is causing the problem, or you have a hardware issue that is causing corruption in the data stream to and from your internal drive.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.