Previous 1 17 18 19 20 21 Next 464 Replies Latest reply: Dec 22, 2014 10:12 AM by Tom Murray2 Go to original post
  • Mj87 Level 1 (0 points)

    Hi wizbang_fl,

    thanks for your answer.


    Unfortunately what happened before the kernel panic changes every time. One time it was doing a time machine backup (but this isn't the cause because i disabled time machine and unplugged the USB HDD, but the problem represented), the other time it was some authorization for iStat (but more than a minute before, no errors), then this morning some authorization for iStat again.


    It shouldn't be iStat because those messages are present throught all the log; I don't have the other software you mentioned (except for Google Chrome and Earth, but no "keystone" on the log (at least till 10-20 minutes before the kernel panic).



    The first crash (the one while I was watching the video on The Verge, an html5 / h264 video) is the only one that was different:


    Sep 23 21:08:46 *mylocaladress* mdworker[7728]: Unable to talk to lsboxd

    Sep 23 21:08:46 *mylocaladress* mdworker[7729]: Unable to talk to lsboxd

    Sep 23 21:08:46 *mylocaladress* sandboxd[7730] ([7728]): mdworker(7728) deny mach-lookup

    Sep 23 21:08:46 *mylocaladress* sandboxd[7730] ([7729]): mdworker(7729) deny mach-lookup

    Sep 23 21:08:47 *** kernel[0]: Sandbox: sandboxd(7730) deny mach-lookup

    Sep 23 21:10:37 *mylocaladress*[15]: Succeeded authorizing right '' by client '/Library/Application Support/iStat local/iStatLocalDaemon' [60] for authorization created by '/Library/Application Support/iStat local/iStatLocalDaemon' [60] (B,0)

    Sep 23 21:11:07 --- last message repeated 1 time ---

    Sep 23 21:11:24 *mylocaladress* WindowServer[96]: handle_will_sleep_auth_and_shield_windows: no lock state data

    Sep 23 21:11:24 *mylocaladress* WindowServer[96]: handle_will_sleep_auth_and_shield_windows: no lock state data

    Sep 23 21:11:37 *mylocaladress* Safari[7741]: CGContextClipToRect: invalid context 0x0

    Sep 23 21:11:45 *mylocaladress* WebProcess[7744]: objc[7744]: Object 0x7fb66a41c910 of class NSUserDefaults autoreleased with no pool in place - just leaking - break on objc_autoreleaseNoPool() to debug

    Sep 23 21:16:24 localhost bootlog[0]: BOOT_TIME 1348427784 0



    This happened, however, just 1 time and rebooted itself. The other times, on the other hand, always happened while playing the Guild Wars 2 Beta.


    I'll try to play some other Mac games in the coming days just to be sure if it's a GW2-only problem or if it's a OpenGL problem (in general).

  • adam1232 Level 1 (0 points)

    Have we found an answer yet? I also have this issue on my early 2011 Macbook Pro i5 with 8gb of ram running OS X 10.8.2. Also I've noticed people getting different console logs.

  • LifeReceiver Level 1 (20 points)

    I'm using a late 2008 model Macbook Pro with the nVidia 9400M and 9600M GT chipset.  Once I installed Mountain Lion I started getting the nVidia crashes distorting my screen preventing me from doing anything without a reboot.  I tried all the suggestions such as resetting PRAM and installing the CUDA drivers to no avail.  So I reluctantly started a fresh Lion partition.  After about a day of use on Lion it started again.  It first happened when I went to open iPhoto then again when I tested it on Minecraft.  This never happened to me on Lion, so apparently this problem persists even after downgrading.  So once again I started a fresh partition and am now running Snow Leopard.  It happened one time on Snow Leopard, but after inspecting my logs it seems mds (Spotlight) caused the crash possibly indexing files from my ML and Lion partitions.  I disabled mds and it's been stable most of the day. I really pray it doesn't happen again, but I'm afraid Mountain Lion may have damaged my hardware.


    If Mountain Lion is damaging hardware Apple should be held accountable and liable.

  • adam1232 Level 1 (0 points)

    disable mds? Also, is the problem with Nvidia and Intel? Cause I have intel and I get the problem!

  • HomeJack Level 1 (10 points)

    After an endless struggle (10.8.2 didn't fix this issue) I bit the bullet, erased my drive and did a totally fresh install. Beyond the applications that come with the OS, I added iPhoto and Sparrow (both from the appstore). That's it... While iTunes was reindexing my music the freeze happened again... In my humble opinion that rules out an incompatible application as being the cause.


    When booting the machine in Lion and Windows I still don't experience the slightest problem, eliminating the cause of faulty hardware as well. Every crash is preceeded by a GPU Debug dump, which makes me more convinced there is an issue in the graphics driver code of SL. I don't doubt it is a very exotic issue, as it is hard to cause with a reproducible scenario.


    I really like the improvements of ML over Lion, so I hope a decent resolution is found soonish...

  • robmandu Level 1 (60 points)

    Add me to the list.


    Running a Late-2008 15" MacBook Pro with a fresh "out-of-the-box" install Mountain Lion 10.8.2 on a new SSD. Reset NVRAM and PMU to no effect. Used App Cleaner to remove third-party apps to no effect. And no mention of "GPU" at all in the system console logs.


    All I have to do to recreate the problem is close the lid and let the Mac go to sleep. Upon waking I'm presented with a spinning beach ball either:

    • immediately (blank screen)
    • before I can type in my password
    • after password, in each open app and the Finder


    The only reliable workaround I've seen is to perform a hard-restart by holding down the power button.


    And I have a new symptom I haven't seen anyone else describe yet. Upon waking from sleep, I typed in my password and it was rejected. Second attempt, again rejected. Third attempt typing one key at a time, rejected. Then I got the beach ball. Hard-restart and logged in normally. So, somehow when it was failing, the keychain wasn't correctly accessed?!?!

  • Jozie Level 2 (155 points)

    Have you tried turning off the automatic log-in and also the password on the screensaver?  I'd turn all passwords off and see if that helps.  Somewhere, far above in the thread, this helped someone else...

  • robmandu Level 1 (60 points)

    Nineteen pages in this thread... and I missed that suggestion. Thanks, @Jozie.


    I disabled the "Require password upon wake from sleep or screen saver" in the Security & Privacy control panel... and after a few sleep + wake attempts, I'm not getting the beach ball at wakeup.


    However, I'm still getting the beach ball in apps after waking, including the Finder... so I can't Force Quit or start anything new. End result: I still have to hard-restart.

  • Jozie Level 2 (155 points)

    Make sure you've repaired permissions after changing that, and restarted machine.

  • robmandu Level 1 (60 points)

    Yeah, I'd repaired permissions earlier today (found around 5). Per your advice, I ran the repair permissions again and zero repairs were needed.


    I regularly and successfully woke this Mac from sleep frequently - with password - before 10.8.2.




    I do see the following Warning in the system console in the vicinity of waking from sleep:


    *** WARNING: -[NSImage compositeToPoint:fromRect:operation:fraction:] is deprecated in MacOSX 10.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction:] instead.

  • LifeReceiver Level 1 (20 points)

    Well, just had it happen again on Snow Leopard.  I was running Minecraft and got this in my kernel.log again:


    NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error


    So it seems once this problem starts it sticks with you regardless of the OS.  I'm guessing it may be a firmware problem, thus the persistence.  I really hope it isn't a hardware issue.


    I'm going to stick with Snow Leopard because it does seem a bit more stable than Lion or Mountain Lion.  Just a shame I cannot use upgrades that I paid money for.

  • dayweed Level 1 (0 points)

    My computer, retina macbook pro can't even handle maybe 1-2 days without it freezing. Starting to get REALLY ANNOYING, seriously. What IS causing it?


    You don't even really know when it's gonna happen. Now it was when I opened up a new tab in Safari. Is Safari the issue? Is Microsoft Word the issue? Is watching a movie in VLC the issue?


    Wake up Apple!


    MacBook Pro 15" Retina 10.8.2 with the new supplemental update. 16 GB RAM, 256 GB SSD.

  • hersey10 Level 1 (0 points)

    Dude, I'd take that computer to the local Apple store and don't take it back until they fix it. You're covered. If they can't, demand a replacement.

  • adam1232 Level 1 (0 points)

    Yeah sombody here with this freezing problem needs to take it to the genius bar and see if they can fix it or something.

  • macuser128 Level 1 (0 points)

    Hi Adam, I got my Board replaced at the apple service point - read the thread or browse my profile and posts


    i can only advice you again.
    - Try a clean reinstall



    a) all good now, it was software

    b) still bad, it is the hardware


    this method is correct in 95% of the cases for us 'Users'.


    if the result is b) don't waste any of your time with the machine, do a "let replace" or "let repair" action throu apple.


    if you are wasting hour's and hour's (some of us days) searching for something you are not able to find, keep in mind:


    Your time is also a valuable good, nobody pay's you this back!


    For me as a professional IT-Sepcialist, i stopped doing this a long time ago. If this happens to me, i document it, i search for it and come here to inform the people.


    If I am on guarantee time, they have to fix it, fast!

Previous 1 17 18 19 20 21 Next