Previous 1 25 26 27 28 29 Next 464 Replies Latest reply: Dec 22, 2014 10:12 AM by Tom Murray2 Go to original post
  • appleidseebs Level 1 (0 points)

    I'm glad you're very rich and important. I know perfectly well what's under the hood in OS X; there's at least one article on it on Apple's web site that I wrote for them. I also know that the process scheduler's tuning does not vary between this machine and itself running the exact same software.


    Point is, what's going on here has nothing to do with IPv6, and nothing to do with the server/workstation versions of the OS. Not that 10.8 has server/workstation versions of the OS anymore; now, Server is an application you buy, not a different version of the OS.


    Seriously, your post is hilarious, but it's not in any way responsive. If you need to post things using a lot of words that sound technical to you so you can be Important, please do it in another thread. Over here, we're talking about a very specific driver bug for which we have crash logs and everything.

  • fei por Level 1 (20 points)

    I tend to agree with you but unfortunately sometimes contributors are inadvertently condescending. It's New Year so let's live and let live. May this year bring you every good thing you wish for.

  • kiranvarghese1 Level 1 (0 points)

    how did u reinstalled ml  in my case i dont have any recovery or backup then how can i install

  • AtomicFez Level 1 (0 points)

    My wife's Mac Mini (late 2012) has been repeatedly hanging with the spinning ball during use with OpenOffice (most recent version, installed shortly after mid-December delivery of unit). While it's still possible to move the cursor, the system doesn't respond to anything else, including "Force Quit" through any keyboard shortcut (USB, not bluetooth) or "Apple Menu" access; heck, I can't even get at the Apple menu dropdown! The pinwheel dissappears when the cursor goes over the menu bar or the dock, but there's no responce from anything. Spotlight will respond to a request to use it, and even allow for ext to be inserted and results from the web will appear, but "more options" or "more information" or whatever it is below the results will not respont at all. Getting to Terminal is impossible because none of the icons in the dock will respond, even with [option] + [right click], so there's not the possibility of force quitting any specific application through its icon. Force Quitting the front application using a keyboard shortcut doesn't work, the full Force Quit menu list does not appear in any way, and the afore-mentioned [option] + [right click] won't do anything to take anything out of the mix of stuff running.


    The only things installed in the beast since it came out of the box is all of the updates to Mountain Lion that weren't already on the unit when built, OpenOffice (as mentionioned), and whatever Java build was out there to make OpenOffice happy. Honestly, that's it.


    We've tried the "USB trick" and found no joy there. Initially I thought it had something to do with Open Office not having Java present (yes, I forgot to confirm that Java was part of the full installation package of OpenOffice still, but it wasn't… silly me) but it's still happeneing even after checking that it's there and its installation was successful.


    What's running at the hang time: Finder (obviously), Mail, OpenOffice Writer, and… you guessed it: Safari. I have no idea what any of the programmes are doing or displaying at the point of "lock-up", as I cannot see them or get access to them.


    The only solution is to restart the computer, which one is loathe to do without a really good reason.


    So… anyone?

  • dayweed Level 1 (0 points)

    The ONLY thing I have done to stop this madness with the freezing OS.


    Download Onyx. Go to the Automation tab. ALL the boxes shall be checked. Click Execute, reboot the computer. After that, start using Google Chrome and NOT Safari. This has stopped my computer from freezing. The computer is stable and I can have the computer on for weeks without any issue.

    I'm done with this issue a long time ago. I was so angry and mad because my beautiful retina macbook pro was new and fresh. Now it is back at that point


    And I have never done any reinstall for that matter.

  • Richard E. Cooke Level 2 (220 points)

    I reccomend switching to, Open Office development has been "lagging" since Oracle bought Sun and hinted license charges are a possibility for some technology Open Office uses. 


    The latest MAC O/S lets you get your own Java updates.  Go to, and click "Do I Have Java?" to run the test to make sure you have a working Java engine.  Open Office (or Libre Office) will croak without a worknig Java engine.

  • Passiebeer Level 1 (0 points)

    Hi all,

    I didn't read all 27 pages of reply, but it seems that there's still no solution.


    My two cents:


    I had google chrome, iTunes and finder running, and after some hour or so it crashed, as it did regularly since upgrading to mountain lion.


    As I was looking for a solution (that's when I came to this thread...) I force quit chrome, and as usual this didn't help. Looking further, I didn't reset the computer yet, as I normally did.


    After some 5-10 minutes, chrome did quit! And the rest worked as normal. I restarted chrome and it's working again as if nothing happened.


    Suggestion: try next time to see if this happens to you. See if, especially if you have non-saved work, it will go back to normal after some 5-10 minutes. I force quitted chrome, but not sure if that would have been necessary. It just looks it's busy doing something that takes forever, and then returns to normal. So try if 'sitting it out' works for you and post your results.





  • Csound1 Level 8 (46,982 points)

    Richard E. Cooke wrote:


    I reccomend switching to, Open Office development has been "lagging" since Oracle bought Sun and hinted license charges are a possibility for some technology Open Office uses. 

    Open Office is an Apache product and is actively supported. Sun/Oracle was a long time ago.

  • AtomicFez Level 1 (0 points)

    Oddly, I'm replying to my own note, because things have resolved in a way that had nothing to do with just about any of the suggestions here, but is worth noting in case others are still finding the same problem.


    We've switched my wife to LibreOffice — thank you-s to Richard E. Cooke and Csound1 — and thus far all is both hunky and dory there.


    We've also switched her over to Firefox, so thank you-s to the plentiful suggestions of using alternate browsers (as well as this giving my wife the understanding of what "a web-browser" actually is… {heavy sigh}).


    The actual problem for us seems to have been a faulty unit, as the drive gave the flashing question mark / folder icon when hard-booting, thus indicating not recognizing the sub-partition with the OS, then it would do so when next attempting a hard-boot, then it would hang, then it would boot fine but wanted to do an Internet Recovery of the installation… which is wouldn't actually do, when it recognized the boot sector and…


    So we now have a new Mac Mini unit, thanks to Employee 1158730591 at the Genius Bar in the Apple Store Metrotown location.


    So… for those of you who are continuing to have problems even when not trying to use too much at once and not finding a discernable pattern (other than "only when it's on"), you might want to look more seriously at the state of the hard drive… or the condition of the Mountain Lion installation… or something else again…




    Message was edited by: AtomicFez (and it's all spelling).

  • Richard E. Cooke Level 2 (220 points)



    Thanks for the kick in the pants.  I did some digging, and found a much more comprehensive article here.



    The bottom-line of all this license wrangling, as noted near the end of this article, is that LibreOffice will be promoted in Apple's and Microsoft's APP stores.  And, LibreOffice is what Oracle is including with their own "Unbreakable Linux" product.


    If, however, Apache can integrate the source code for Lotus Symphony that IBM donated, things could get really interesting indeed!


    Mind, you LibreOffice has already pointed out they can easily absorb any advances Apache Open Office releases. And each will be under their "better" licensing scheme.


    If anybody needs or wants to learn more about Open Office's history, here is a great article:


    And here is one that talks about all the pros and cons of various licensing schemes:


    As a developer I prefer the MIT License: "No charge, do whatever you want, just don't blame us"

  • Csound1 Level 8 (46,982 points)

    I knew some of that, thanks for filling some holes. I have used OO since inception, through the various changes in developers etc. I also know the Libre and Neo Office suites and like them all but, for me Open Office ain't broke, so I don't fix it

  • googull Level 1 (0 points)

    I agree. My symptoms appear to be a video driver related. In fact they didn't start until I installed an Nvidia graphics adapter so that I could get CUDA support for the Adobe suite CS6.


    Like so many others on this board my system doesn't hang until Safari attempts to open or refresh tab on the display. I can run for days as long as Safari is not opened.  When she does hang, the video display in the Safari window is corrupt, The mouse will move, but no interaction is possible with the keyboard.  Background processes like large network transfers will continue normally to completion. This tells me the networking system, Disk I/O, and kernel operations remain Intact.  I was in the middle of a 230 GB transfer last night when the system froze in a Safari window. The transfer completed this morning in the background no problem though I have no ability to enter Interact with the mouse or keyboard.


    Things are trying to resolve this:


    I removed the original for hard drives along with the raid controller and replaced them with four new drives Direct connected to the motherboard.  I used a USB drive to initialize and install a fresh copy of mountain lion on the system disk. I reconfigured all of my settings by hand avoiding the use of any settings transfer. I installed the CUDA driver from Nvidia. I reinstalled my applications.


    After running in this configuration for several days and experiencing the Safari freeze I then decided to download the latest Nvidia graphics driver and install it.


    I then upgraded RAM 8GB to 24 GB to make sure there was no issues with short memory challenges.


    Thus far none of these efforts have addressed this problem. Consequently, I highly suspect the Nvidia graphics driver both the default driver included with Mountain lion and the latest release supplied by Nvidia.


    As mentioned, I can often run several days without an issue. The only other observation is that the Safari freeze will occur immediately after switching from a high RAM use application. Examples of such include Adobe Photoshop and Adobe aftereffects.  last night I installed and used the Zinio reader built on Adobe air. After reading several periodicals I Opened a link in the Zinio reader which opened Safari and the system froze.   I cannot recall an incident of Safari freeze where and Adobe product hasn't been run prior. Then again I've only experienced a half-dozen freezes since the fresh mountain lion install on the new hard drive.


    I have Loaded chrome as a substitute now and will attempt to avoid all use of Safari to see if stability can be maintained. In summary, Safari look suspicious as well as the Nvidia graphics driver especially After using other RAM intensive applications.

  • Jessica Pisano Level 1 (0 points)

    Passiebeer wrote:


    Suggestion: try next time to see if this happens to you. See if, especially if you have non-saved work, it will go back to normal after some 5-10 minutes. I force quitted chrome, but not sure if that would have been necessary. It just looks it's busy doing something that takes forever, and then returns to normal. So try if 'sitting it out' works for you and post your results.


    I upgraded from Snow Leopard 10.6.8 on Wednesday on my mid-2009 Unibody MacBook Pro (2.53ghz/4GB RAM/about 80GB free on HD). Immediately I noticed that appications were taking longer to start up, bouncing for longer in the dock than they ever did in Snow Leopard. Not a huge deal until it started freezing up. I can say that I've had Chrome open almost every single time it's frozen (I do not use Safari). Sometimes I could get force quit to come up either by keyboard commands or the apple drop down menu, but at some point that too would freeze. Twice I was able to open up spotlight to bring up the activity monitor, at which point that would freeze as well. I have always been able to move the mouse around the screen, which has sometimes been the Spinning Beach Ball of Death, but other times is just the usual cursor. I ran disk utility from startup, and repaired the disk only to get a scary message that something was wrong with harddrive and that I should try to back up everything. I ran verify disk after that and than repair disk about 4 more times, but after that everything checked out fine. Since then, I've stopped doing hard shutdowns and would just walk away and let it sort itself out after I tried force quitting programs. I'd come back about 10-20 minutes later and it would've resolved itself, sometimes with a crash note and log, but not always.


    I spoke to Apple tech support on the phone on Friday and they had me delete the Caches and reset the PRAM. After deleting the cache (but before the PRAM reset), I was able to reproduce the problem while I was on the phone with them and they could view my desktop with their remote software. Mountain Lion just stopped responding and I could move the cursor but not click on anything in the top finder bar. A few minutes later, just as we were about to perform a hard reset, it suddenly started working again. The only comment that the tech support person made was that it was some crazy lag and that it should not be happening with my hardware. Hurrah. Today, I had the same thing happen again - only this time, the compter froze for 16 minutes (I could tell because the clock froze as well), before suddenly coming back to life, and everything responding at once to all of the clicking/keyboard commands I'd tried earlier to get things to force quit. So far it's happened a few times while I've been trying to load a new webpage in Chrome - it often looks like I've lost my wireless connection and it's going to time out, and the tab will have the loading icon on it and then suddenly freeze. However, Chrome was not open at all the time it froze while on the phone with tech support, so I'm not inclined to blame it. I think it's a common denominator because it's the one thing that I am almost always using.


    I backed up with time machine before I installed ML, but I'm hesitant to go back. I recently bought an iPhone and was looking forward to syncing To-Do lists and Calendars, and since I never bought Lion when it was in the App store, it's now unavailable to me as an option. However, ML is ridiculously unstable right now, and prior to this my computer was remarkably dependable. If I wanted to go back to SL, I'm essentially going to have to reformat the HD anyway at this point, right? 

  • Mirsky Level 1 (0 points)

    Hi. I posted in this thread months ago and I was on the phone with Apple for weeks after that. My Mac started freezing less often, though, and I became busy so I stopped trying to troubleshoot.


    Anyway, months ago, Apple thought that Soundflower ( might be the problem so I removed it. I recently reinstalled it because I needed it to capture some audio on my Mac. But my Mac has been freezing more often and I'm wondering now if the problem is Soundflower.


    So, I'm wondering: has anyone else noticed a relationship between Soundflower and freezing?

  • cute crow Level 1 (35 points)

    Yeah I think you might have something there.

    I upgraded from Snow Leopard  which had  sound flower 1.5.1 on it. 

    My iMac was freezing about once or maybe twice a week. So i came across a thread that talked about incompatable 3rd party kexts. Thats when Soundflower came to mind.I uninstaled Soundflower 1.5.1 and updated to the latest version1.6.6b


    I'm still getting some freezes but not as often (but I made other system changes too)

    Now I'm wondering should I just uninstall Soundflower completely?



    the more up to date versions are on the google code page:

Previous 1 25 26 27 28 29 Next