Previous 1 2 3 4 5 Next 133 Replies Latest reply: Jan 8, 2015 6:41 AM by ktonini Go to original post Branched to a new discussion.
  • stilweise Level 1 Level 1 (0 points)

    Same issue here (Mac Pro 2010, HP ProCurve HP2810).

    Even 10.8.2 doesn't fix the problem.

  • Some Dude Level 1 Level 1 (55 points)

    I have an Early 2009 XServe (3,1), and have the same problem, can't bond the 2 internal NIC's on the XServe under 10.8.  Ridiculous, my Mac Pro has been working fine with a bond under 10.6 Server for years.  The question is this - the xserve is brand new (to me), and I'll be using it for a new OD domain, DNS, Web, Wiki, eventually mail, etc.  If I load 10.8 Server now, despite the fact that I cannot bond, and just use 1 NIC with Static internal IP, will I be able to *easily* move to the bonded NIC with the same IP later (maybe in 10.8.3??) whenever Apple fixes this catastrophe???  I am holding off any use of this XServe right now in fear of this being difficult and messy to change later, the way that changing hostnames on a server was never recommended, etc. 

     

    Let me know your thoughts, thanks gang.

  • Inquisitor-LSL Level 1 Level 1 (0 points)

    Some Dude

     

    Thanks for your post.

     

    I run a Mac Pro 5.1 as a dedicated server under Lion Server with 802.ad aggregated NIC's, all is good. Haven't bothered as yet with Mountain Lion Server (this thread more than likely explains why)

     

    Assuming the 802.ad aggregation issue that we are all experiencing with Mountain Lion is the same for a Mac Pro as a Xserve i.e. not hardware based issue, then if you set up your 10.8.X server using only one NIC/one IP address then you can bond in at a later time the other NIC, the IP address will remain (assuming you have set a Static IP), i've done this a few times with Lion Server and no problems.

     

    *WARNING* As with all things, Remember to have a full image (CCC - Carbon Clone Copier) or Time Machine backup of your working 10.6.X server install, just in case you want to go back etc etc. or something strange happens.

     

    Best of luck. P.S. Xserve = Very Nice, 10.8.3 and 802.ad will be fixed - Well we're all hoping!

     

    Rgds

     

    Inquisitor-LSL

  • BlueTiger Level 1 Level 1 (0 points)

    Well I'm experiencing the same issue, and the Aggregated Bond worked great using 10.7, but since 10.8 (and I'm running 10.8.2 now) dosen't work at all. And I'm using a Cisco switch..

  • Some Dude Level 1 Level 1 (55 points)

    BlueTiger, interesting and confirms my experience.  I will note that I have actually decided to forego the use of LACP for now anyway on the XServe, because it directly conflicts with something I'm now very fond of, that being Lights-Out-Management on the XServe.  You can't have both LACP and LOM on the same NIC's, and I love the ability for LOM, so I think I'll just "suffer" with a single Gigabit NIC on this particular machine.  I am willing to bet something will go wrong in hardware or software and require a remote reboot/shutdown etc via LOM, before the unlikely scenario of NIC failure.  It is rare these days for NIC's to fail, and as far as the bandwidth increase of LACP, this server will be doing mostly small file transfers and very transactional session-based stuff (web, mail, and wiki), so the likelihood of saturating a gigabit link is not high.  Nonetheless, Apple needs to get their act together on LACP among other things on OSX Server, that's for sure. 

  • macproser Level 1 Level 1 (0 points)

    Did the latest "Supplemental Update 1.0 " for 10.8.2 change any of the above issues for anyone on this thread?

     

     

     

    Thanks

  • kjvictory Level 1 Level 1 (5 points)

    Nope.

  • BlueTiger Level 1 Level 1 (0 points)

    Ditto, doesn't work at all now.

  • Lawrence Jameson Level 1 Level 1 (0 points)

    Same issue here. Was just on the phone with apple for about 90 minutes. No mention that this is a known issue and/or priority! Oh boy.....

  • Inquisitor-LSL Level 1 Level 1 (0 points)

    All

     

    Just been in contact with Apple Enterprise Support contact, here are the extracts from my email correspondance:

     

    Good Day to you. A quick email to inquiry if there is any news on a fix for Link Aggregation (802.ad) for Mountain Lion? 10.8.2 and further supplement has not solved the issue, this is as per your comments during our last telephone discussion. I wonder if the solution is on the list of fixes for 10.8.3 ? ? Thank you in advance.

     

    Just checked and status is still as work in progress. I'm afraid we don't have any updates since last time. I can only say that Apple is aware and engineering investigating this issue. Kind regards.

     

    Thanks for the update, i'll check in again in a few weeks. If you hear of anything, please feel to drop me an email.

    Thanks for your support.


     

  • macproser Level 1 Level 1 (0 points)

    Thanks for that update -

  • calmasacow Level 1 Level 1 (0 points)

    OK guys I think I have stubled upon a somthing here. One of the machines here somehow seems to have glitched and it has a 2GB link setup and it is staying connected even after reboot. Now here is the odd part that I cant figure the other 2 ethernet adapters are still showing up with green links next to them.  but they have the icon next to them link the LAG connection. They both have adapter default addresses and the LAC connection has a manually set IP setting. This has been working since the upgrade was performed and the link was setup at 10.8.2.  I have tried manually adding the ethernet adapters back in on another machine but it doesnt seem to work.

     

    is there a file or something that contains this configureation that I can copy manually to one of the other machines to try to force this glitch?

  • Inquisitor-LSL Level 1 Level 1 (0 points)

    calmasacow

     

    Could you take a picture/screen grab like I have for an example (use Preview) so we can see what you're looking at.

     

     

    Network Preferences.jpg

     

     

     

    Reason being, you are not normally able to have both each Ethernet NIC (1 and or 2) showing as well as the Bonded Link simply because both Ethernet NIC's are active in the Bonded Link. You certainly can't add either of the Ethernet NIC's in once a Bonded Link is active for the same reason as aforementioned.

     

    Thanks

     

    Inquisitor-LSL

  • vbreugel Level 1 Level 1 (0 points)

    I have the same problem in combination with my Cisco 2960G switch.

     

    Already upgraded the switch to the latest IOS software. Tried various configuration but still link aggregation is dropped when rebooting the system.

     

    Apple needs to fix this.

  • calmasacow Level 1 Level 1 (0 points)

    /___sbsstatic___/migration-images/201/20166552-1.png

     

    IT is definatly a glitch ub it does work. and gets rebooted almost every day and still works every time it comes back up.

Previous 1 2 3 4 5 Next