Previous 1 4 5 6 7 8 9 Next 133 Replies Latest reply: Jan 8, 2015 6:41 AM by ktonini Go to original post Branched to a new discussion.
  • mart30lon Level 1 Level 1 (0 points)

    Happy Christmas Apple.... Thanks for screwing my network up! So pleased you've shown such a sense of urgency in repairing the issue too.... You guys are just swell....

  • Lawrence Jameson Level 1 Level 1 (0 points)

    Well said! Holiday Cheers!

  • Ben Treston Level 1 Level 1 (60 points)

    Add me to this issue too. Having stayed back on New Years to upgrade our Mac Pro file server I am now stuck here late "upgrading" to 10.6.8 which worked perfectly with our bonded ethernet connection.


    FYI, have filed a bug report, have a feeling this one is going to be closed as a duplicate, but 10.8.3 can't come soon enough here. Worried this fairly important issue remains unresolved 2 point releases in.

  • mart30lon Level 1 Level 1 (0 points)

    The fact is... We are probably in the wrong! Mac osX is not a pro platform any longer and we are flogging a dead horse!


    We for one are looking at switching our servers to Linux in the new year.


    Apple have made their intentions crystal clear... None of us are listening...

  • Kevin Neal Level 2 Level 2 (485 points)

    I think I might I have a related issue, I too have Link aggregation set up, as it was on Lion, and also now have issues in where the network isn't recognised, so I had to do the setup with just a single ethernet then created the bond afterwards.


    I have been having ongoing issues with Kerio Connect sometimes not being able to authenticate to OD, and the sladp.log is regularly showing the the realm has changed.


    I am thinking that the link aggregation isn't functioning correctly and is causing issues, does this sound reasonable ?

  • BlackF1re83 Level 1 Level 1 (0 points)

    Has anyone tested the last beta of 10.8.3 if Apple solved this?

  • The hatter Level 9 Level 9 (60,565 points)

    Beta is only discussed on the developer seed or non-Apple sites, they are as always under NDAs.

  • David_PC2DAY Level 1 Level 1 (0 points)

    No supprise, I've encountered the link aggregation problem too... and also waiting for a solution.

    But I suspect now, that the problem is even bigger!

    In the same machine in question, I also have an ATTO Celerity 4ES card, connected with 2 channels to a Rorke Storage.

    I've set it up that way, that each channel uses an own LUN and the Rorke is divided in 2 Logical Drives.

    Then I've made a Striping in Disk Utility, just for speed, pure raw speed... an aggregation of 2 disks so to speak.

    In Snow Leopard, reaching speeds +700MB/sec; but now in Mountain Lion, same config, same setup, latest supported drivers: 110-120MB/sec!!!!

    Same speeds as a single Gbit connection in optimal conditions peaks.

    Frustrating, really frustrating... and this is an important scratch disk in a main editing/grading suite...


    Thanks Apple!

  • Grant Bennet-Alder Level 9 Level 9 (52,305 points)

    David PC2DAY-


    Remember that this is a User-to-User forum. Apple Makes no promise to read these posts and NEVER responds here.


    You still need to report your problem through your ususal reporting chain -- Applecare, Developer Tech support, or Education/Corporate support.

  • Inquisitor-LSL Level 1 Level 1 (0 points)



    Good Day.


    When I started this thread some 6 months back, I had thought by now Apple would have solved it....WRONG (Oh so wrong).


    So after more than 6,255 views of this thread, 83 repiles (thank-you all) and 802.3ad network aggregation still broke, I contacted again today my Apple Tech Support contact for an update, here's the response:


    "This bug is known and still isn't fixed for the time being. I have already sent an email to management about it Apple is aware."


    That's all folks.........

  • Lawrence Jameson Level 1 Level 1 (0 points)

    +1.. Yes It's absolute crazyness! I never expected this to take this long or being ignored by Apple. Mood: Unimpressed to absolutely furious!

  • fance Level 1 Level 1 (5 points)

    I've tried every combination I can think of on my 2009 Xserve including a third party small-tree NIC and I can't get it to function correctly either.


    It DOES seem to work for a little while, once you have gone through the turmoil of having to explain to ML Server what the service priority is ( doesn't "see" the aggregate, but AFP etc do seem to us it based on the thruput I am seeing).


    Adding insult to injury is the shabby way they've managed the LOM and Activity light kext's.


    The only reason I am sticking with ML server is the prospect of the intelligent way it manages SUS and App caching on my network, btu I am starting to wonder if that's a high price to pay for an unstable product and terrible commitment to the people who've kept them alive through the dark times.

  • Ben Treston Level 1 Level 1 (60 points)

    In case anyone is wondering my recent bug report was closed out as a duplicate, meaning that Apple engineering have this as a known issue.


    However it is the poor response time in fixing this bug which I think is driving us all mad. I really hope that 10.8.3 resolves this issue. Apart from filing duplicate bug reports, I am not sure what other steps we can take to ensure this is resolved quickly.

  • fance Level 1 Level 1 (5 points)

    Thanks for the update Ben - did they give you a ticket # that can be tracked?


    As some background, I "downgraded" to Lion 10.7.5 and the same problem exists there. It WILL use the LACP link, it's just that it doesn't appear in any of the setting panels (eg: NetInstall) or the overall networking config panel.


    An interesting side-effect I did notice was that when you add a VLAN interface, all of the interfaces suddenly appeared in the 10.7.5 NetInstall Server Admin.App including the bonded link.


    Bugs, I've seen a few. We did it Steeeeeve's way.


    Seriously, for all the sh1t we give them, MSFT do a better job of building mission critical software than Apple, they've taken an enterprise class operating system and made it Hipster class.


    Seriously considering moving to FreeNAS and Windows or Linux clients...

  • mart30lon Level 1 Level 1 (0 points)

    We have recently moved our servers to linux as a consequence of this debacle, and it is an absolute breath of fresh air! Really easy to switch and had no issues setting up shares or back ups. Really surprised...


    We simply lost patience, and lets face it took note of the not so subtle messge coming from Apple these days...


    The question you need to ask yourself, can you any longer trust Apple to provide you with a rock solid mission critical platform? I'm afraid there is only one possible answer... No! And still no fix.... 7 months now? We are trying to run a business... This level of service is simply not acceptable.


    What gets me is... They are still selling mac pro servers! They clearly can't have working LACP connections either? Surely there is something ilegal about that?


    A company that stops listening or caring what customers are saying will sooner or later get what's coming...


    Apple are losing goodwill at a rate that makes George Lucas look like he's the man!

Previous 1 4 5 6 7 8 9 Next