Previous 1 2 3 Next 33 Replies Latest reply: Dec 16, 2013 4:50 AM by Nileshsi
VsamT Level 1 Level 1 (0 points)

I have a 2011 iMac and upgraded from Lion to Mountain Lion.  Ever since the upgrade I've been having problems with the clipboard.  Copying and pasting works fine after a fresh boot, however after some time passes it seems to stop working.  Is anyone else having this issue? 

 

I'm new to Apple (first Apple computer since the Apple IIe my parents had when I was a kid)  and I just joined the board so I apologize ahead of time if there is any easy to find fix and/or discussion on this topic already.


iMac (27-inch Mid 2011), OS X Mountain Lion
  • rack0 tack0 Level 4 Level 4 (2,595 points)

    I don't.

    Is it all applications or just one?

  • VsamT Level 1 Level 1 (0 points)

    Yes its for all applications that I've tried.  Seems like the clipboard simply stops working.

  • William Lloyd Level 7 Level 7 (20,980 points)

    Are you using any 3rd party clipboard management software?  Maybe something that's incompatible?

  • VsamT Level 1 Level 1 (0 points)

    Not that I know of.  The only thing I use that may influence the clipboard that I use all the time is 1password.  The only other program I use at boot is cobook and the mac mail app.

  • admakr Level 1 Level 1 (5 points)

    Dont' think you are alone.

    I am a long-time Mac user and am experiencing same issues. Drag & drop stops working and copy & paste too.

    Works for a short time after fresh boot, but then stops. Really puts the brakes on getting things done duroing a work day. I sure hope someone  has a fix for this soon.

    Help???

  • JYork23 Level 1 Level 1 (5 points)

    You are definately NOT alone. I have exactly the same issue myself. It seems to work just fine for a period of time, and then it doesn't. Rebooting seems to "restart" the clock before it stops working again. It's driving me crazy, but since it forces me to reboot, at least I now found a reason for the Save Window State checkbox to exist.

     

    Just for FYI...in case Apple's reading...here are my particulars...

     

    • 27" iMac Late 2009, stock everything except i7 upgrade
    • upgrade from Lion to Mountain Lion (I believe I may have not done a clean install since Snow Leopard)
    • happens in EVERY application including Spotlight and Safari
    • no third-party clipboard app installed
    • issue happens regardless of using keyboard shortcut or Edit menu version of the process
    • also unable to drag one Event into another to merge them in iPhoto (which I think is kind of a copy/paste process) - just in case that's a clue
    • cut and paste also does not work
  • Bruce Robbie Level 1 Level 1 (0 points)

    Drag and Drop.... !!!!

     

    Drag and drop also lost since upgrade on my MBP. haven't noticed it with my iMac but will give a serious work out later. The folder or file icon appears to be locked to the arrow but will not drop, so just wnders around the page or desktop with the cusor. If I press ESc and three finger tap the tracker pad, the icon flys back to it's original position.

     

    Seriously, slowing things up. copy and paste seem to work. 

     

    Also Finder no longer automatically opens when a file or folder dragged over it. Screen just darkens.

     

    Lots of bugs in this "upgrade"

  • JYork23 Level 1 Level 1 (5 points)

    I just sent an email to devbugs@apple.com to let them know of this problem.

  • VsamT Level 1 Level 1 (0 points)

    Thanks..  Didn't know that existed.  I'll remember that for next time.

     

    Also glad to hear it isn't just me that has this problem..  at least that would lead me to believe that Apple will address this issue in an update.  Thanks everyone.

  • High kV Level 1 Level 1 (10 points)

    I too have had these issues since before this thread started.  I have found a solution that has apparently worked for me (5 days and counting since this bug has been gone).  Hopefully it may help you as well.

     

    I'm an MLB.tv subscriber and at some point in the past I had installed thier NextDef plug in.  I had completely forgotten about it until I started looking at Activity Monitor for anything unusual when this problem started.  I noticed a process called NextDefAutobahn.  I tried to kill it but it wouldn't die by just clicking it.  After a Google search I found MLB's instructions for deleting the plug in.  Ever since then my copy/paste and drag/drop issues have ceased. 

     

    Web link for deleting NextDef plug in here: http://mlb.mlb.com/mlb/help/faq_nexdef.jsp#q13

  • VsamT Level 1 Level 1 (0 points)

    Its interesting you mention MLB.tv since I am also a subscriber and like you I completely forgot that I have the NextDef plugin installed.  I'll try removing it and see if it does the trick.

  • admakr Level 1 Level 1 (5 points)

    Thanks for the info.

     

    I think my drag & drop issue is fixed.... I think.

    Don't know if this is a fix for everyone, but with help from Apple....As close as I can remember the steps, here's what I did:

     

    1. Copied "User Launch Agents" .plist files
    2. Created desktop folder called "User Launch Agents" (just in case) and pasted files into.

    3. Deleted original "User Launch Agents" .plist files


    4. Copied "System Launch Agents" .plist files
    5. Created desktop folder called "System Launch Agents" (just in case) and pasted files into.

    6. Deleted original "System Launch Agents" .plist files


    7. Copied "System Launch Daemons" .plist files
    8. Created desktop folder called "System Launch Daemons" (just in case) and pasted files into.

    9. Deleted original "System Launch Daemons" .plist files

     

    10. Restarted my computer

     

    So far So good....Problem-free for 6 hours...
    Stand by for update.

  • VsamT Level 1 Level 1 (0 points)

    So I got rid of NextDef and I've been problem free for the past 1.5 days.

     

    admakr thanks for the info.  If my problem comes back I'll go through that one.  Its probably a a good start for others as well.

  • Damien-007 Level 1 Level 1 (40 points)

    @ ADMAKER

     

    All POST upgrade to Mountain Lion from Lion.

     

    I have this same problem. Copy and Paste STOPS working sometime after a reboot accross multiple/All  Applications

    AND

    I cannot drag files to and from folders/desktop, in the Finder.

     

    Please detail your solution a bit better and I will try it.

     

    Where are all these folders you mention, please.

     

    I'm desperate and I'll try anything but don;t wish to screw up my system.

     

    Thank you.

Previous 1 2 3 Next