Previous 1 2 Next 25 Replies Latest reply: Feb 17, 2013 11:39 AM by patricia4
RogNeal Level 1 Level 1

Every since I installed Mountain Lion, I've had the issue of my MacBook Pro freezing up while it checks for Wifi after waking up from sleep mode. I have to constantly restart my computer. I'm wondering if Apple is aware of this happening on other computers and not just mine.

 

Also, my laptop is considerably slower since installing the OS update, especially when I turn on my computer.

 

 

- Rog


MacBook Pro (13-inch Late 2011), OS X Mountain Lion
Reply by g8k3pr on Aug 5, 2012 9:52 AM Helpful

sharpmachine: I found an interesting thread where people who use the Transmit Disk Mounting MenuBar item (included with the Transmit app from Panic) discovered that perhaps, this component is part of the problem.  So, I toook the advise of several posters and disabled the said Transmit menu and will report back if it solved my issues.  If you are interested and want more info on this please visit this URL:

 

https://discussions.apple.com/thread/4148507?start=105&tstart=0

 

I'm glad I was not the only on experiencing this issue.  One Google search releaved a plethora is complaints related this this matter.

All replies

  • restarter2 Level 1 Level 1

    same here. 17" late 2011 mbp. come on apple, fix this.

    similar to problem when it was new. did an efi update and locked up after sleep every time. seemed to be graphics switching or something.

    they replace my mbp TWICE!

  • g8k3pr Level 1 Level 1

    Same here.  Very frustrating and disappointing.  I too have to reboot after the computer wakes from sleep and the networking component freezes up.  Network preferences and even clicking on the wifi menu bar further crash the system requiring a hard rreboot.  I've gone as far as to remove the wifi config for the Airport Extreme here at home and rejoin but that did not remedy the problem.  it does not happen all the time, but maybe 75% of the time.  Anyone else see this happening after upgrading to Mountain Lion.  I'm using a late 2011 MBP 15" with 2.5GHz Intenl Core i7

  • sharpmachine Level 1 Level 1

    Yep, same here.  I upgraded from Snow Leopard and it ran like a dream...no issues what so ever.  I love all the new features that come with Mountain Lion and my work flow is so fluid and effient (I'm a web developer), but this wifi issue is a big issue in my book.  Apple, would you kindly fix it please?

  • g8k3pr Level 1 Level 1

    sharpmachine: I found an interesting thread where people who use the Transmit Disk Mounting MenuBar item (included with the Transmit app from Panic) discovered that perhaps, this component is part of the problem.  So, I toook the advise of several posters and disabled the said Transmit menu and will report back if it solved my issues.  If you are interested and want more info on this please visit this URL:

     

    https://discussions.apple.com/thread/4148507?start=105&tstart=0

     

    I'm glad I was not the only on experiencing this issue.  One Google search releaved a plethora is complaints related this this matter.

  • sharpmachine Level 1 Level 1

    Crazy.  I indeed do have the Transmit Disk Mounting MenuBar.  I never use it...i prefer to just open the app, so I have no qualms with disabling it.  Thanks for the tip!

  • RogNeal Level 1 Level 1

    g8k3pr: I noticed your post about Transmit being active in the menu bar possibly being a problem. I use Transmit and have it active in my menu bar. I'm going to disable it and see if this works.

     

    Rog

  • RogNeal Level 1 Level 1

    I have not had any more freezing or issues since disabling the Transmit icon in my menu bar. I just emailed Panic to make them aware of this situation.

  • aqnguyen87 Level 1 Level 1

    !!!!!!!!!!!So far only this has worked for me!!!!!!!!!!!!!!!!

     

    Go to System Preferences -> Energy Saver -> and UNcheck the box that says "Put hard disk(s) to sleep when possible on BOTH the Battery and Power Adaptor tabs.

     

    I had this issue when I first installed Mountion Lion on my Aluminum MB 2008. Thought it was 10.8 so I down graded to 10.7 Lion, issue still happened. But after I applied this setting the issue seemed to go away. Before this I also deleted the old wifi settings in Network Utilities and added the Wifi device, ssid, and wep key again (not using WPA2). I will continue testing through the night and will update once I can determine the issue is gone.

     

    Hopefully this works for others too.

  • jgirdner Level 1 Level 1

    I have been having the same problem.  I also use Transmit and just disabled the menu bar option.  Hopefully this works.

  • theDevoted Level 1 Level 1

    I took your advice and disabled Transmit from the menu bar and that worked! Thanks!

  • fsoria Level 1 Level 1

    Same problem here, I have an Imac 24", Early 2009, wifi freezes after waking from sleep mode... Mountain Lion installed 5 days ago... Help Apple!!!!!!

  • RogNeal Level 1 Level 1

    fsoria: I use Transmit, and found that once I disabled it from the menu bar, this problem went away. I would see if you have any programs in the menu bar and disable them. See if this works.

  • restarter2 Level 1 Level 1

    disabling transmit in the menubar fixed it for me too

  • RogNeal Level 1 Level 1

    restarter 2: I got an email back from Panic, Inc. and they said they are going to look into this issue.

Previous 1 2 Next