Previous 1 2 3 4 5 6 Next 224 Replies Latest reply: Nov 28, 2014 10:57 AM by seasons15 Go to original post
  • Ankur0403 Level 1 Level 1

    Reboot solved the issue for me.

  • D1aware Level 1 Level 1

    Having the same issues with my 4s, using mapi mail, What gives?

     

    Yeap! Power off and on it fixes the issue! Yea, after not getting mail for 1 hour, its time to reboot iphone? Sounds like a solution from the other guys OS, "reboot".

  • k soza Level 1 Level 1

    same problem here, but mine is with sky.com...it stopped working at 1:31 just after i up-dated to iOS 6, its makes you wonder whether its worth all the miver, its like having a down-grade, rather than an up-grade.

  • mattb93 Level 1 Level 1

    Same issue as original post.  I've had the issue since the ios5 upgrade. I use imap in the exact same way, gmail server for incomming and another server for outgoing since I'm sending as the identity of the mail account I'm forwarding to gmail. Gmail has this account in it as an alias.   The phone would stop recieving emails and give the same error. I could kill the mail app, go in to setting shut off the account and turn it back up and boom, all the email would be there.  This happened regulary and has been very annoying.  Now with ios6, I had to delete the account twice to get it to sync and it will probably lock up again making me delete and re-add.  This is an ios problem I've been dealing with for a year.    I have no idea why apple hasn't addressed this issue. If I had ownership of the domain that is forwarding to gmail, I would have fixed this through a different method long ago, but I don't.

  • Robert1986nb Level 2 Level 2

    delete the account and restart your phone then readd the account

  • mattb93 Level 1 Level 1

    I haven't tried the restart between delete and add. I'll give that a shot next. Hopefully... I've been dealing with this issue for a year now

  • previewfirst Level 1 Level 1

    Matt,

     

    I think your issue is unrelated to this post.  Might be similar in terms of experience... but it's different.  Everyone that suffered the imap issue got it resolved at the same time, when google fixed "their" gmail problem on August 15th.

  • FusionP Level 1 Level 1

    I found this to work: http://www.youtube.com/watch?v=zMabEyrtPRg&t=2m13s

    The google switch to "applicaiton specific passwords" so you'll need to follow the setting directions and add it in.

  • CarsonAg01 Level 1 Level 1

    Here's the solution that worked for me: http://www.youtube.com/watch?v=mP0UaTMxGCY&hd=1

  • Ankur0403 Level 1 Level 1

    Generally rebooting your iphone 4 ( ios 5.1.1) resolves this issue , But today after updating to ios 6 this trick did not work for me. To get the GMAIl working  , I deleted the GMAIL account and reset-up my GMAIL account and now the issue is fixed and I am not getting  this error message.

     

    you can also try -

    : http://support.apple.com/kb/TS3058

     

    Hope this will help to resolve your issue .

     

    Thanks!

  • EyeH8usernames Level 1 Level 1

    Such a strange problem! I get Gmail fine through Apple Mail on my Macbook Pro, iMac AND iPhone 4, but NOT my ipad2.

     

    Even weirder: it USED to work on my ipad 2 then just stopped one day and now tells me my username or password is incorrect and i KNOW it's correct! 

     

    I tried changing the imap/POP settings and that didn't work either. The two step verification had no effect on my iphone gmail, so I know that can't be it.

     

    Very frustrating. I don't know if this is a Google problem or an Apple problem. I've tried every piece of advice I could scrounge up on the internet but nothing has worked.

     

    I know as a last resort I can download the Gmail app but I'd like to keep things as centralized as possible and not waste more space on my ipad with an app I don't need.

  • valygrl Level 1 Level 1

    After updating to iOS 6, my gmail stopped working with this same error.  I rebooted the phone, deleted my gmail account and re-entered it.  Now it is working again.

  • mattb93 Level 1 Level 1

    After about a week, I will say that the delete acct->reset phone->re-add account fixed the issue. I have not had a single problem since and used to have the issue almost daily.

  • Ankur0403 Level 1 Level 1

    Agree with Mattb93 and that is what I did . Delete and create new gmail account will resolve the issue.

  • johnbenedallen Level 1 Level 1

    Same problem here on my iPhone starting on 23 September after upgrading to iOS 6.

     

    Fixed on 25 September by deleting old Gmail account and adding new Gmail account.

Previous 1 2 3 4 5 6 Next