Previous 1 2 Next 28 Replies Latest reply: Oct 30, 2015 3:48 PM by VortexBoy Go to original post
  • Eric Root Level 8 (44,970 points)

    Go to Finder and select your user/home folder. With that Finder window as the front window, either select Finder/View/Show View options or go command - J.  When the View options opens, check ’Show Library Folder’. That should make your user library folder visible in your user/home folder.  Select Preferences/ Move the .plist to your desktop.


    Re-launch Finder by logging out/in and test. If it works okay, delete the plist from the desktop.


    If the same, return the .plist to where you got it  from, overwriting the newer ones.


    Thanks to leonie for some information contained in this.


    You might need to redo the View settings after an update.

  • baltwo Level 9 (62,210 points)

    AFAICT, the OP is running MtnLion which doesn't have that option. Stupidly, Apple's deigned not to update ML with that feature, needlessly keeping it hidden by default.

  • AndreGB Level 1 (5 points)

    I have updated to Mavericks now. I have a mix of experiences with this.


    My new Finder window will always open with the configuration I want. That's good. So whenever I can, I start browsing from there.


    New folders will still be created with Apple's default window size and configuration. However, if I browse to the new folder via the New Finder Window, it will be displayed using the configuration I want. That is because the New Finder Window will maintain the display options for all folders I browse to.


    So the problem here is really when opening folders directly. Like when they're mounted on the desktop.

  • Colombocanonball Level 1 (0 points)

    I've found this in Mavericks general System-preferences:

    Screenshot 2014-11-04 10.03.21.png

  • 4paul3 Level 1 (15 points)

    If you just want to resize the Finder window and have it open in a specific location here is what you do:


    -Open a Finder window by clicking on the Desktop and then using Command-N or File>New Window. Keyboard commands are faster.

    -Without doing anything else go down to the lower right corner and size the window the way you want. Then grab the top of the window and position it where you want.

    -Press and hold Command-W and the window will close. Don't use the red button in the upper left corner. Always use Command-W.

    -Wait a couple of seconds and open the finder window again. It should open to where you just positioned it. If it doesn't then repeat the above and wait longer after closing the window.


    This will work for any hard drive you have on your dock, I have Finder windows open in different locations for different drives, and using the Picasso Mac in your Dock, the blue smiley face, should open a different window depending on the OS you are using, and how you have your Mac set up. This may reset after a restart. It does with OS 10.6.8.

  • peanutismint Level 1 (0 points)

    Nope - doesn't work for me (Yosemite)

  • avalight Level 1 (0 points)

    I followed the step for saving the list view as a default and then resized the window to what I wanted.  But it did not stick until I went to finder>preferences>general and un-ticked the box "Open Folders in Tabs instead to new Windows".  Then the folder size stayed the same.

  • shippo_uk Level 1 (10 points)

    I cant find

    Open Folders in Tabs instead to new Windows


    In Yosemite

  • VortexBoy Level 1 (0 points)

    I have had this same problem since "upgrading" to Yosemite, now to 10.10.3. and the steps outlined don't work.

    I can't follow the instructions given to create a new folder etc., as the options aren't there, presumably because Yosemite has changed them.


    Create a new folder on the Desktop (CMD+SHIFT+N), open it, select View-View Options (CMD+J), set the window to your desired size and type view (either icon or list view: I prefer the latter), select always open, and then click Use as Defaults button. That should retain your setting and every other folder you open for the first time should also inherit those settings.


    I can't now follow these parts:


    " (either icon or list view: I prefer the latter), select always open, and then click Use as Defaults button."


    There is no option for icon or list view. There is a always open in columns view but no Use as Defaults button.


    Also, I would like the width of each column to be as wide as the widest text in any given column. Why doesn't OSX do this automatically?

    Is there a solution as its a real pain to constantly widen these?

  • AndreGB Level 1 (5 points)

    It is still there, just press ⌘J on the window. However, setting as default doesn't work anymore. So any new window will still open with the OS default (super small) size. Apple just didn't get custom preferences, IMHO.



  • VortexBoy Level 1 (0 points)

    Yes, I get the little window pop up when I hit ⌘J but it doesn't look like the one in your screen grab. Mine is quite minimal. There's several things apparently missing.

    I also still haven't found a way to keep the column widths to the longest folder name or file name in a column.

  • cwong668 Level 1 (0 points)

    it works for me to have the default window size ... but it is not working accordingly on the external hard drive...

    it is still opening the small window size when i double click on the hard drive...

    so how can i set the default window size for the external hard drive?...


  • bigfishtools Level 1 (0 points)

    Thanks for the great tip!

  • MBS UK Level 1 (0 points)

    There appears to be a simple solution to this which I have found - if you hold down the 'alt' key whilst resizing and repositioning, the Mac seems to remember this when opening next time around

  • VortexBoy Level 1 (0 points)

    This doesn't work, or its intermittent at best.

Previous 1 2 Next