Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Nov 28, 2006 12:39 PM by David Rodriguez7 Go to original post
  • ahalvor Level 1 Level 1 (20 points)
    Just installed 10.4.6, it let me authenticate but NO
    IP ADDRESS, and the firmware is 1.1.7 though. Well
    they are getting there.


    This is the same problem we have had company wide since day one of the macbooks. TKIP and WPA Enterprise are fine, but macbook's will not pass the auth token back. I was really hoping to see this fixed in 10.4.6.

    Andy
  • don montalvo Level 2 Level 2 (345 points)
    i applied the 10.4.6 update to my macbook pro and rebooted...connects without a hiccup. i did reboot a second time though (i think i read that the ppc version of this update requires it and i didn't want to risk more issues so i went ahead and rebooted twice).

    connecting without a hitch now!
    don
  • phoo Level 1 Level 1 (10 points)
    Anthony, you rock! This fix solved my connection problem on the University of Texas at Dallas wireless network!! FYI - I did have to reboot for the new driver to be recognized.

    On the UTD network, we have to explicitly register our mac address with the university IT dept. to gain wireless access. I had already done this, and I was able to authenticate, but I still couldn't connect to the network until I discovered this fix. At least our university tech support was familiar with this issue. When I called and said I was having connection problems with an OS X laptop, they asked if I had a MacBook Pro and told me there were known connection issues.



    For background information, the UTD network configuration details for OS X are here:
    http://www.utdallas.edu/ir/cats/network/airutd/faq.html
    and here:
    http://www.utdallas.edu/ir/cats/network/wlan/8021x/panther/index.html




    MacBook Pro, PowerMac G5   Mac OS X (10.4.5)  
  • Noraa Haras Level 1 Level 1 (0 points)
    The 10.4.6 update fixed my LEAP network problems and I did NOT have to back out of the fix posted here.

    -Happy camper
  • Steve_Giessler Level 1 Level 1 (0 points)
    I am in contact with an Apple System Engineer who sent me this yesterday:


    --begin e-mail thread--

    The just released 10.4.6 update should address this.

    I should note that any systems that were modified by the process listed in the enclosed URL may not upgrade properly. Since it recommended a non-Apple modification to an Apple file, the behavior may not be what was desired.


    On Mar 31, 2006, at 10:29 AM, Steve Giessler wrote:

    Check it out:

    http://discussions.apple.com/thread.jspa?threadID=425113&tstart=0

    Apple needs to provide a real fix though.

    Steve



    =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

    Apple
    Systems Engineer

    --end e-mail thread--

    Based on what Brett said above, it may be prudent to restore the broken /System/Library/Extensions/IO80211Family.kext before running the 10.4.6 update on your MBP. That's what I did and the result was that 10.4.6 update did in fact fix the original problem.
  • Miko Hunt Level 1 Level 1 (10 points)
    Well I did not roll back my driver and I thought I saved it, I replaced the driver now my system says it cannot use the extension eventhough it says 1.1.2, AND I attempted to reinstall the 10.4.6 update but it did not update the driver. Anyone have a copy of thier old driver, or I am going to go from bottom up and restage the machine.
  • myrddincox Level 1 Level 1 (5 points)
    Well - I just ran the update without restoring the original extension. Everything is working exceptionally well...
  • Miko Hunt Level 1 Level 1 (10 points)
    I reinstalled my OS 10.4.5, and then updated to 10.4.6, I still cannot get an IP from LEAP, I get authenticated fine. Anyone else having this problem.
  • UofAMacTech Level 1 Level 1 (0 points)
    No good here... Clean install of 10.4 system cds. then an update to 10.4.6 via system update. Still cannot get an ip address after being authenticated by LEAP wireless
  • Miko Hunt Level 1 Level 1 (10 points)
    Ok working now, the problem was that the signal I was receiving was too weak, I moved closer to the access point and it connect right away. Well it looks like they fixed this one, now ON TO THE WHINE!!!
  • larmohr Level 1 Level 1 (5 points)
    The 10.4.6 (intel) update worked for me. Thanks Apple for this fairly quick fix...
  • wallflowersadie Level 1 Level 1 (0 points)
    Success! end of semester almost over and after what felt like a really long wait i'm finally connected to my schools wireless, Hurrah, Hazzah and all that merryment...update 10.4.6 worked for me. sigh of relief
  • terrorgear Level 1 Level 1 (10 points)
    Not luck with LEAP here in Seattle. Wireless connecitvity still eludes us.

    kkincaid
    Wireles Admin
    Classmates.com
  • don montalvo Level 2 Level 2 (345 points)
    as noraa haras pointed out...i didn't have to back out of the fix either. immediately picked up the new driver.

    apple...if you're listening...still trying to figure out how to assign points to useful posts. as you can see, this was a most helpful fix (despite your coming to the rescue with 10.4.6 - which many environments are not ready to roll out! <GGG>)

    don
  • terrorgear Level 1 Level 1 (10 points)
    LEAP Authentication Successful!

    REPEAT, LEAP A GO!

    The 10.4.6 update seemed to work for my Macbook Pro.



    MacBook Pro   Mac OS X (10.4.6)