Skip navigation

Error code -36 - HELP!!!

47727 Views 15 Replies Latest reply: Feb 10, 2014 9:56 AM by JeppeAC RSS
1 2 Previous Next
Richard_432 Level 1 Level 1 (20 points)
Currently Being Moderated
Sep 1, 2012 9:15 AM

All of a sudden I am getting an error code -36 when I try to copy a particular folder from one location on my MacBook Pro's internal HDD to another location. (I copy and paste folders from my documents to my drop box folder on a daily basis as a backup method and this has never happened before, but now it's happening every time. )

 

I have tried a reboot.

 

Should I be worried??

 

What can be done to fix it?

 

Thanks in advance!

MacBook Pro (15-inch 2.53 GHz), Mac OS X (10.6.8)
  • sanjampet Level 5 Level 5 (6,890 points)
    Currently Being Moderated
    Sep 1, 2012 12:47 PM (in response to Richard_432)
  • sanjampet Level 5 Level 5 (6,890 points)
    Currently Being Moderated
    Sep 2, 2012 2:23 PM (in response to Richard_432)

    Try dragging the folder to the desktop, highlight it, in the Finder window drop file menu click get info and se if locked is checked, if so unlock it.

     

    Also I would do a complete back up in case you do have a drive on the way out.

     

    There could be something corrupt as well.

     

    Try a permissions repair: Go>utilities>disk utilities, highlight your user drive (usually Mac HD or what you may have named it), clickRepair Permissions, tis can take a while

  • RoyWagner Calculating status...
    Currently Being Moderated
    Oct 30, 2012 2:51 PM (in response to sanjampet)

    I had the same problem.

     

    I even tried ZIPing the folder and STILL I could not copy it to an external drive because IT STILL found the file that could not be read or written IN THE ZIP file. 

     

    This seem VERY bizzare to me.

  • mkpub Calculating status...
    Currently Being Moderated
    Dec 18, 2012 7:15 PM (in response to Richard_432)

    You probably have figured this out by now, but I had the same problem; SMARTReporter returned I/O write errors -- I took it as a sign of impeding hard drive failure; replaced hard drive, restored files from backup. Everything's fine now.

     

    BTW -- when scrolling through the Applications folder in list view, scrolling was very sluggish on that bad hard drive (I took it as a sign that some apps took up bad sectors of the hard drive, resulting in sluggish reading of the apps and rendering the icons).

  • gorogue Calculating status...
    Currently Being Moderated
    Mar 22, 2013 1:19 PM (in response to Richard_432)

    Try this

     

    Just make sure you have a backup first just in case.

     

    I tried this on an SD card and my mac could no longer see the files inside it but my Windows PC was still able to see it. so proceed at your own risk. Watch the youtube vid first and read the comments.

     

    http://www.youtube.com/watch?v=gC3O-3ymVEE

     

    -------------

     

    If you can't youtube here is what he does:

     

    To do with Mac's hidden dot files.

     

    Open terminal (Applications\utilities\)

     

    type dot_clean then drag the problem folder into the terminal window. This will automatically enter the path

     

    hit enter

     

    Now try moving the files

  • bryndza1 Calculating status...
    Currently Being Moderated
    Apr 19, 2013 11:16 PM (in response to Richard_432)

    It happened to me also when I've got connected the USB Flash drive to USB hub and connected the iPhone. The Flash got disconnected and then the error appears. Helped me to format the Flash. Lessons learned: do not connect iPhone to USB Hub when any other drive is connected

  • Mohabezz Calculating status...
    Currently Being Moderated
    May 1, 2013 1:28 AM (in response to Richard_432)

    I understand your solutions, but i have another complicated problem that i formatted the card which has the file infected with error 36, i don"t know could i restore this file or not, thanks 

  • sanjampet Level 5 Level 5 (6,890 points)
    Currently Being Moderated
    May 1, 2013 3:18 AM (in response to Mohabezz)

    Mohabezz,

     

    If you formatted the card with file already on it and you do not have a copy anywhere else, I'm sorry to say it is gone.

  • Mohabezz Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2013 4:42 AM (in response to sanjampet)

    Thanks, but it is gone even i didn't put any files on the card since formatting process, i mean the card is empty till now, i think i can restore it!! I don't know, i can't restore now, but i'll try a new program

  • NhimCon Calculating status...
    Currently Being Moderated
    Aug 21, 2013 9:06 PM (in response to Richard_432)

    hi, I have same problem.

     

    I added the 2nd SSD fot MBP. I copied from the 1st SSD (MacOS) to the 2nd but it's reported like this.

     

    i had tried do some test:

    - when copy data from (1st SSD or USB): it will create the empty folder name which you want to copy.

    - create new folder on the 2nd SSD: OK

    - copy file from external USB to 1st SSD: OK; but 2nd SSD: NOT

    I do as your guide but not success.

     

    Event I do reinstall macos, format 2 SSD using Disk Utility.Screen Shot 2013-08-22 at 11.04.43 AM.png

    please help !

  • bryndza1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2013 3:44 AM (in response to NhimCon)

    Hi,

     

    WIll need some more info. About what exact disk are we talking about (from printscreen it's not clear)What file system is used on the 2nd SSD that is not working? Have you tried to put the 2nd SSD disk in computer with windows, then use partition magic or something simillar and format the disk to MAC supported file system, then put it back to MAC.

     

    When the NTFS is used, you have to have NTFS utility, but I think you already know that

     

    I found out that the USB Flash that worked under MACOS has 2 partitions (my TV showed the flash as 2 separate disks). Under windows the flash wasn't recognized at all, so I used AOMEI Partition assistant standard edition (full standard version free), deleted all partitions on the flash, create one and format it for NTFS. Then it's back to normal and flash is recognized by win and mac and TV showes only one disk.

  • Franky66 Calculating status...
    Currently Being Moderated
    Oct 30, 2013 8:17 AM (in response to bryndza1)

    If you get the error code whilst copying from a SD card just use Image Capture to import pictures.

  • spankler Calculating status...
    Currently Being Moderated
    Jan 6, 2014 9:35 AM (in response to Franky66)

    I am having the same problem, but none of the posted solutions are working. I am running Mavericks on an iMac. I have two external HDs and I am getting this error message when I try to copy a file from one HD to the other. Typically they are media files which play just fine so I know they can be read. Therefore, I don't believe this has anything to do w/ my machine's HD? Does anyone have any other thoughts? Please??

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.