Previous 1 2 Next 16 Replies Latest reply: Feb 1, 2013 11:03 AM by nikolafromprovo
Aaron Fleming Level 1 (25 points)

For the last couple of days, I have had trouble getting Dictation on either of my iPads and on either of my Mountain Lion based MacBook Pros to work. My voice hasn't changed since when it last worked flawlessley (about 2 weeks ago, when I last used it extensively).  Now when I dictate some words to convert to text it just processes for about 5-10 seconds, then nothing appears. I know that it hears me, because the sound indication does rise and fall with my voice. In the case of my iPads, I have attempted to dictate on both my home WiFi connection and over AT&T LTE, same result with each (Dictation is verified as being turned on). In the case of my MacBooks, both have dictation enabled and both are using the Internal Microphone, and as I said before the system does register that I'm making noise.


Any thoughts?

iPad, iOS 5
  • myadamsapple Level 1 (0 points)

    I have the same issue this morning. Both my iMac & MacBook which were both using dictation fine, will not work. It appears to reach out to the servers, processes, but returns nothing. I have reset my network, but still no luck.

  • Demo Level 10 (88,796 points)

    There have been a couple of posts about this in the last couple of days .... Issues with dictation not working. It could be Apple's servers not responding .... However it is working for me here in Pittsbugh, PA.

  • Aaron Fleming Level 1 (25 points)

    I just tried the instructions given here to delete the file on one of my ML based MBs, it now works. I'm going to try it on the other MB and see what happens. The iPads, however, still don't work. I went in and turned dictation off, did a hard-reboot (held down the power and home buttons), then turned dictation back on, now it takes more than a minute for the progress indicator (whatever the three blinking dots are) to disappear.

  • Ron Yochum Level 1 (120 points)

    Same problem here with several iPhones and several Macs (iMac, MacBooks, etc).  Im in Pittsburgh as well, southside and north side.

  • Ruth52 Level 1 (0 points)

    I have been using Dictation regularly since my iPad3 arrived last March 16th. Up until a few days ago the Dictation worked almost perfectly. Occasionally I would have to start and stop the dictation (using the microphone key) a time or two to get it working. In the past that was always enough to get it sorted out and working.


    However on Sept. 5th it stopped working altogether. I tried toggling the microphone key, it didn't work. I then tried a series of actions, turning off dictation and then turning it on powering the iPad3 off and on, doing a hard-reboot. In a short while it started to work again. Given the situation I'm now in I wish I could give the exact sequence of events but sorry to say I can not. Just I tried a string of things and in a short time it was working.


    I didn't use Dictation on the 6th. On the 7th it stopped working again and I have not been able to get it working again. I have tried (more then once) the various steps from before but nothing seems to help.


    When I key the microphone I get in the top right the busy icon that frequently means network activity. That icon doesn't go away.


    I'm very confident the microphone works since my Dragon app works perfectly. The Dragon app has been on my system for months.


    It would be nice to know if the problem is with the iPad3 or is there some problem with the communication with Apple servers. Is my Dictation ever going to work again?

  • Aaron Fleming Level 1 (25 points)

    I reset all settings on my iPad, and now I'm dictating this message with it. All is good again in the world, at least as it relates to dictation on my MacBooks and iPads. Others have mentioned having trouble also after updating Mountain Lion, and I would have to say that I too get the impression they are related. Perhaps Apple has made a change to how our Dictation profiles are handled on their end, causing them to be out of synch until we force all our equipment to update. Oh well, I'm back up and running...for now.

  • Laxman25 Level 4 (2,260 points)

    Wasnt working...Did the same thing as above. Works Great. I dont use it much so I cant say when it stopped working, but Backup,restore,add backup. Works great

  • loudog21 Level 1 (0 points)

    Also having problems today (has worked otherwise) in Madison, WI

  • mwearl Level 1 (15 points)

    Having problems here with Siri returning anything today.  Yesterday was sporatic.  Today is 0% everytime I've tried no matter how long I've waited.  I'm assuming Siri is using the same servers as what you are referring to as dictation.

  • Ruth52 Level 1 (0 points)

    I'm glad the “reset all settings” worked for you.  I spoke with Apple support, they had no info help concerning the dictation.  I asked what "reset all settings" on the iPad would do.  The person assured me that I would lose no content but that I would have to reset the Wi-Fi and the notifications.  After hitting the "reset all settings" tab, events happened in a manner that I was not expecting.  The iPad screen came up asking for language and country and then the Wi-Fi settings.  The screen asked if I wanted to create a new iPad, restore from iCloud, or restore from iTunes. I was not expecting this.  Is this the way it is supposed to work? Is this what you did?  Could you possibly give a brief step-by-step of what reset all settings involved for you.


    Since I have so much information on my iPad3 and since I use it all the time we decided to try this on my husband’s iPad2. We are certainly happy we did this given what happened but in the long run his iPad2 survived more or less in tack we think. Since it was an iPad2 it doesn’t answer any questions about dictation.

  • Aaron Fleming Level 1 (25 points)

    When I reset all settings (be careful not to choose 'reset all content and settings') the iPad rebooted and came back up with what appears when the device is new, like country/language, location prefs, and WiFi info. You'll also be asked to restore from iTunes, iCloud, or don't restore. Since I back up to iCloud I chose to restore from that. None of your content should be missing, this should just restore your preferences. After this I tried Dictation and it didn't work, so I went in under Settings/General/Keyboard and disabled/re-enabled dictation. I had tried this prior to resetting and it didn't fix the problem, but now that I had reset I figured I'd try again. When I disabled it I was presented with a warning box about the files used for dictation service would be removed and would have to be set back up again if I were to use it again (something like that), I accepted it and then tried out the dictation and it worked.


    Since iPad 2 doesn't support Dictation, you're not going to be able to test all of this on that, it'll have to be on your iPad 3 ('New iPad').

  • myadamsapple Level 1 (0 points)

    I performed following the procedure for deleting the file.

    That did not work.

    All my devices were out if they were connected to my network.

    I even logged in as a guest, and it was still not working.


    .. went and had a few beers in town with friends.


    came back, and all devices are back to normal.


    I'm assumening that while I was having some beer, the issues with communicating with the servers was resolved!



  • StreetPreacher Level 1 (0 points)

    Yes I have exactly the same problems.  I believe this problem is due to Apple's dictation servers being ******* useless.  I love how Apple promote dictation as a huge new feature on the New Ipad, but then once you buy the thing you find out that dictation is actually just a BETA product, and that the servers don't even respond 50% of the time...


    I never expected dictation to be 100% accurate, but I at least expect the servers to respond instead of just blinking at me whenever I try to enter speech.


    And of course I upgraded from an Ipad 2 to the new Ipad almost esclusively because I wanted the dictation feature... Live and learn and be screwed by Apples' "it just works" ********!

  • FelicityW Level 1 (0 points)

    THANK YOU!  This worked for me.  I had an iPhone 4S that worked beautifully with dictation - I'm talking 98% accuracy.  I upgraded to a 5 and it came out gibberish - if at all.  That was how Siri was on my 4S.  I never tired of saying "Siri doesn't understand me" and then adding, "I mean that literally".  I could live without Siri but not without dication.  I was so mad at myself for upgrading because I was dictating all my texts and many of my emails; it worked that well.  To lose that was an impossible concept so I had visions of having to swap out phones insearch of one like my 4S....  but the reset of the settings worked for my iPhone.  I wonder if the problems arise after upgrading and/or doing a restore.  I will have to test it on my iPad although I just did a complete reset on that because it was having trouble recognizing that it was on a data plan as I don't dictate on that.

Previous 1 2 Next