Previous 1 3 4 5 6 7 Next 283 Replies Latest reply: Oct 24, 2013 3:11 PM by topedia Go to original post Branched to a new discussion.
  • zippy72 Level 1 Level 1 (0 points)

    I get three or four ATH crashes every day, and it more and more frequently eats up my CPU time. This is getting more and more annoying because I really do like iTunes / Home Sharing / Apple TV, but I can't help thinking that I might just as well give up on Apple products now. They never were appreciably better than the competition, but the unique selling point used to be a customer service ethic that Apple now seem to be actively abandoning.

  • dennis264 Level 1 Level 1 (0 points)

    same prob. disabled ip6 protocoll in the network settings. now ath.exe hasn´t been hung up since 24h.

    so this workaround seems to work. fine. wondering why apple can´t solve this since 2 month?

  • Correzpond Level 1 Level 1 (10 points)

    Interesting Dennis264!

     

    A similar fix (disabling IPv6 on the PC NIC) is cited as the solution for a similar issue here https://discussions.apple.com/thread/3384871?start=15&tstart=0 .

     

    These forums are so full of "this worked for me so it must be the solution" type of responses that I'm always initially sceptical of any so-called solution for major issues until a majority of respondents can substantiate (i.e. reproduce) the fix, but this one seems worthwhile trying.

     

    And if it is true that it provides a fix (or a workaround as you say) then it suggests that Apple have been aware of the issue but haven't been able to fix it properly for at least 11 months!

     

    Frankly Apple seems to be increasingly going the way of Microsoft - or for that matter the way of the old Apple -  'between Jobs' (so to speak).

     

    What was a vibrant, customer-focused dynamo under Jobs is increasingly becoming a slow-moving unresponsive and out-of-touch behemoth like Microsoft.

  • Marc Sabatella Level 1 Level 1 (0 points)

    FWIW, everyone had seemed in agreement turning off WiFi sync would work around the problem, so I did that long ago.  But then I took note of a couple of posts that suggested you could then turn WiFi sync back on and the problem would not return.  So I did that recently, and sure enough, the problem has not come back.

     

    WiFi sync has always been flaky for me - sometimes my computer will not recognize the iPad, sometimes it starts to then disconnects.  And this remains true after turning WiFi sync off then back on.  But ATH.exe no longer runs up the CPU, so I'm at least as good as I've ever been.

     

    Anyhow, I have no real confidence that this is a real solution, but it is completely harmless to try: just turn WiFi sync back on (you'll need to connect via USB, of course, to do that) and see what happens.  Agreed that Apple should have responded to this by now, as it seems a pretty common problem.  I have a suspicion they *have* responded, by putting a fix in place in iTunes 11.  They were of course hoping to have had that out by now, so they may have thought this would be good enough.

  • Correzpond Level 1 Level 1 (10 points)

    Marc, I tried turning WiFi Sync on/off from my devices many times but the problem with processes going into overdrive & making WiFi Sync unworkable always returned within a matter of hours.

     

    I disabled iPv6 on my NIC a little over 12 hours ago now and so far all is good: WiFi Syncing is working with both my iOS6.0.1 devices (iPhone5 and iPad2) and the Apple processes in Windows are playing politely & remaining within acceptable CPU.

     

    BUT I want to confirm that the behaviour has not returned over several days at least before declaring that it has fixed the problem on my particular Win7 64bit system.

     

    It would also be useful to hear if others experiencing the same issue see any improvement after disabling iPv6 on the network card (i.e. either ethernet or WiFi; mine was ethernet) which connects their Win7 PC to their network.

  • drmcclin Level 1 Level 1 (0 points)

    As has already been established in this thread, the IPv6 'fix' doesn't resolve the issue.  I had to disable IPv6 back a few versions of iTunes ago to get it to play nice with my Airport Express units and AirPlay, and I still have the issue with ATH.exe and AppleMobileDevice.exe hogging CPU time.

     

    This is getting really old.

     

    Win 7 - 64-bit

  • Correzpond Level 1 Level 1 (10 points)

    Agree. The iPv6 intervention is not a permanent solution & did not even prove to be a useful workaround on my system for longer than 24 hours.

     

    After disabling iPv6 on my Windows 7 PC NIC, iTunes and Apple processes played happily for a couple of syncs on my iPhone and iPad over approximately 24 hours and then ATH bounced back at 40-50% CPU per process with a vengeance.

     

    Apple get your act together and fix this! Your share price has dropped 26% since September and your intransigence to major unresolved bugs like this in your products is not helping your reputation!

  • Marc Sabatella Level 1 Level 1 (0 points)

    In my case, turning WiFI off then back on worked for about a week, but it came back about an nour after I typed my previous post :-).  For me, the best workaround is simpky to close iTunes when not using it.  And it's not like I actually use it for much.

  • DagDog Level 1 Level 1 (70 points)

    Well this topic has been open for sometime now.  TBH I find iTUnes has become more of a frustration than what it is worth.  I'm seriously thinking of abandoning it.  Crashes more than it doesnt.  I wonder if anyone at Apple reads this stuff lol.

  • dtommyd2 Level 1 Level 1 (0 points)

    I seriously can't take this much longer.  It started and the applemobiledevicesservice.exe and now this ATH.exe are tagteaming my computer.  I can't take much more of this.  I've been dealing with this since early summer.  What are we doing?  If I didn't have $1000s invested in the ecosystem I'd be long gone.  We pay way too much for our media and apps to be treated like this.  Fix It!  3 times today my CPU maxxed out and took about a half hour of my time.  Time is money.  I can't take much more. 

  • JMC911 Level 1 Level 1 (10 points)

    This is killing me to. From the timespan of this thread, it looks like yet another problem with iTunes that Apple doesn't seem to be addressing. If they are, they're doing a **** poor job of communicating their efforts.

     

    I think they're going to owe me a new laptop fan soon.......

  • fbara Level 1 Level 1 (0 points)

    Back on 9/26/12, DagDog opened a ticket with Apple about this.  I'd like to know if there's been an update to his ticket?

    -------------------------------------------------------------------------------- ------------------------------------------------------------------

    I have a ticket open on this issue as well.

    229521968

     

    I heard back from iTunes Store support yestserday :  " .... just to give you an update, our engineering team is working on the issue you have reported. We will follow up with you as soon as further information is available. ..."

  • whereisbill Level 1 Level 1 (0 points)

    I too am totally frustrated with this problem.  I spend several extra hours a week trying to keep my sync stuff sync'ed.  I am ready to abandon ship.  Last week I was checking out a Surface tablet and I think Microsoft has hit an absolute home run with their tablet.  PC owners like us will feel right at home on the Surface interface... one swype takes you from tablet to pc desktop and back again.  If this problem is not resolved with itunes 11 I am selling my iPad and iPhone and going to the dark side.

  • ram130 Level 1 Level 1 (5 points)

    Same here. I thought I was going crazy when it happen. Apple please look into this already

  • jPhone7 Level 1 Level 1 (0 points)

    APPLE! Please stop my laptop fans running on high speed. I can't always check ATH.EXE and kill it via task manager.

Previous 1 3 4 5 6 7 Next