Previous 1 2 3 Next 79 Replies Latest reply: Nov 11, 2014 9:49 AM by Don King/Design+Codec Branched to a new discussion.
djtnyc Level 1 Level 1 (0 points)

The Mac sync requirements for the new iPhone 5 list the minimum system requirements as OS 10.6.8 or later with iTunes 10.7. My G5 can only go as high as OS 10.5.8., with iTunes 10.6.3.

 

Also, iCloud syncing requires (I believe) the same minimum requirements.

 

QUESTION: Is there a work-around? How can I get the content from my iTunes on my Mac G5 onto the new iPhone 5 with iOS6? I have the new iPhone 5 on order and would really like use it with my current iTunes account and sync it with my data.

 

NOTE: I am able to sync my iPad 2 just fine with my G5 via my iTunes. I also have wi-fi.


Power Mac G5 (Late 2005), Mac OS X (10.5.8), One 2 TB hd + 500 GB HD 16 GB RAM
Previous 1 2 3 Next