Previous 1 3 4 5 6 7 Next 160 Replies Latest reply: Apr 1, 2013 5:49 AM by escottr Go to original post
  • crtxn1 Level 1 (0 points)

    I found a solution that has worked on both iPhone 4's I have that have had the same issues, and also including not being able to download updates in the App store.

     

    Go to Settings > WiFi and turn it OFF.

    Next go to General > Cellular > Cellular Data and turn it OFF

    Next go back to Settings > WiFi and turn it ON, (wait a few seconds for it to sync with your network)

    Finally go back to General > Cellular > Cellular Data and turn it ON.

     

    I had the same issues on both my wife's phone, and my own, and it fixed it immediately without changing any proxy settings or reboots, (which I did try on my phone and did not work, but did not try on my wife's phone)

     

    Hope this helps!

  • DEVO1138 Level 1 (0 points)

    Any solution to the 3rd case?  Can't turn on wifi at all...on/off is greyed out.

  • Kiki24 Level 1 (0 points)

    I have also just downloaded the new software onto my iphone and my problem is that I cannot connect to the itunes store from that new app passbook. when i click on the botton that says app store a message comes up saying cannot connect to the app store but i can open and browse on my safari and connect to the app store when i dont use that button... is this happening to anyone else and if so how do you fix it?

  • simoorhouse Level 1 (0 points)

    Problems, problems problems!!

     

    iPhone 4, iPad 2 and girlfriends iPhone 3GS after updating to iOS6 all having wifi issues. They will conect to the network and have the wifi bars on the status bar but no internet, data or anything. Both worked fine before update. Thing is they both work fine on my home network, its my work wifi where I'm having issues. Router is Belkin F5D8233. My laptop is connected to the same wifi network and has no problems. The only thing that has changed from when it worked is iOS 6. I've tried everything suggested - hard resetting the router, forgetting network settings, renewing leese, restoring in iTunes, resetting network settings you name it.

     

    Lets just hope either Apple pushes out a fix or someone comes up with a solution!

  • chappelle Level 1 (0 points)

    I am experiencing the same problems since I've updated my Ipad 3 to iOS6 yesterday. It cannot connect to WiFi anymore. Sometimes I get the indicator bars but no internet connection whatsoever. My Android device has no problems. My router is a Siemens Gigaset SE551. Please provide a solution to this Apple, this is unacceptable.

  • NaplesDave Level 1 (0 points)

    I researched this a few hours and did find a solution for the Netgear WGT624v3. It involves downgrading the firmware. Here is where I wrote about my fix:

     

    http://www.davejackson.com/life/cant-access-wifi-with-ios-6-on-iphone-with-netge ar-wgt624v3-fix/

  • Bo Regard Level 1 (0 points)

    Good Find NaplesDave! I posted the same fix here which I verified worked for me.

     

    https://discussions.apple.com/thread/4311854?start=45&tstart=0

  • Focal Level 1 (5 points)

    I can confirm that downgrading the wireless router firmware has worked for me temprorarily as well.

  • yerodtr Level 1 (0 points)

    I just dowgraded the firmware on my Netgear WG102 access point from 5.0.3 to 5.0.1 (which is only one revision) and my iPhone can now join the wireless network!

     

    Happy to have it only the wifi now, not happy about the incompaitbility issue.

     

    FYI

  • carlmcl Level 1 (0 points)

    I just downgraded our WAG 102 to 2.0.12NA the second newest available and it resolved our issues.

  • EnigmaNemesis Level 1 (0 points)

    Does not solve my issue.  On both 4s phones.  I can see all networks.  Open, passworded, etc.

     

    I can not connect to ANY of them.  Tried all work arounds.  Nothing.  It can see them, it wont connect.

     

    Says, 'unable to connect to network'.

     

    Both phones worked flawless before the update!!!

  • EnigmaNemesis Level 1 (0 points)

    I restored mine to 5.1.1 and as I knew would happen, WiFi works again.

     

    Both 4s phones on iOS 6 saw networks, but would not connect to ANY of them.  All workarounds tried, etc.  No connection.

     

    Restored, and it works fine.  I will wait until Apple fixes this.  At least acknowledge it Apple.

     

    Here is how you restore it...

     

    http://jaxov.com/wiki/how-to-downgrade-iphone-3gs-from-ios-5-0-1-back-to-ios-4-1 /

     

    Here is the download for 5.1.1

     

    http://appldnld.apple.com/iOS5.1.1/041-4346.20120427.1RuDG/iPhone4,1_5.1.1_9B206 _Restore.ipsw

  • DERISCO Level 1 (0 points)

    I have the same issue my New iPad season works with my 802.11n and networks (I have two wireless access points one Apple and one Netgear). My iPhone 4S only sees the 802.11g networks. That used to run on my 802.11n network. Until I forgot the network I got the error mentioned in one of the posts trying to connect to the G network.

    I did do a reset all network settings to see if that would fix the problem it did not but I still can see and connect to a G network,but I canot see or connect to N networks. The speed is not as much of a concern since Wi-Fi syncing has never worked well and I had to turn it off, the range is the issue why I perfer 802.11n.

    The issue is obviously an iOS6 problem that needs to be taken care of by Apple.

  • setrak Level 1 (0 points)

    Similar issue with 4S and netgear WG102... unacceptable

  • yerodtr Level 1 (0 points)

    setrak wrote:

     

    Similar issue with 4S and netgear WG102... unacceptable

     

    That's the same WAP I have here. I went down one firmware revision and it works just fine now (as a temp fix). Running WAP firmware 5.0.1 successfully with a 4S on iOS 6. Hope that helps.

Previous 1 3 4 5 6 7 Next