Previous 1 2 3 4 5 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • tomj2012 Level 1 Level 1

    Same here. Same problem on multiple wireless networks with different levels of encryption/security. The problem is iOS 6.

  • liquidki Level 1 Level 1

    It looks like something weird trying to connect to certain routers.  I have the same NetGear WGT624v3 that some of the others have.  iPhone 4S just updated to iOS 6 and it can't connect to my network.  It worked on my router at the office which is a different Netgear, N600 dual-band.

  • lmusielak Level 1 Level 1

    Ok everyone this really ***** on many levels. I have an entire firm of people calling me asking me what I setup wrong. I get it, trust me. However, in order to solve the problem Apple and this community are really going to need more constructive comments. Tell us whether it is working or not, what model product you have and then some details on your network such as:

     

    Make/model of the router/wap

    Security mode/encryption type

    Channel

    Band

     

    There are a lot of smart people on here. Since we have determined that wifi works on these devices in certain circumstances, any information you have may help with a work around.

     

    I have already posted what worked for me and what security settings didn't. Additionally, the wap that isn't connecting is a netgear prosafe.

  • verydark Level 1 Level 1

    Having the same problem

     

    I have the standard 2WIRE wireless router from U-Verse and my iPad 3 can connect to the wifi no problem.

     

    When I enter the password into my iPhone 4, it connects for a brief second then redirects me to an apple.com "Log In" page that reads

     

    "Hmm, the page you're looking for can't be found"

     

    What a disaster.

  • hottoothpaste Level 1 Level 1

    Same here. No wifi.

     

    Asked Siri for help. She accurately identified that I was not connected to the internet. Genius!

  • jnvasconcelos Level 1 Level 1

    Same problem here, with a DLink DIR-615

  • mny12 Level 1 Level 1

    I am not spending the whole night reconfiguring my router unless there is an official recommendation fix, especially since I had a normal WiFi connection this morning.

     

    This iPad is new for me. I thought people loved them because they "just worked"...***

  • FelixGarcia Level 4 Level 4
    expertise.itunes
    iTunes

    My iPad 3 worked no luck iPad 2

  • Fantine Level 1 Level 1

    I cannot connect to my network on either my iPad or iPhone, both of which I stupidly updated to iOs 6.  My Macbook is connecting fine.  What I am supposed to do now?  the devices connect for a few seconds, and then I get some kind of Apple login page, and no connectivity.

  • macguru23 Level 1 Level 1

    when you are in your wifi settings on the ipad, select your wifi connection, then choose the option to "forget this network", then rejoin your network. this should fix your issue.

  • zeldalover Level 1 Level 1

    ME TOO!!. ugh I wish i never updated... Whats the login page about it doesnt even fully load. APPLE YOU SUCK

  • joepvanA Level 1 Level 1

    With this guy,

     

    Apple can suck it. Something with a testing procedure failed here.

     

    Since im not the online one.

    I never had a problem under ios 5.x

    specs:
    D-link Dir 655:

    WPA2-Tkip

    2.4ghz band.

     

    Ipad2 can connect but loses its connection

    I get a new screen with apple.com -page not found and the apple site says hmm, the page you're looking for can't be found.

     

    Its just the **** login page pop up i keep getting "that doesnt work"

    Then the ipad decides somehow I can't use MY ipad, and drops te connection?

  • mny12 Level 1 Level 1

    Tried and failed the forgetting network and rejoining. Also rebooted. No luck.

  • zwizard Level 1 Level 1

    I'm having this same problem with both my iPhone 4S AND iPad.

    Help Apple!!!!!!!!

  • Mgoodchild00 Level 1 Level 1

    My wifi was working fine after updating.

     

    Now when I try and manually connect I receive a lg on screen for apple.com and a page that says "hmmm, the page you're looking for can't be found."

     

    I have an iPhone 4 with iOS 6.

     

    My router does not require a log in from apple.

     

    Very strange behaviour indeed. Please sort this out apple.

Previous 1 2 3 4 5 Next