Previous 1 2 3 4 5 6 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • molon labe Level 1 Level 1

    I have this same problem as well. I'm using a Virgin Mobile Overdrive Pro 3G/4G hotspot at home and now when I go to connect to it I'm taken to an log ing page displaying "Hmm, the page you are looking for can't be found." I've tried restarting my iPhone 4s and the router with no success.

  • Cody R. Leser Level 1 Level 1

    I'm having the same issue, using an Apple Extreme base station. After the upgrade, I cannot log into the router. I tried a soft reset on the ipad - and then when going through the setup - I get to the login page, goes to a dialogue box asking for my Apple Password, and then won't take the password.


    I upgraded my Iphone 4, 4s, and Ipad 3 without issues.

  • TBadger Level 1 Level 1

    I just started getting the LogIn message on my iphone4 now too. WTH is going on with this update? Wishing I could roll back to iOS 5

  • vicden Level 1 Level 1

    Same problem, but only with my iPhone and iPad, my ipod touch is very happy. I am restoring the iPad, and will experiment with the phone. Because I had no problem connecting my iPod after the update, I am hard pressed to blame my network settings. I am using a linksys router inside a Century Link connection. I have a boatload of people waiting on me to try this out.

  • elyod Level 1 Level 1

    Im having the same issue with my iPad2. After updating to ios6 the wifi drops everytime I try to connect to my home wifi.

  • Liam Bolling Level 1 Level 1

    I am getting the same issue. I don't understand what's happening. Restarted and even reset my router (Airport Extreme) and no luck.



  • Boncuk Level 1 Level 1

    Peeved is an undrtatment. I have an iPad2. My grad school network requires a log on. After schoosing that network, a browser window pops up to and tells me my link isnt found. I didnt clikc a limk, numbnuts.


    Sorry for my typos...Apple's website seems designed for the purpose of being entirely unusable on an Android phone.

  • myadamsapple Level 1 Level 1

    same here. Can't connect my iPhone 4S to my home network using Airport Extreme. How annoying!

  • Darin1138 Level 1 Level 1

    Same issues on my iPod 2, worked for about 2 hours after i got ios6


    ok, about to call APPLE now

  • FelixGarcia Level 4 Level 4

    Did not work

  • KeithWH Level 1 Level 1

    Ditto here with no WiFi connection stability. Sees my network, connects for about three seconds, then loads an Apple (script page like signing into a new open network) then wifi drops. Sees the network, connects, 2-3 seconds, drops, Apple page Hmmmmmm the page you're looking for can't be found appears. Using NEW (3) ipad purchased JUST toget ready for this update and take advantage of SIRI. SAME issue on a separate iPad 2.


    FIRST TIME I updated without waiting a few days to monitor issues. Guess that will teach me!



  • blackbliss Level 1 Level 1

    The same with iPhone 4S and DLink router -_-

  • NimirRaj Level 1 Level 1

    Well maybe I'll create a separate thread as everyone else with a Iphone 4 seems to be doing fine but mines not. My iPhone will see my wireless connection, let me connect, and then after a few seconds disconnect or automatically disconnect of I leave settings. If I stay in settings it opens up a no router login screen or supposedly a login screen but it's really which says my page cannot be found. It's as if it wants me to re-login to my router but sends me to instead. Irritating especially since I'm planning on getting the iPhone 5 and use wifi a lot and if it's obviously the update the actual phone may have this problem, and I also hate the idea of resetting my phone.

  • mguertin Level 1 Level 1

    I am having the exact same issue with my iPhone 4, getting redirected to that page that cannot be found, then the wifi drops out.  The logs on my wifi router show that I connect just fine (as does the iPhone) .. but the connection lasts for a second or two before it drops and goes to that page that doesn't exist.


    Funny enough it worked fine for a while and then just stopped after I had to use personal hotspot for a few minutes when my ISP went down.  Other devices are connecting just fine through the same router, including an iOS6 upgraded iPad2.


    Buggy buggy buggy.  Let's hope this gets resolved quickly, until then it doesn't do me much good!  I have also tred resetting all network stuff, resetting everything, and doing a full restore of the phone (bot to mention power cycling router, etc).  Same results every time.

  • jason202 Level 1 Level 1

    Mgoodchild00 wrote:


    Now when I try and manually connect I receive a lg on screen for and a page that says "hmmm, the page you're looking for can't be found."


    My router does not require a log in from apple.


    Very strange behaviour indeed. Please sort this out apple.

    I'm having the exact same problem on my iPad 2. Just updated to iOS 6 and can't even complete the initial setup, because the WiFi drops out as soon as I connect to it, as well as getting that weird HTML login page. Router is a Linksys E2500, by the way.

Previous 1 2 3 4 5 6 Next