Previous 1 29 30 31 32 33 Next 597 Replies Latest reply: Mar 13, 2014 11:46 AM by EricGAnderson Go to original post
  • TtheB Level 1 (0 points)

    Hi did you try checking your router settings to see if it was using wireless N? I found that by changing the router from mixed wirelessN & wirelessG to just wirelessG (11G), my ipad would connect normally.

    Clearly this is only a workaround but it worked for me.


    I have also noticed that now it has connected at wirelessG (54MB) I have been able to put the router back to mixed mode and it still works.  This leads me to believe that Apple have created a bug that stops the iPad on ios6 connecting to a wirelessN network


    Good luck


    I am happily replying to you on my iPad 2 with ios6

  • mellansquare Level 1 (0 points)

    I'm having the problem that I can use my WiFi connection but I can't download anything from the App store.  I have a brand new ipad 3 which came withoute ios 6, it downloaded apps fine before ios 6 but once i updated now it won't download anything from the app store.  What should I do?

  • DRT33TH Level 1 (0 points)

    This problem does not seem limited to the iOS 6 or a particular device.


    I have:


    1 32GB itouch, model MC544LL, version 6.0 (10A403)

    1 64GB iPad, model MC775LL, version 5.0.1 (9A405)

    1 32GB itouch, model MC544LL, version 5.1.1 (9B206)


    NONE will connect to my netgear router and I've tried everything I could find. Not only that there are plenty of people voicing these issues across many other devices.


    Honestly this is pretty pathetic APPLE. How do you break stuff that wasn't updated?

  • PoetBob Level 1 (0 points)

    I was able to get on the wi-fi at my office with my new iPad2 (third generation) on Friday. Just before I left I synched and updated to iOS6.  Took the iPad home for the first time and attempted to get on my Airport Express wifi and it would recognize th network, prompt the passcode entry, but not allow me to join - the join button was inactive.   I then read many forums and reset everything, updated the airport with the latest firmware, changed passwords and thought I got somewhere when the "join" button was active - only to prompt my password was incorrect.   More frustrating is when I got back to the office this AM, it located and signed right into the office wifi which is a non-Apple D-Link!



  • Gally8228 Level 1 (0 points)

    I bought an iPad 3 about 3 weeks ago. Before the upgrade it worked fine very fast etc. since the upgrade its not the same it's very slow in fact worse than my 3 year old laptop. Is it worth taking it back to the apple store and getting them to sort it. I have all sorts of issues but mainly when I try and watch a programme on sky go, it takes forever to load and the picture is very poor unlike it was before the upgrade. Any suggestions would be great.

  • mellansquare Level 1 (0 points)

    Hey Guys, yesterday I found instructions on here that might help your problems. The user said to reset all content and settings on your ipad. You should back it up to cloud or computer beforehand and then go into settings-general-reset-reset content and settings. 


    There's a better explanation one one of the other threads, I did try looking it up to link it but cause I'm at work I couldn't spend too long looking.  My ipad was pretty brand new so I didn't bother backing up cause I didn't have anything on there I would miss.

  • N.Ain Level 1 (0 points)

    I'm having somewhat similar problem. Just realize it last night. My new iPad (3rd Generation, Wifi+Cellular) after updated to iOS 6 won't connect with my iPhone 4 wifi hotspot. But it works find through bluetooth hotspot. Then i try connecting my iPad to my laptop hotspot (using Connectify software for Windows 7), it works well thru WEP setting. But when I change to WPA2, my iPad able to detect it but wont connect. I think the bug got to do with WPA2 setting. Come think of it, the day I've updated to iOS 6, my iPad need to reconnect to wifi everytime after it when to sleep. After waking up from sleep, it connect to the wifi normally but the internet connection just lost. I need to turn on and off my wifi in the iPad setting to get online. A lot of my works depend heavily on iPad. In the mean time, I need to topup my internet prepaid and use more battery using 3G. I really need the wifi. Hope Apple fixs this quickly.

  • zhelle2 Level 1 (0 points)

    I have the same problem. I can already connect with any wifi but i cant connect to appstore. I cant download apps from the appstore if i connect with the wifi in our office. But when i connect to my wifi at home i can actually connect to appstore and download apps. What seems the problem? I would like to connect to the appstore via the wifi in our office since i spend time more in the office. Pls help.

  • phantomette1 Level 1 (0 points)

    The bottom line right now guys is that some modem wifi routers are working and some are not, whereas the ones that arent could be as simple as trying different firmware downloads for your router whether older or newer, so try these steps first, if another router works other than the one your having issues with then thats your issue your router, try different firmware


    Make sure you guys post what routers you have model # and what firmware is working to help others posting on the thread

  • N.Ain Level 1 (0 points)

    What about iPhone 4 and 4s (iOS 6) wifi hotspot? My new iPad (iOS 6, wifi+cellular) still can't connect to wifi hotspot. But works fine with bluetooth hotspot. N the iPad too can't connect to wifi with WPA2 setting and some public wifi takes longer time to connect compared to before installing iOS 6. I've reset the network setting on my iPad, still nothing.

  • Yazr1 Level 1 (0 points)

    My new ipad going slow and slow after update os6, and the battery is going and fast...but what i see,i like new face os6..i need go back to os5..

  • Lucio Kreimer Level 1 (0 points)


    Ever since installing IOS 6, Itunes and my devices on wifi are on a hot and miss basis, mostly non exitent, my emails seem to go out slower on my iPhone and Ipad, my iphone loseswifi connection constantly.

    Never had these issues with IOS5, I hope they fix it soon!!!

  • OutOfAir Level 1 (0 points)

    I am having the same issue. I no longer can see any WPA personal wifi networks.

  • JoanL28 Level 1 (0 points)

    This, which another user suggested in a related thread, worked for me on my iPad:


    "Have you tried doing a reboot on the iTouch? Hold down the on/off switch and the home button at the same time for about 10 seconds, wait for the Apple logo, ignore the Slide to power off, and let the device reboot. see if that helps."


    Good luck.

  • ysetiawa Level 1 (10 points)

    I can relate with your frustration. For I spent almost 1 week trying to resolve this. Reboot the ipad, reboot my router, delete the network, rejoin the network. Nothing seems to work. I called the Apple support, spent 2 days.


    They told me to:

    - Go to iTunes.Back up all your data, transfer all purchases to your computer. Of course when I tried to transfer all my purchases, they stuck for hours, then crash everything. I had to redo this 3 times. HOURS!!!

    - Restore your iPad from your iTunes. It will erase everything in your iPad, then start fresh as new

    - Turn off your iPad

    - Turn off your router, give it 10-15 minutes, turn on your router

    - Turn on your iPad, join the network


    Even though finally it looks ok. I am still going to return this iPad and get a replacement. I just don't feel confident with the device anymore. I just bought my iPad less than 3 months, still got the box. The support told me I could swap my iPad, all I need is to see the Apple Genius. So I made appointment, otherwise the Genius won't see you.


    I got tons of questions again from the Genius. He said it is my router problem. Basically, I have a crappy router that came from my internet provider. He said that since they opened the store, he only knew TWO people came in with WIFI issue. I told him, all my other devices connect just fine... but of course, they're "oranges" not Apple.


    I thought I'll be getting my replacement right away, but no.. Genius had to place an order first, and they will call me again, and I have to make another appointment to pick it up. I wonder why they don't have one in stock. It's the NEW iPad!!! I hope they're not getting my replacement from some kinda refurbished factory.


    This is my first purchase with Apple. So far it is not a pleasant experience.

Previous 1 29 30 31 32 33 Next