Previous 1 2 3 4 5 Next 213 Replies Latest reply: Oct 12, 2012 12:44 PM by williamtl3 Go to original post
  • TonyElTigre Level 1 Level 1 (50 points)

    Same issue, iPad 3 and iPhone 4S. Not trying it on the fiance's iPhone 4S now...

  • Concierge Level 1 Level 1 (0 points)

    I am having the exact same issue same iPad config with AirPort Extreme.

     

    Except

     

     

    iPhone 4S with 6.0 - I loaded th Gold Master on the 12th. It worked like a charm, wifi was good no issues.

     

    Today however the same issue listed in this thread (connect to wifi, drop, apple.com load error) now appears on my iPhone.

     

    Call me crazy but this is somehow an over the air issue or server issue.

     

    Any thoughts?

  • ender78 Level 1 Level 1 (5 points)

    How the **** do you break WIFI !!!!   Seeing the same problem with iPad 3 connecting to Airport Extreme [WPA2 Encryption]

  • Shaundiesel1 Level 1 Level 1 (0 points)

    Unfortunately, same issue here.  Ipad 3 was connected just fine for about 5 hours since updating.

    Now, all of a sudden, I get the same thing....Connects to my network for about 3 seconds, then drops off, and tries to connect to some apple login.  A Wifi only Ipad without the ability to connect to wifi is absolutely worthless!

    A $700 paperweight!  Fix this immediately Apple!!!!

     

    Btw, my phone is currently plugged in, getting updated.  This better not be the case on that as well.

  • lisocayman Level 1 Level 1 (0 points)

    This issue is with all iOS devices not just iPad. My ipad 3 and iphone 4 wifi is broken... unreal

  • Patrick Stachofsky1 Level 1 Level 1 (5 points)

    I am also seeing this. It worked just fine at work, and then when I got home my 4S, my wifes 4S, and my iPad 2 all are getting the same thing. I get the "Hmm. then page you are..." page and it won't take the connection.

  • ggirol Level 1 Level 1 (0 points)

    Same here:  After my iPad fails to connect with IOS6 I get a "Hmm, the page you're looking for can't be found" Log In page from http://www.apple.com. Really shoddy quality control.

     


  • ddjeffries Level 1 Level 1 (10 points)

    Same here. Updated my new iPad (3rd) and I get the same web page thing. It is weird. I can go into wifi settings and connect but then it'll disconnect me right away.

  • metal fire Level 1 Level 1 (0 points)

    im having the exact same issue as everyone else, i get the same issue on multiple routers.

  • Francois Larochelle Level 1 Level 1 (35 points)

    Guess I'm not adding much to this discussion but I am having the same problem where the wifi connection will come active for 1-2 seconds, drop back to 3G and a 'sign-in' type window pops up redirected to Apple's Ooops! page.  Oooops! indeed Apple.

     

    Tried all the basic stuff: switching wifi off and on, reseting network settings, rebooting.  To no avail.

  • NaLaugh Level 1 Level 1 (0 points)

    I downloaded the iOS 6 update wirelessly at home on my iPad 2 and now the apple.com page that it connects to after the wireless tries to connect says it can't be found. BUT if you click on ANY of the other links in the safari-based browser, it works fine and will browse all over apple's site. Just won't stay connected to wireless!

  • Yoyoma_2 Level 1 Level 1 (0 points)

    I upgraded my Iphone 4 to IOS 6 using the work wifi and it seemed to work.  Went home, now I can't connect to my wifi network at home (WPA2 Personal AES).  When I go to commect to my wireless network, it immediatley pops up the "Log In" page and directs me to a bad page located at www.apple.com ???

     

    My wife's iphone 4s and ipad 3 are still on IOS5 and have no problems connecting to the wifi (thank god).  This is a WiFi issue with IOS6. 

     

    Still gathering some more info.

     

    Basically, to quote from a previous person:

    Phone4

    - When I try to log into my wireless network with my iPhone4, it appears to work--but only for a moment. It then instantly (within 1 second of connecting) disconnects from wireless and switches to 3G, after which a webpage automatically launches at apple.com entitled "Log In" However, this page does not load, and I get instead a 404 page reading "Hmm, the page you're looking for can't be found", also at apple.com, instead. When I go back into Settings>Wi-Fi, it shows that I am disconnected. Attempting to reconnect replicates the issue.

  • Nik Outchcunis Level 1 Level 1 (0 points)

    Yeah, I feel like that is possible because I was connecting fine to my Airport Extreme for a couple hours before this started happening...

  • mmihalek Level 1 Level 1 (0 points)

    Same problem with my iPhone 4s. Worked fine with iOS 5. Now it seems to connect for a second, then loads a log in page at www.apple.com and says it cannot be found.

     

    Wi-fi works great on my laptop, as well as my "new" iPad, which is running iOS 6.

  • KJDiscuss Level 1 Level 1 (0 points)

    Same issue here on Ipad 3 and Iphone 4.  Tried the usual, forgetting network, restarting.  Both worked just fine at work however.  It's just when I got home that I can't connect to my network.  I guess IOS 6 wasn't tested with Apple Routers!  I have a Time Machine.

Previous 1 2 3 4 5 Next