Previous 1 10 11 12 13 14 Next 285 Replies Latest reply: Oct 22, 2015 1:09 PM by mlmver Go to original post Branched to a new discussion.
  • none11 Level 1 (0 points)

    6.1 did not fix my sound issues at all, a while ago I just went and bought the 5.  I couldnt keep missing phone calls

  • Nebenan Level 1 (0 points)

    Hey all,


    Encountered the Same Symptoms like you all.

    I read through the Wohle Post, what did the Job for me, was the Solution from pool_boy.


    Take something thin, e.g. A knife and clean the iphone Dock connector.

    You will be suprised, how much dust can hide in there!!


    After i Removed all of it, the Problem was solved.


    I guess now we know, why Apple introduced a New Docking Adapter to all its New products..... The Old One ***** dust like a vacuum.

  • Rosti I Level 1 (0 points)

    Same issue like most of you guys, speaker works with some applications, volume slider doesn't show I have to put jack in and volume slider shows up. Apple have to fix this issue.

  • Jan146 Level 1 (0 points)

    I took my 4s into the Apple store, they said it needs a new speaker

    , $60, or they would give me a new phone for $200.  When my phone was just a couple of months old, it had problems, they replaced it (probably with a refurbished phone), Now they go back to the purchase of the original phone and tell me I am 60 days past warranty, so  too bad :-(

  • Master FBL Level 1 (0 points)

    Just did the update 6.1.1 today.

    Still not working. This starts to be a farce.

    I will visit my apple store on Friday here in Denmark

    And see what they can/will do…



  • PoPcheesemo Level 1 (0 points)

    Hey everyone. I'm not sure if my problem is the same since it started with the 5.1.1 I never upgraded my iPhone until the problems showed. The symptoms are the same though, no music but now and then for example when I am changing the ringtone, the speaker will work. I was hoping that this new update would have helped but it didnt. I tried cleaning the dust several times to no avail. But when I stick it in this old dock that always had been a little iffy, it starts working like it should. Music plays and volume is changeable except occasionally it will start playing through the dock. I'm all out of ideas and I was hoping if someone smarter out there knew what was going on. My conspiracy theorist brother thinks something in the line of these being programmed to become faulty after a while, to make us buy a new one.

  • Jan146 Level 1 (0 points)

    Apple does not acknowledge there is a problem, so everyone with an issue needs to go to your apple store AND contact customer support and have the problem documented. I was offered a new ( refurbished I am sure) 4s with a 90 day warranty for $200.  :-( of course I did not take it.

  • refusetodie Level 1 (0 points)

    IPhone 4S

    Just upgraded to 6.1.2

    Speakers do not work for anything; Ringtones, music, whatever.

    Headphones work when they are plugged in.

    Cleaned out the dock and the headphone plug in port.

    Still nothing.

    About to try and restore but I doubt this will work.


    Anyone, advice?

  • Clown Prince Level 1 (0 points)

    Hi Guys,


    As you can see from all the posts, there are two problems that are quite prominent in iPhone 4/4s.


    One is an easy to solve problem- simply by cleaning the headphone plug and the dock, the speakers work again once the dirt is cleared.


    The second one is the more problematic one. Nothing I did solved the problem, and so I brought it back to Apple Service Centre. They did not even tell me what the problem is, nor acknowledge that this is a widespread problem. They just changed the battery and the mainboard, and passed the phone back to me.

    I understand in some other countries, they will do a one-for-one exchange (though i believe those will be refurbished phones).


    So my advice is to bring it to the Service Centre if your warranty is still there. Or else it will not be worth the cost of repair/ changing the phone.



  • refusetodie Level 1 (0 points)

    I live in Germany, currently. There aren't any Apple Stores near me so this will have to be a weekend trip to go to the nearest Apple store. I tried the full factory reset as well as cleaning the headphone jack/deck and nothing worked. This is ********.

  • trharr Level 1 (0 points)

    Like everyone else, I've tried everything from blowing air to restore to reset to talking to Apple support. Nothing fixed my problem and I've spent at least 16 hours personal time. Unlike many, I'm beyong 12 months so the last resort is heading to the Apple store and insisting they replace the 4s with a refurbished 4s for $0. I'll place the recorder on in full view and get everything down.


    I can just imagine the size  of a class action suit if this issue is not settled quickly and equitably.

  • Typeo628 Level 1 (0 points)

    This worked for me on my iPhone 4. It took a couple times to do the job but it worked. I recommend powering down the device first. Also if it works for you then give the man some good feedback. I certainly will. Happy at last.


  • Level 1 (0 points)

    And AGAIN if your issue is fixed by cleaning the port on the phone, then your issue is NOT the same issues as most of us have/had.


    If the problem started just after you did a software update, then either you have bad luck, or - like us - you have one of the 4S phones that is affected by the softwear problem. Cleaning the phone does NOT fix a software problem.


    If your phone has crud in the port, then yes, cleaning it might solve the problem. But that is NOT the issue for most of us.


    Not for me anymore either, since they sent me a new phone. All I did was talk to customer service and they sent me a replacement phone. No deductable, and yes, my phone was long out of warrenty. I would suggest anyone with the software problem try calling Apple.


    All that said, I'm too chicken to do the most recent update... lol

  • Knott my Mac! Level 1 (0 points)

    I am having the same problem.... Full restore, tricked it into playing for a few seconds with my rca converter cord. What can we do to get Apple's attention??

  • jcp46 Level 1 (0 points)

    Thanks for the post! I had the same issues with no sound control with my volume button, AirPlay always selecting dock connector, etc...


    Tool a knife to clean out the dock connector, and pulled out some dust bunnies and a small piece of gum wrapper foil wedged in there.   Picked it all out and everything works great now. 


    The connector must be ultra sensitive to debris.  I wonder if the software update just made the connector more susceptible to dust and dirt in the connector.


    Thanks again for the post!

Previous 1 10 11 12 13 14 Next