Previous 1 2 3 Next 35 Replies Latest reply: Dec 10, 2013 3:13 PM by MikesPad
wiredhead Level 1 (0 points)

This evening I downloaded and installed iOS 6 to my iPhone 4S.  I went through the new iOS 6 setting screens and then set my phone down.  Upon returning 10 minutes later the phone will not power on.  I hooked up power and still nothing the phone appears completely dead.  Now what?

iPhone 4S, iOS 6, Just updated
  • gdgmacguy Level 7 (20,535 points)

    reset the phone:  hold the home button and on/off switch simultaneously past the point of turning off the phone, and don't let go until the Apple logo appears.  May take up to 30 seconds or so.

  • GVpilot Level 1 (0 points)

    Mine too.  Phone wont reset no matter how long I hold down the button, ARGgggggghh

  • cc45 Level 1 (0 points)

    Thanks.  Had the same problem.  Did a complete fresh restore to iOS 6 earlier today on my 4S.  Was running fine for about 7 or 8 hours, then suddenly the phone just shut off spontaneously (I'm suspecting some sort of crash somewhere).


    A reset brought it back to life for me.  I had to hold the power and home button down for about 15 seconds before Apple logo appeared.


    Here's hoping it was just a one time occurance.

  • Jolllypiratefish Level 1 (0 points)

    On 5.1.1 I had this problem repeatedly. The phone would shutdown and I'd have to follow the same procedure to get it back up and running. I was being lazy and just tolerated it, so I can't really help you.

  • markson@me Level 1 (0 points)

    I have the same issue. When it was upgrading to iOS6, I wasn't watching it the how process, but it turns out to be bricked not response to any button.


    The first time home + power buton reset works


    everything work, except the some icon have the edge wrongly cornered, I mean the cornner has some abnorma display issue,


    then the wifi stop working


    then the second time black screen,  now event reset didn't work, The recovery mode either

  • Miss_Dl Level 1 (0 points)

    Same problem

  • Miss_Dl Level 1 (0 points)

    FIX !!!! via this link: thanks to my son @Theo


    Via this website


    Iphone 4S in Recovey Mode Plug your iPhone


    "Use the following steps to check which version of firmware is installed on your device. TapSettings > Tap General > Tap About > Your current running iOS firmware will be listed next to Version.

    Updating or Restoring Your Device with New iOS Firmware (IPSW) Files

    Restoring your device will delete all data and content, including videos, songs, photos, contacts, and other information, and will restore all settings to their factory condition. Updating your device doesn't affect your content, settings or other information. In either case, I recommended that you back-up your content in iTunes before beginning the process.

    After downloading the desired firmware, connect the device to your computer and select it in iTunes. Mac users hold down the Option key, while Windows users should hold down the Shiftkey. Then click on the Update or Restore button, select the IPSW file you recently downloaded and click Choose. Your device should now begin to update. Take note that certain browsers may change the ipsw-file into a zip-file. If this should occur, just rename it to end in .ipsw and iTunes will recognize it."


    Hope it will help.


    Miss DL

  • chrisksmith Level 1 (0 points)

    Mine is completely dead too.  Have the 4s, made the update this morning from about 730am - 830am and iOS 6 worked fine for a few hours until around 1130 when I pulled my phone out of my pocket and found it dead.  I've held down the home and power button to reset for a full 2 minutes and nothing happens.  Doesn't matter if I plug it into a wall outlet or my laptop.  Still nothing.  Help!

  • 3chunks Level 1 (0 points)

    me too chrisksmith!  it's unrestorable.  this is not cool.

  • callmecreg Level 1 (0 points)

    You know what I heard works, chrisksmith? Switching to an Android phone like the Galaxy S3 is supposed to solve all Apple-related problems. I've been told it also increases your overall street cred with...anyone. Maybe you should ask for one as a Chanukah gift this year..

  • Miss_Dl Level 1 (0 points)



    Did you try only the power button ? I've held down only the power button for a minute then the Apple logo appeared before to jumped on recovery mode. ..

  • chrisksmith Level 1 (0 points)

    Just tried and no luck.  Held down just the power button for 2 full minutes with zero response.  Just an expensive paper weight for now.

Previous 1 2 3 Next